























































    
         
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "https://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="https://www.w3.org/1999/xhtml" xmlns:fb="https://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Content Default" />
  
    <meta name="oid" content="3945199" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=fab735571ca25952ebf15ff99c28a3ba" />

  
  
    <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=fab735571ca25952ebf15ff99c28a3ba" />
    <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=fab735571ca25952ebf15ff99c28a3ba" />
    <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=fab735571ca25952ebf15ff99c28a3ba" />
  

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/karnak-6-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="Missoula News RSS: Whole Site" href="http://missoulanews.bigskypress.com/missoula/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Missoula News RSS: Special Issues Section" href="http://missoulanews.bigskypress.com/missoula/Rss.xml?oid=1941893" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Missoula News RSS: Brewfest" href="http://missoulanews.bigskypress.com/missoula/Rss.xml?oid=3140085" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="Missoula News RSS: Comments on Brewfest" href="http://missoulanews.bigskypress.com/missoula/Rss.xml?id=comments&amp;oid=3945199" />
    
  

  
  
    <!--[if lte IE 8]>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.7/es5-shim.min.js"></script>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/json3/3.3.2/json3.min.js"></script>
      <![endif]-->
    
    
    
    
    <script src="/foundation/scripts/common.js?cb=e9308bfea3"></script>
  
    
    
    
    
    
    
    <script src="/foundation/scripts/desktop-bundle.js?cb=e9308bfea3"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("http:\/\/missoulanews.bigskypress.com\/missoula\/Profile", "http:\/\/posting.bigskypress.com\/missoula\/MyProfile");
  </script>
  
  
  

  
  
    <meta name="google-signin-client_id" content="276460395858-lkdfpftnr80sdkclvqbu3jr5qpmqjsio.apps.googleusercontent.com">
  

    
  

  
  <!-- Google Font for Nav -->
<link href="https://fonts.googleapis.com/css?family=Roboto+Condensed" rel="stylesheet" />
<meta name="google-site-verification" content="3NUGH_sDGurhY7feCYSoZkhNdTI8BhnzhvD61qcUrT0" />
<meta name="google-site-verification" content="CzQ-y76Ei8ErIBBhnPqWmPaDx8qQSlQZF-DzcpiuKBU" />



<script type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-1728190-5']);
  _gaq.push(['_setDomainName', '.bigskypress.com']);
  _gaq.push(['_setAllowHash', false]);
  _gaq.push(['_trackPageview']);
</script>



<!-- Start Google Analytics -->
    <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

      ga('create', 'UA-1728190-6', 'auto');
      ga('send', 'pageview');
    </script>
    <!-- End Google Analytics -->



<script type='text/javascript'>
              var googletag = googletag || {};
              googletag.cmd = googletag.cmd || [];
              (function() {
                var gads = document.createElement('script');
                gads.async = true;
                gads.type = 'text/javascript';
                var useSSL = 'https:' == document.location.protocol;
                gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(gads, node);
              })();
          </script>
          <script type='text/javascript'>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</script>
  
  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="Brewfest | Brewfest | Missoula Independent" />
  <meta name="description" content="Flip through the 2017 issue of BrewFest here:" />
  <meta name="keywords" content="Guides and Special Issues, Missoula, News, Arts, Entertainment, Calendar, Culture, Politics, Events, Activities, Montana" />
  <title>Brewfest | Brewfest | Missoula Independent</title>

  
  
  

  
  
  <meta name="news_keywords" content="guides and special issues, missoula, news, arts, entertainment, calendar, culture, politics, events, activities" />

  
  
  
    <link rel="image_src" href="https://media1.fdncms.com/missoula/imager/u/slideshow/3945505/brewfest2017.jpg" />
    <meta name="thumbnail" content="https://media1.fdncms.com/missoula/imager/u/slideshow/3945505/brewfest2017.jpg" />
  

  
    
      <link rel="canonical" href="http://missoulanews.bigskypress.com/missoula/brewfest/Content?oid=3945199" />
      
    

    
    
    
  

  
    
      <meta property="og:url" content="http://missoulanews.bigskypress.com/missoula/brewfest/Content?oid=3945199" />
    
  

  
    <meta property="fb:app_id" content="219958588041282" />
  

  
  <meta property="og:site_name" content="Missoula News" />
  <meta property="og:title" content="Brewfest" />
 
  
    <meta property="og:image" content="https://media1.fdncms.com/missoula/imager/u/slideshow/3945505/brewfest2017.jpg" />

    
    

    
    

    
      <meta property="og:image:width" content="610" />
      <meta property="og:image:height" content="757" />
    
  

  
  
    <meta property="og:description" content="Flip through the 2017 issue of BrewFest here:" />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">3945199</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20170427120536</Attribute>
        <Attribute name="creationdate">20170427103004</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20170427010000</Attribute>
            <Attribute name="releasedate">20170427</Attribute>
            <Attribute name="releaseepoch">1493276400</Attribute>
            <Attribute name="title">Brewfest</Attribute>
            <Attribute name="author"></Attribute>
            <Attribute name="authorname"></Attribute>
            <Attribute name="authorsortname"></Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"http:\/\/missoulanews.bigskypress.com\/missoula\/brewfest\/Content?oid=3945199"
          },
          "headline": "Brewfest",
          
            "description": "Flip through the 2017 issue of BrewFest here: <br>\n<div data-configid=\"1156596\/47922204\" style=\"width:525px; height:292px;\" class=\"issuuembed\"><\/div>\n<script type=\"text\/javascript\" src=\"\/\/e.issuu.com\/embed.js\" async=\"true\"><\/script>",
          
          
            "image": {
              "url": "https:\/\/media1.fdncms.com\/missoula\/imager\/u\/original\/3945505\/brewfest2017.jpg",
              "width": 232,
              "height": 288,
              "@type": "ImageObject"
            },
          
          "datePublished": "2017-04-27T01:00:00",
          "dateModified": "2017-04-27T12:05:36",
          
          "publisher": {
            "name": "Missoula News",
            
              
              
              
              "logo": {
                "url": "http:\/\/missoulanews.bigskypress.com\/imager\/b\/google-amp-logo\/808579\/59f3\/adminIcon_missoula.jpg",
                "width": 400,
                "height": 400,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


  
  

    
    

    
    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="https://media1.fdncms.com/missoula/imager/u/slideshow/3945505/brewfest2017.jpg">

    
    

    

    <meta name="twitter:site" content="">
    <meta name="twitter:title" content="Brewfest">
    <meta name="twitter:description" content="Flip through the 2017 issue of BrewFest here:">
  
</head>





  <body id="Content" class="Brewfest ContentDefault Karnak6Zone specialguides">



<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>




  <script>
    (function () {
      var googAuth = Foundation.Google.loadGoogleOauth().then(function(){
        if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth initialized.")
      }.bind(this), function(){
        if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth didn't init.")
      })
    })()
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  
<style>
  div#gridClamp {
    background:white;
    position:relative;
    z-index:1;
  }
</style>

<div id="AdBackground" class="Leader ContentDefault " style="z-index:0; width:1580px; position:fixed;">
  <!-- /11020259/ReSkin_Home_Page -->
          <div id="div-gpt-ad-reskin_home_page" style="" data-slot="/11020259/ReSkin_Home_Page" data-output="asynchronous" data-width="1580" data-height="1200">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-reskin_home_page');
                });
            </script>
          </div>
</div>

<script type="text/javascript">
  positionAdBackground = function(){
    var newMargin = Math.ceil((jQuery(window).width() - jQuery('#AdBackground').outerWidth())/2 + 0) + 'px';
    jQuery('#AdBackground').css({'margin-left':newMargin});
  }
  positionAdBackground();
  jQuery(window).resize(function(){positionAdBackground();});
  Foundation.documentReady.then(function(){positionAdBackground();});
</script>
</div><!-- end gridLeader -->

<div id="gridClamp">

  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader ContentDefault " style="display:none">
        
        
          Switch to the <a href="http://m.bigskypress.com/missoula/brewfest/Content?oid=3945199" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  


  <div id="LeaderboardExpanded950x90" class="GlobalHeader ContentDefault Ad TopBanner">
    <!-- /11020259/missoulanews_editorial_topbanner_1_950x90 -->
          <div id="div-gpt-ad-missoulanews_editorial_topbanner_1_950x90" style="" data-slot="/11020259/missoulanews_editorial_topbanner_1_950x90" data-output="asynchronous" data-width="950" data-height="90">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-missoulanews_editorial_topbanner_1_950x90');
                });
            </script>
          </div>
  </div>



<div id="LogoLoginSearch" class="GlobalHeader ContentDefault ">

  

  
    <div id="logo"><a href="http://missoulanews.bigskypress.com/">Missoula News</a></div>    
  

</div>













<div id="NavigationHorizontal" class="GlobalHeader ContentDefault ">


		 <div id="LoginSearchBar">
		  
  
		  <div id="siteLogin">
		    
		    <ul data-view="loggedin" style="display:none">
		      <li><strong data-label="username">Username</strong> / </li>
		      <li><a href="http://posting.bigskypress.com/missoula/MyProfile">View Profile</a> / </li>
		      <li><a href="http://posting.bigskypress.com/missoula/Profile/MySettings">Edit Profile</a> / </li>
		      <li><a href="http://missoulanews.bigskypress.com/missoula/Logout">Log Out</a></li>
		    </ul>

		    <ul data-view="loggedout" style="display:none">
		      <li><a href="#LogIn">Log in</a> / </li>
		      <li><a href="#CreateAccount">Create Profile</a></li>
		    </ul>
		  </div>

		  

		    

    
		     <div id="searchicons">
		      
		      <form class="prepTextForm" id="searchbox_008163252459628916317:diz9sttogmo" action="http://missoulanews.bigskypress.com/missoula/Search">
		          <input type="hidden" name="cx" value="008163252459628916317:diz9sttogmo" />
		          <input type="hidden" name="cof" value="FORID:9" />
		          <input type="text" class="text" name="q" size="25" />
		          <input type="submit" class="submit" name="sa" value="Search" />
		      </form>
           
		      <ul id="headerIcons"> 
		        <li><a href="https://twitter.com/Missoula_Indy"><img src="/images/icons/twitter_large.png" width="28" height="28" alt="Twitter" /></a></li>
		        <li><a href="https://www.facebook.com/#/pages/Missoula-MT/Missoula-Independent/19216495779?ref=ts"><img src="/images/icons/facebook_large.png" width="27" height="27" alt="Facebook" /></a></li>
		        <li><a href="/missoula/Syndication/Page"><img src="/images/icons/rss_large.png" width="27" height="27" alt="RSS" /></a></li>
		      </ul>   
		     </div>  
		     
				<script>
				  new Foundation.LoginRequiredComponent("NavigationHorizontal");
				</script>

		  </div> 


  

    
    
        <ul id="mainNav">
      
      

      

      
      
      
      
      <li class="first" id="NavItem_news">
	      
          <a href="http://missoulanews.bigskypress.com/missoula/news/Section?oid=1131537" target="_self" class="subnav_link" id="SNAVL_news">News</a>
        
      </li>
      
    
      

      

      
      
      
      
      <li class="" id="NavItem_arts">
	      
          <a href="http://missoulanews.bigskypress.com/missoula/arts-and-entertainment/Section?oid=1131536" target="_self" class="subnav_link" id="SNAVL_arts">A&amp;E</a>
		    
      </li>
      
    
      

      

      
      
      
      
      <li class="" id="NavItem_food">
	      
          <a href="http://missoulanews.bigskypress.com/missoula/food-and-drink/Section?oid=1131538" target="_self" class="subnav_link" id="SNAVL_food">Food &amp; Drink</a>
        
      </li>
      
    
      

      

      
      
      
      
      <li class="" id="NavItem_guides">
	      
          <a href="http://missoulanews.bigskypress.com/missoula/special-issues/Section?oid=1941893" target="_self" class="subnav_link" id="SNAVL_guides">Special Issues</a>
        
      </li>
      
    
      

      

      
      
      
      
      <li class="" id="NavItem_classifieds">
	      
          <a href="http://classifieds.missoulanews.com/?nav=Classifieds" target="_blank" class="subnav_link" id="SNAVL_classifieds">Classifieds</a>
        
      </li>
      
    
      

      

      
      
      
      
      <li class="" id="NavItem_Promo">
	      
          <a href="http://missoulanews.bigskypress.com/missoula/Landing/Page?LID=Promo" target="_self" class="subnav_link" id="SNAVL_Promo">Promo</a>
        
      </li>
      
    
      

      

      
      
      
      
      <li class="last" id="NavItem_Deals">
	      
          <a href="https://missoula.kostizi.com/Home" target="_self" class="subnav_link" id="SNAVL_Deals">Deals</a>
        
      </li>
      
    

        </ul>
      

    
    
      
        <h3 class="hidden">Browse News</h3>
        <ul class="subnav_content" id="SNAV_news" style="display:none;">
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/blogs/IndyBlog/" target="_self" title="">Indy Blog</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/missoula/news/Section?oid=1131537" target="_self" title="">News Home</a>
      </li>
      
    
      
      
      
      
      <li class="searchItem">
        <a href="http://missoulanews.bigskypress.com/missoula/EventSearch?eventCategory=1140334" target="_self" title="">Community Listings</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/blogs/LetterstotheEditor/" target="_self" title="">Letters to the Editor</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/missoula/opinion/Category?oid=1679850" target="_self" title="">Opinion</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="https://issuu.com/missoulanews/docs/missoulaindependenti17042717/mode=embed" target="_blank" title="">Current Issue (E-Edition)</a>
      </li>
      
    
      
      
      
      
      <li class="searchItem">
        <a href="http://missoulanews.bigskypress.com/missoula/ArticleArchives?section=1131537" target="_self" title="">News Archives</a>
      </li>
      
        </ul>
      
    
      
        <h3 class="hidden">Browse Arts &amp; Entertainment</h3>
        <ul class="subnav_content" id="SNAV_arts" style="display:none;">
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/missoula/arts/Section?oid=1131536" target="_self" title="">Arts Home</a>
      </li>
      
    
      
      
      
      
      <li class="searchItem">
        <a href="http://missoulanews.bigskypress.com/missoula/EventSearch?eventCategory=1140330" target="_self" title="">Music Listings</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/blogs/GreenRoom/" target="_self" title="">Green Room</a>
      </li>
      
    
      
      
      
      
      <li class="searchItem">
        <a href="http://missoulanews.bigskypress.com/missoula/EventSearch?eventCategory=1140331" target="_self" title="">Gallery Listings</a>
      </li>
      
    
      
      
      
      
      <li class="searchItem">
        <a href="http://missoulanews.bigskypress.com/missoula/EventSearch?eventCategory=1140332" target="_self" title="">Performance Listings</a>
      </li>
      
    
      
      
      
      
      <li class="searchItem">
        <a href="http://missoulanews.bigskypress.com/missoula/EventSearch?eventCategory=1140333" target="_self" title="">Book Listings</a>
      </li>
      
    
      
      
      
      
      <li class="searchItem">
        <a href="http://missoulanews.bigskypress.com/missoula/ArticleArchives?section=1131536" target="_self" title="">Arts Archives</a>
      </li>
      
    
      
      
      
      
      <li class="searchItem">
        <a href="http://missoulanews.bigskypress.com/missoula/Film/Category?oid=1879883" target="_self" title="">Movies</a>
      </li>
      
    
      
      
      
      
      <li class="searchItem">
        <a href="http://missoulanews.bigskypress.com/missoula/LocationSearch" target="_self" title="">Location Search...</a>
      </li>
      
    
      
      
      
      
      <li class="searchItem">
        <a href="http://missoulanews.bigskypress.com/missoula/EventSearch" target="_self" title="">Search All Events...</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/missoula/Events/AddEvent" target="_self" title="">Submit Event...</a>
      </li>
      
        </ul>
      
    
      
        <h3 class="hidden">Browse Food &amp; Drink</h3>
        <ul class="subnav_content" id="SNAV_food" style="display:none;">
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/missoula/food/Section?oid=1131538" target="_self" title="">Food Home</a>
      </li>
      
    
      
      
      
      
      <li class="searchItem">
        <a href="http://missoulanews.bigskypress.com/missoula/LocationSearch?locationSection=1137907" target="_self" title="">Restaurant Search</a>
      </li>
      
    
      
      
      
      
      <li class="searchItem">
        <a href="http://missoulanews.bigskypress.com/missoula/LocationSearch?locationCategory=1167425" target="_self" title="">Bar Search</a>
      </li>
      
    
      
      
      
      
      <li class="searchItem">
        <a href="http://missoulanews.bigskypress.com/missoula/ArticleArchives?section=1131538" target="_self" title="">Food Archives</a>
      </li>
      
    
      
      
      
      
      <li class="searchItem">
        <a href="http://missoulanews.bigskypress.com/missoula/LocationSearch" target="_self" title="">Location Search</a>
      </li>
      
        </ul>
      
    
      
        <h3 class="hidden">Browse Special Issues</h3>
        <ul class="subnav_content" id="SNAV_guides" style="display:none;">
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/missoula/brewfest/Content?oid=3945199" target="_self" title="">BrewFest</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="missoula/feast-2017/Content?oid=3243057" target="_self" title="">Feast</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/missoula/ArticleArchives?category=3436058" target="_self" title="">Making Missoula</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/missoula/homestead/Content?old=3740079" target="_self" title="">Homestead</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/missoula/fresh-facts-2016/Content?oid=3136120" target="_self" title="">Fresh Facts</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/missoula/tech-2016/Content?oid=3140066" target="_self" title="">Tech</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/missoula/explorer-2016/Content?oid=3140058" target="_self" title="">Explorer</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/missoula/BestOf?year=2016" target="_blank" title="">Best Of Missoula</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/missoula/spring-fashion-2016/Content?oid=3140083" target="_self" title="">Fashion</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/missoula/give-local-2016/Content?oid=3140073" target="_blank" title="">Giving Guide</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/missoula/headwall/Content?oid=3276887" target="_self" title="">Headwall</a>
      </li>
      
        </ul>
      
    
      
        <h3 class="hidden">Browse Classifieds</h3>
        <ul class="subnav_content" id="SNAV_classifieds" style="display:none;">
      
      
      
      
      <li class="">
        <a href="http://classifieds.missoulanews.com/index.cfm?searchOnlineCategoryID=359" target="_blank" title="">Employment</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://classifieds.missoulanews.com/index.cfm?searchOnlineCategoryID=360" target="_blank" title="">Buy/Sell/Trade</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://classifieds.missoulanews.com/index.cfm?searchOnlineCategoryID=358" target="_blank" title="">General</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://classifieds.missoulanews.com/index.cfm?searchOnlineCategoryID=357" target="_blank" title="">Community</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://classifieds.missoulanews.com/index.cfm?searchOnlineCategoryID=363" target="_blank" title="">Rentals</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://classifieds.missoulanews.com/index.cfm?searchOnlineCategoryID=364" target="_blank" title="">Real Estate</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://classifieds.missoulanews.com/index.cfm?searchOnlineCategoryID=362" target="_blank" title="">Vehicles</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://classifieds.missoulanews.com/index.cfm?searchOnlineCategoryID=365" target="_blank" title="">Services</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://classifieds.missoulanews.com/index.cfm?searchOnlineCategoryID=366" target="_blank" title="">Home Improvement</a>
      </li>
      
        </ul>
      
    
      
        <h3 class="hidden">Browse Activities</h3>
        <ul class="subnav_content" id="SNAV_hwactivities" style="display:none;">
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/montana/HeadwallActivitiesToc/Page?activity=1223010" target="_self" title="">Boating</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/montana/HeadwallActivitiesToc/Page?activity=1223012" target="_self" title="">Camping</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/montana/HeadwallActivitiesToc/Page?activity=1223006" target="_self" title="">Climbing</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/montana/HeadwallActivitiesToc/Page?activity=1223007" target="_self" title="">Cycling</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/montana/HeadwallActivitiesToc/Page?activity=1223009" target="_self" title="">Fishing</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/montana/HeadwallActivitiesToc/Page?activity=1223005" target="_self" title="">Hiking</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/montana/HeadwallActivitiesToc/Page?activity=1223008" target="_self" title="">Hunting</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/montana/HeadwallActivitiesToc/Page?activity=1343903" target="_self" title="">Skiing &amp; Snowsports</a>
      </li>
      
        </ul>
      
    
      
        <h3 class="hidden">Browse Head Gear</h3>
        <ul class="subnav_content" id="SNAV_hwheadgear" style="display:none;">
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/montana/head-gear/Category?oid=1222900" target="_self" title="">Gear Home</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/blogs/GearReviews/" target="_self" title="">Gear Reports</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://classifieds.missoulanews.com/index.cfm?searchOnlineCategoryID=360&searchOnlineSectionID=3087" target="_blank" title="">Gear for Sale</a>
      </li>
      
    
      
      
      
      
      <li class="searchItem">
        <a href="http://missoulanews.bigskypress.com/montana/GearReviews/blogs/Archives" target="_self" title="">Gear Report Archives</a>
      </li>
      
    
      
      
      
      
      <li class="searchItem">
        <a href="http://missoulanews.bigskypress.com/montana/ArticleArchives?section=1222895&category=1222900" target="_self" title="">Head Gear Archives</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/montana/HeadwallBloggerPermission/Page?blog_category=1248272" target="_self" title="">Become a Gear Reviewer</a>
      </li>
      
        </ul>
      
    
      
        <h3 class="hidden">Browse Head Shots</h3>
        <ul class="subnav_content" id="SNAV_hwheadshots" style="display:none;">
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/montana/head-shots/Category?oid=1222903" target="_self" title="">Head Shots Home</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/montana/features/Category?oid=1222933" target="_self" title="">Head Light</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/montana/ImageArchives?feature=Slideshows" target="_self" title="">Slideshow Gallery</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/montana/ImageArchives?feature=Locations&locationSection=1197590" target="_self" title="">Locations Gallery</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/montana/ImageArchives?feature=Stories&section=1222895" target="_self" title="">Articles Image Gallery</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/montana/HeadwallReaderSubmissions/Page" target="_self" title="">Submit a photo</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/montana/ScopePhoto/Page" target="_self" title="">Photo Contest</a>
      </li>
      
        </ul>
      
    
      
        <h3 class="hidden">Browse Head Trip</h3>
        <ul class="subnav_content" id="SNAV_hwheadtrip" style="display:none;">
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/montana/head-trip/Category?oid=1222902" target="_self" title="">Head Trips Home</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/blogs/TripReports/" target="_self" title="">Head Out</a>
      </li>
      
    
      
      
      
      
      <li class="searchItem">
        <a href="http://missoulanews.bigskypress.com/montana/TripReports/blogs/Archives" target="_self" title="">Head Out Archives</a>
      </li>
      
    
      
      
      
      
      <li class="searchItem">
        <a href="http://missoulanews.bigskypress.com/montana/ArticleArchives?section=1222895&category=1222902" target="_self" title="">Head Trip Archives</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/montana/HeadwallBloggerPermission/Page?blog_category=1223004" target="_self" title="">Become a Trip Reporter</a>
      </li>
      
        </ul>
      
    
      
        <h3 class="hidden">Browse Magazine</h3>
        <ul class="subnav_content" id="SNAV_hwmagazine" style="display:none;">
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/montana/features/Category?oid=1222898" target="_self" title="">Head Lines &amp; Features</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/montana/head-light/Content?category=1222933" target="_self" title="">Head Light</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/montana/summer-2011/Slideshow?oid=1451405" target="_self" title="">Head Shots</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/montana/wild-things/Content?category=1222906" target="_self" title="">Wild Things</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/montana/grub/Content?category=1222899" target="_self" title="">Grub</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/montana/head-trip/Category?oid=1222902" target="_self" title="">Head Trips</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/montana/head-gear/Category?oid=1222900" target="_self" title="">Head Gear</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/montana/the-crux/Content?category=1222905" target="_self" title="">The Crux</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://issuu.com/missoulanews/docs/headwall_6.2" target="_blank" title="">e-Edition</a>
      </li>
      
    
      
      
      
      
      <li class="searchItem">
        <a href="http://missoulanews.bigskypress.com/montana/IssueArchives?issue=today" target="_self" title="">Issue Archive</a>
      </li>
      
        </ul>
      
    
      
        <h3 class="hidden">Browse Promo</h3>
        <ul class="subnav_content" id="SNAV_Promo" style="display:none;">
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/missoula/Newsletter" target="_self" title="">Sign Up For Our Newsletter</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="https://issuu.com/missoulanews/docs/demographic-mediapackage2016" target="_blank" title="">Advertise With Us</a>
      </li>
      
        </ul>
      
    
      
        <h3 class="hidden">Browse Deals</h3>
        <ul class="subnav_content" id="SNAV_Deals" style="display:none;">
      
      
      
      
      <li class="">
        <a href="https://missoula.kostizi.com/Home" target="_blank" title="">iDEAL$</a>
      </li>
      
        </ul>
      
    


    

    
    
    
  

</div>







  
  
    <script>
    (function(){
      jQuery('#NavigationHorizontal .subnav_link').each(function(){
        var navigationID = jQuery(this).attr('id');
        var navigationSelector = '#'+navigationID;
        var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
        var navigationTimeout;
        var focusNavigation = function(e){
          window.clearTimeout(navigationTimeout);
          jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
          jQuery(navMenuSelector).show();
        }
        var blurNavigation = function(e){
            jQuery(navMenuSelector).hide();
          navigationTimeout = window.setTimeout(function(){
          },75);
        }
        jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
      });
    })();
    </script>
  

<!-- End #NavigationHorizontal -->
    <!-- end gridHeader -->
  </div>

  <div id="gridMain">

    <!-- ZoneA -->
    <div id="gridMainColumn">
      



  
    <div id="StoryBreadcrumb" class="MainColumn ContentDefault ">
      <p class="issueInfo">
        <span class="date">
          
            <a href="http://missoulanews.bigskypress.com/missoula/IssueArchives?issue=3939081">April 27, 2017</a>
          
        </span>

  			
          <a href="http://missoulanews.bigskypress.com/missoula/special-issues/Section?oid=1941893">Special Issues</a>
        
        
          &raquo; <a href="http://missoulanews.bigskypress.com/missoula/ArticleArchives?category=3140085">Brewfest</a>
        
      </p>
    </div> <!-- end StoryBreadcrumb -->
  





  

  

  
    <div id="StoryHeader" class="MainColumn ContentDefault  ">
      <div class="storyHead">
        <h1 class="headline headline-3945199">Brewfest&nbsp;</h1>        
        
        
      </div>
    </div> <!-- end StoryHeader -->
  








  
  
  
  




  
  





<div id="StoryLayout" class="MainColumn ContentDefault ">

  

    

    













    
    

    
      
    
    
    
    
      
      

      
              
    

      
     
       
      
      
      
      
    
      <div id="storyBody" class="page1">
        
      
        

        
        
          <div data-configid="1156596/47922204" style="width:525px; height:292px;" class="issuuembed"></div>
<script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script>
        

        
        

        
        
      </div>
    

  
  
</div> <!-- end StoryLayout -->






















  








    
    
    
    






  
  















  
  
  

  
  
  

  
  
  <!-- 
    xxx
    admin: 808579
    serverURl: http://missoulanews.bigskypress.com
    var.publicDesktopServer = http://missoulanews.bigskypress.com
    var.shareUrl = http://missoulanews.bigskypress.com/missoula/brewfest/Content?oid=3945199
    s/http\:\/\/missoulanews\.bigskypress\.com/http\:\/\/missoulanews\.bigskypress\.com/
    var.shareUrl = http://missoulanews.bigskypress.com/missoula/brewfest/Content?oid=3945199
  -->




    
  <div id="ArticleToolsHorizontal" class="MainColumn ContentDefault ">
    <div id="ArticleToolsHorizontalTools" class="horizontalTools">
      <ul>
        <li class="l0">
          <fb:like href="http://missoulanews.bigskypress.com/missoula/brewfest/Content?oid=3945199" send="false" show_faces="false" action="like" font="tahoma" colorscheme="light" layout="button_count"></fb:like></li> <li class="l0"><a href="https://twitter.com/share?url=http%3A//missoulanews.bigskypress.com/missoula/brewfest/Content%3Foid%3D3945199&text=Brewfest" class="twitter-share-button" data-count="none">Tweet</a>
<script>
  dnLoadScript("https://platform.twitter.com/widgets.js", true);
</script></li> <li class="l0"><script>
  dnLoadScript("https://apis.google.com/js/plusone.js", true);
</script>
<g:plusone href="http://missoulanews.bigskypress.com/missoula/brewfest/Content?oid=3945199" size="medium" count="true"></g:plusone></li> <li class="l0">

<a class="emailAction" title="Email" href="http://posting.bigskypress.com/missoula/Tools/EmailFriend?oid=3945199" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 340, 550, 400, 10); return false">Email</a>

</li> <li class="l0">


  <a class="toggleActivator saveAction requiresLogin" title="My Favorites" href="http://posting.bigskypress.com/missoula/Profile/MyFavorites?add=3945199">
    Favorite
  </a>
  <div class="togglePanel" data-toolsoid="3945199" data-toolsajaxmacro="addObject" style="display:none">
    <div class="loading">Saving&hellip;</div>
    <div class="ajaxUpdater" style="display:none"></div>
  </div>


</li> <li class="l0">

<a class="printAction" title="Print" href="http://missoulanews.bigskypress.com/missoula/brewfest/Content?mode=print&amp;oid=3945199" rel="nofollow" target="_blank">Print</a>
</li> <li class="l0">




  <div class="addthis_toolbox addthis_default_style"><a href="https://www.addthis.com/bookmark.php?v=300&pubid=xa-4ee154c2533ae44a" addthis:url="http://missoulanews.bigskypress.com/missoula/brewfest/Content?oid=3945199" addthis:title="Brewfest" addthis:description="Flip through the 2017 issue of BrewFest here: 

" class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("https://s7.addthis.com/js/300/addthis_widget.js#pubid=xa-4ee154c2533ae44a", true);
  </script>


        </li>
      </ul>
    </div>
  </div>
  
  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  



<div id="CommentsLayoutLink" class="MainColumn ContentDefault ">
  <a href="http://missoulanews.bigskypress.com/missoula/brewfest/Content?oid=3945199&amp;show=comments#readerComments">
    
      Post a comment
    
  </a>
</div>

























  <div id="StoryTags" class="MainColumn ContentDefault ">
    <p class="tags">Tags: <a href="/missoula/ArticleArchives?category=3140085" rel="tag">Brewfest</a></p>          
  </div> <!-- end StoryTags -->






  <div id="ArchiveLink" class="MainColumn ContentDefault ">
    <p class="moreArticles">
      
        <a href="http://missoulanews.bigskypress.com/missoula/ArticleArchives?category=3140085">More Brewfest &raquo;</a>
      
      
    </p>
  </div> <!-- end ArchiveLink -->









  

               








  

  

  
    <div id="MorebyThisAuthorWrapper" class="MainColumn ContentDefault Wrapper">

    
   </div>  
   
  



      <!-- end gridMainColumn -->
    </div>

    <div id="gridRightColumn">
    
      <!-- ZoneB -->
      <div id="gridMainSidebar">
        


 

























































<div id="EventPicksChooser" class="MainSidebar ContentDefault ">

  <div class="headerBar">
    <h2><a href="http://missoulanews.bigskypress.com/missoula/EventSearch">Events</a> &amp; <a href="http://missoulanews.bigskypress.com/missoula/EventSearch?feature=Staff%20Pick">Staff Picks</a></h2></a>
  </div>

  
    

    <div class="calendarDays">
      <a class="calCurrent" href="http://missoulanews.bigskypress.com/missoula/EventSearch?narrowByDate=today">Today</a>
      
        | <a class="calDay" href="http://missoulanews.bigskypress.com/missoula/EventSearch?narrowByDate=2017-04-28%2004%3A00%3A00">Fri</a>
      
        | <a class="calDay" href="http://missoulanews.bigskypress.com/missoula/EventSearch?narrowByDate=2017-04-29%2004%3A00%3A00">Sat</a>
      
        | <a class="calDay" href="http://missoulanews.bigskypress.com/missoula/EventSearch?narrowByDate=2017-04-30%2004%3A00%3A00">Sun</a>
      
        | <a class="calDay" href="http://missoulanews.bigskypress.com/missoula/EventSearch?narrowByDate=2017-05-01%2004%3A00%3A00">Mon</a>
      
        | <a class="calDay" href="http://missoulanews.bigskypress.com/missoula/EventSearch?narrowByDate=2017-05-02%2004%3A00%3A00">Tue</a>
      
        | <a class="calDay last" href="http://missoulanews.bigskypress.com/missoula/EventSearch?narrowByDate=2017-05-03%2004%3A00%3A00">Wed</a>
      
    </div>

    
    
        
    

  
 
  <p class="more"><a href="http://missoulanews.bigskypress.com/missoula/EventSearch?narrowByDate=today">All of today's events</a> | <a href="http://missoulanews.bigskypress.com/missoula/EventSearch?feature=Staff%20Pick">Staff Picks</a></p>

  

  <div id=""> <!-- Tabbed Box -->  
    <div class="tabs">  
      <div class="tabBack tabLeft"><a href="#">Events</a></div> 
      <div class="tabCurrent tabCenter"><a href="#">Music</a></div> 
      <div class="tabBack tabCenter"><a href="#">Movies</a></div> 
      <div class="tabBack tabRight"><a href="#">Dining</a></div>
      <div class="tabBack tabRight"><a href="#">Locations</a></div>
    </div>
    <div class="clear"></div>

    

    <div class="eventSearchBody" style="display: none;">
      <form name="eventSearchForm" method="get" action="http://missoulanews.bigskypress.com/missoula/EventSearch">
        <select name="narrowByDate">
    <option value="">-All Dates-</option>
    
    
      
      
        
        
          <option value="2017-04-27" selected="selected">Thursday, April 27</option>
        
      
        
        
          <option value="2017-04-28">Friday, April 28</option>
        
      
        
        
          <option value="2017-04-29">Saturday, April 29</option>
        
      
        
        
          <option value="2017-04-30">Sunday, April 30</option>
        
      
        
        
          <option value="2017-05-01">Monday, May  1</option>
        
      
        
        
          <option value="2017-05-02">Tuesday, May  2</option>
        
      
        
        
          <option value="2017-05-03">Wednesday, May  3</option>
        
      
        
        
          <option value="2017-05-04">Thursday, May  4</option>
        
      
        
        
          <option value="2017-05-05">Friday, May  5</option>
        
      
        
        
          <option value="2017-05-06">Saturday, May  6</option>
        
      
        
        
          <option value="2017-05-07">Sunday, May  7</option>
        
      
        
        
          <option value="2017-05-08">Monday, May  8</option>
        
      
        
        
          <option value="2017-05-09">Tuesday, May  9</option>
        
      
        
        
          <option value="2017-05-10">Wednesday, May 10</option>
        
      
        
        
          <option value="2017-05-11">Thursday, May 11</option>
        
      
        
        
          <option value="2017-05-12">Friday, May 12</option>
        
      
        
        
          <option value="2017-05-13">Saturday, May 13</option>
        
      
        
        
          <option value="2017-05-14">Sunday, May 14</option>
        
      
        
        
          <option value="2017-05-15">Monday, May 15</option>
        
      
        
        
          <option value="2017-05-16">Tuesday, May 16</option>
        
      
        
        
          <option value="2017-05-17">Wednesday, May 17</option>
        
      
        
        
          <option value="2017-05-18">Thursday, May 18</option>
        
      
        
        
          <option value="2017-05-19">Friday, May 19</option>
        
      
        
        
          <option value="2017-05-20">Saturday, May 20</option>
        
      
        
        
          <option value="2017-05-21">Sunday, May 21</option>
        
      
        
        
          <option value="2017-05-22">Monday, May 22</option>
        
      
        
        
          <option value="2017-05-23">Tuesday, May 23</option>
        
      
        
        
          <option value="2017-05-24">Wednesday, May 24</option>
        
      
        
        
          <option value="2017-05-25">Thursday, May 25</option>
        
      
        
        
          <option value="2017-05-26">Friday, May 26</option>
        
      
        
        
          <option value="2017-05-27">Saturday, May 27</option>
        
      
    
  </select>

        <select name="eventCategory">
          <option value="">-All Categories-</option>
          
            <option value="1140333" >&nbsp;&nbsp;Books</option>
          
            <option value="1140331" >&nbsp;&nbsp;Gallery</option>
          
            <option value="1140332" >&nbsp;&nbsp;Performance</option>
          
            <option value="1140334" >&nbsp;&nbsp;Community</option>
          
            <option value="1271216" >&nbsp;&nbsp;Outdoor</option>
          
        </select>

        <select name="neighborhood">
    <option value="">-All Neighborhoods-</option>
    
      
        
        <option value="1139724" >&nbsp;&nbsp;Missoula</option>
      
        
        <option value="1139723" >&nbsp;&nbsp;Flathead</option>
      
        
        <option value="1139722" >&nbsp;&nbsp;Bitterroot</option>
      
        
        <option value="1139793" >&nbsp;&nbsp;Other</option>
      
        
          <option value="1172435" >BOZEMAN</option>
        
        <option value="1172436" >&nbsp;&nbsp;Bozeman</option>
      
        
          <option value="1186938" >SWAN VALLEY</option>
        
        <option value="1186939" >&nbsp;&nbsp;Seeley/Swan Valley</option>
      
        
          <option value="1157107" >HELENA</option>
        
        <option value="1157108" >&nbsp;&nbsp;Helena</option>
      
    
  </select>

        <input type="text" name="keywords" title="Enter keyword" class="text" value="" />
        <input type="submit" value="go" />
      </form>
      <div class="clear"></div>
      <p class="submitLink"><a href="http://posting.bigskypress.com/missoula/Events/AddEvent">Submit an Event</a></p>
    </div>

    

    <div class="eventSearchBody" >
      <form name="musicEventSearchForm" method="get" action="http://missoulanews.bigskypress.com/missoula/EventSearch">
        <input type="hidden" name="eventCategory" value="1140330" />

        <select name="narrowByDate">
    <option value="">-All Dates-</option>
    
    
      
      
        
        
          <option value="2017-04-27" selected="selected">Thursday, April 27</option>
        
      
        
        
          <option value="2017-04-28">Friday, April 28</option>
        
      
        
        
          <option value="2017-04-29">Saturday, April 29</option>
        
      
        
        
          <option value="2017-04-30">Sunday, April 30</option>
        
      
        
        
          <option value="2017-05-01">Monday, May  1</option>
        
      
        
        
          <option value="2017-05-02">Tuesday, May  2</option>
        
      
        
        
          <option value="2017-05-03">Wednesday, May  3</option>
        
      
        
        
          <option value="2017-05-04">Thursday, May  4</option>
        
      
        
        
          <option value="2017-05-05">Friday, May  5</option>
        
      
        
        
          <option value="2017-05-06">Saturday, May  6</option>
        
      
        
        
          <option value="2017-05-07">Sunday, May  7</option>
        
      
        
        
          <option value="2017-05-08">Monday, May  8</option>
        
      
        
        
          <option value="2017-05-09">Tuesday, May  9</option>
        
      
        
        
          <option value="2017-05-10">Wednesday, May 10</option>
        
      
        
        
          <option value="2017-05-11">Thursday, May 11</option>
        
      
        
        
          <option value="2017-05-12">Friday, May 12</option>
        
      
        
        
          <option value="2017-05-13">Saturday, May 13</option>
        
      
        
        
          <option value="2017-05-14">Sunday, May 14</option>
        
      
        
        
          <option value="2017-05-15">Monday, May 15</option>
        
      
        
        
          <option value="2017-05-16">Tuesday, May 16</option>
        
      
        
        
          <option value="2017-05-17">Wednesday, May 17</option>
        
      
        
        
          <option value="2017-05-18">Thursday, May 18</option>
        
      
        
        
          <option value="2017-05-19">Friday, May 19</option>
        
      
        
        
          <option value="2017-05-20">Saturday, May 20</option>
        
      
        
        
          <option value="2017-05-21">Sunday, May 21</option>
        
      
        
        
          <option value="2017-05-22">Monday, May 22</option>
        
      
        
        
          <option value="2017-05-23">Tuesday, May 23</option>
        
      
        
        
          <option value="2017-05-24">Wednesday, May 24</option>
        
      
        
        
          <option value="2017-05-25">Thursday, May 25</option>
        
      
        
        
          <option value="2017-05-26">Friday, May 26</option>
        
      
        
        
          <option value="2017-05-27">Saturday, May 27</option>
        
      
    
  </select>
        <select name="neighborhood">
    <option value="">-All Neighborhoods-</option>
    
      
        
        <option value="1139724" >&nbsp;&nbsp;Missoula</option>
      
        
        <option value="1139723" >&nbsp;&nbsp;Flathead</option>
      
        
        <option value="1139722" >&nbsp;&nbsp;Bitterroot</option>
      
        
        <option value="1139793" >&nbsp;&nbsp;Other</option>
      
        
          <option value="1172435" >BOZEMAN</option>
        
        <option value="1172436" >&nbsp;&nbsp;Bozeman</option>
      
        
          <option value="1186938" >SWAN VALLEY</option>
        
        <option value="1186939" >&nbsp;&nbsp;Seeley/Swan Valley</option>
      
        
          <option value="1157107" >HELENA</option>
        
        <option value="1157108" >&nbsp;&nbsp;Helena</option>
      
    
  </select>

        <input type="text" name="keywords" title="Enter keyword" class="text" value="" />
        <input type="submit" value="go" />
      </form>
      <div class="clear"></div>
      <p class="submitLink"><a href="http://posting.bigskypress.com/missoula/Events/AddEvent">Submit an Event</a></p>
    </div>

    

    <div class="eventSearchBody" style="display: none;">
      <form name="movietimesSearchForm" method="get" action="http://missoulanews.bigskypress.com/missoula/MovieTimes">
        <select name="film" onchange="submit();">
          <option value="">Select a movie</option>
          
            <option value="2125257">Beauty and the Beast</option>
          
            <option value="2833927">Born in China</option>
          
            <option value="2055001">The Boss Baby 3D</option>
          
            <option value="2055000">The Boss Baby</option>
          
            <option value="2937762">The Case for Christ</option>
          
            <option value="3177676">The Circle</option>
          
            <option value="2157776">The Fate of the Furious</option>
          
            <option value="3277624">The Fate of the Furious: The IMAX 2D Experience</option>
          
            <option value="3877698">The Fits (2015)</option>
          
            <option value="3230408">Free Fire</option>
          
            <option value="2112778">Ghost in the Shell</option>
          
            <option value="2977059">Gifted</option>
          
            <option value="2257931">Going in Style</option>
          
            <option value="3023404">King Arthur: Legend of the Sword</option>
          
            <option value="3243453">The Last Word</option>
          
            <option value="2754790">Life</option>
          
            <option value="3383967">Phoenix Forgotten</option>
          
            <option value="3298276">The Promise</option>
          
            <option value="1720736">Smurfs: The Lost Village</option>
          
            <option value="3000923">Unforgettable</option>
          
            <option value="2960358">The Zookeeper&#39;s Wife</option>
          
        </select>
        <noscript>
          <br />
          <input type="submit" value="go" />
        </noscript>
      </form>

      <p>or</p>

      <form name="movietimesSearchForm" method="get" action="http://missoulanews.bigskypress.com/missoula/MovieTimes">
        <select name="location" onchange="submit();">
          <option value="">Select a location</option>
          
            <option value="1148457" >Mountain</option>
          
            <option value="1148455" >Pharaohplex</option>
          
            <option value="1216026" >Roxy Theater</option>
          
            <option value="1148456" >Showboat</option>
          
            <option value="1148453" >Stadium 14</option>
          
        </select>
        <noscript>
           <br />
           <input type="submit" value="go" />
        </noscript>
      </form>
      <div class="clear"></div>
      <p class="submitLink"><a href="http://posting.bigskypress.com/missoula/Events/AddEvent">Submit an Event</a></p>
    </div>

    

    <div class="eventSearchBody" style="display: none;">
      <form name="diningSearchForm" method="get" action="http://missoulanews.bigskypress.com/missoula/LocationSearch">
        <input type="hidden" name="locationSection" value="1137907" />

        <select name="locationCategory">
          <option value="">-All Categories-</option>
          
            <option value="1139712">American & Varied</option>
          
            <option value="1139713">Asian</option>
          
            <option value="1139714">Bar & Grills</option>
          
            <option value="1139715">Burgers, BBQ, Diners</option>
          
            <option value="1139716">Cafes, Bakeries, Sweets</option>
          
            <option value="1196514">Catering</option>
          
            <option value="1147589">Coffee Houses and Huts</option>
          
            <option value="1147592">Deli and Sandwiches</option>
          
            <option value="1200216">Delivery Only</option>
          
            <option value="1139717">Fine Dining</option>
          
            <option value="1147591">Greek</option>
          
            <option value="1147590">Irish</option>
          
            <option value="1139718">Italian & Pizza</option>
          
            <option value="1139719">Mexican & Southwest</option>
          
        </select>

        <select name="neighborhood">
    <option value="">-All Neighborhoods-</option>
    
      
        
        <option value="1139724" >&nbsp;&nbsp;Missoula</option>
      
        
        <option value="1139723" >&nbsp;&nbsp;Flathead</option>
      
        
        <option value="1139722" >&nbsp;&nbsp;Bitterroot</option>
      
        
        <option value="1139793" >&nbsp;&nbsp;Other</option>
      
        
          <option value="1172435" >BOZEMAN</option>
        
        <option value="1172436" >&nbsp;&nbsp;Bozeman</option>
      
        
          <option value="1186938" >SWAN VALLEY</option>
        
        <option value="1186939" >&nbsp;&nbsp;Seeley/Swan Valley</option>
      
        
          <option value="1157107" >HELENA</option>
        
        <option value="1157108" >&nbsp;&nbsp;Helena</option>
      
    
  </select>

        <input type="text" name="keywords" title="Enter keyword" class="text" value="" />
        <input type="submit" value="go" />
      </form>
      <div class="clear"></div>
      <p class="submitLink"><a href="http://posting.bigskypress.com/missoula/Events/AddEvent">Submit an Event</a></p>
    </div>

    

    <div class="eventSearchBody" style="display: none;">
      <form name="locationSearchForm" method="get" action="http://missoulanews.bigskypress.com/missoula/LocationSearch">
        <select name="locationCategory">
          <option value="">-All Categories-</option>
          
            
              <option value="1167425" >BARS</option>
            
            <option value="1196621" >&nbsp;&nbsp;Bars, Clubs & Lounges</option>
          
            
              <option value="1199399" >THEATERS</option>
            
            <option value="1146049" >&nbsp;&nbsp;Movie Theaters</option>
          
            
              <option value="1139792" >GENERAL</option>
            
            <option value="1139794" >&nbsp;&nbsp;A & E</option>
          
            
            <option value="1288578" >&nbsp;&nbsp;City or Town</option>
          
            
            <option value="1139795" >&nbsp;&nbsp;Public Notice</option>
          
            
            <option value="1180734" >&nbsp;&nbsp;Religion</option>
          
            
            <option value="1180476" >&nbsp;&nbsp;Retail</option>
          
            
              <option value="1197590" >OUTDOORS</option>
            
            <option value="1735553" >&nbsp;&nbsp;Hot Springs</option>
          
            
            <option value="1257554" >&nbsp;&nbsp;Lakes and Rivers</option>
          
            
            <option value="1199039" >&nbsp;&nbsp;National Forests</option>
          
            
            <option value="1279896" >&nbsp;&nbsp;Parks and Attractions</option>
          
            
            <option value="1203125" >&nbsp;&nbsp;Peaks</option>
          
            
            <option value="1345533" >&nbsp;&nbsp;Point of Interest</option>
          
            
            <option value="1503560" >&nbsp;&nbsp;Resorts</option>
          
        </select>

        <select name="neighborhood">
    <option value="">-All Neighborhoods-</option>
    
      
        
        <option value="1139724" >&nbsp;&nbsp;Missoula</option>
      
        
        <option value="1139723" >&nbsp;&nbsp;Flathead</option>
      
        
        <option value="1139722" >&nbsp;&nbsp;Bitterroot</option>
      
        
        <option value="1139793" >&nbsp;&nbsp;Other</option>
      
        
          <option value="1172435" >BOZEMAN</option>
        
        <option value="1172436" >&nbsp;&nbsp;Bozeman</option>
      
        
          <option value="1186938" >SWAN VALLEY</option>
        
        <option value="1186939" >&nbsp;&nbsp;Seeley/Swan Valley</option>
      
        
          <option value="1157107" >HELENA</option>
        
        <option value="1157108" >&nbsp;&nbsp;Helena</option>
      
    
  </select>

        <input type="text" name="keywords" title="Enter keyword" class="text" value="" />
        <input type="submit" value="go" />
      </form>
      <div class="clear"></div>
      <p class="submitLink"><a href="http://posting.bigskypress.com/missoula/Events/AddEvent">Submit an Event</a></p>
    </div>
  </div><!-- End of Tabbed Box -->

</div>





<script>
dnSetupTabGroup(
  jQuery("#EventPicksChooser div.tabs>div"),
  jQuery("#EventPicksChooser div.eventSearchBody"),
  "tabCurrent", "tabBack", 1
);
</script>
<!-- End #EventPicksChooser -->











  

  

  

  

  


  

  <div id="RestaurantSearch" class="MainSidebar ContentDefault ">
    <div class="headerBar">
      <h1 id="sectionHeader-calendar" class="sectionHeader">Dining Guide</h1>
    </div>

    

    <div class="calendarBody">
      <form name="locationSearchForm" method="get" action="http://missoulanews.bigskypress.com/missoula/LocationSearch">
        <select name="locationCategory">
          <option value="">-All Categories-</option>
          
            
              
                <option value="1167425">BARS</option>
              
            
            <option value="1196621" >&nbsp;&nbsp;Bars, Clubs & Lounges</option>
          
            
              
                <option value="1137907">RESTAURANTS</option>
              
            
            <option value="1139712" >&nbsp;&nbsp;American & Varied</option>
          
            
            <option value="1139713" >&nbsp;&nbsp;Asian</option>
          
            
            <option value="1139714" >&nbsp;&nbsp;Bar & Grills</option>
          
            
            <option value="1139715" >&nbsp;&nbsp;Burgers, BBQ, Diners</option>
          
            
            <option value="1139716" >&nbsp;&nbsp;Cafes, Bakeries, Sweets</option>
          
            
            <option value="1196514" >&nbsp;&nbsp;Catering</option>
          
            
            <option value="1147589" >&nbsp;&nbsp;Coffee Houses and Huts</option>
          
            
            <option value="1147592" >&nbsp;&nbsp;Deli and Sandwiches</option>
          
            
            <option value="1200216" >&nbsp;&nbsp;Delivery Only</option>
          
            
            <option value="1139717" >&nbsp;&nbsp;Fine Dining</option>
          
            
            <option value="1147591" >&nbsp;&nbsp;Greek</option>
          
            
            <option value="1147590" >&nbsp;&nbsp;Irish</option>
          
            
            <option value="1139718" >&nbsp;&nbsp;Italian & Pizza</option>
          
            
            <option value="1139719" >&nbsp;&nbsp;Mexican & Southwest</option>
          
            
              
                <option value="1199399">THEATERS</option>
              
            
            <option value="1146049" >&nbsp;&nbsp;Movie Theaters</option>
          
            
              
                <option value="1139792">GENERAL</option>
              
            
            <option value="1139794" >&nbsp;&nbsp;A & E</option>
          
            
            <option value="1288578" >&nbsp;&nbsp;City or Town</option>
          
            
            <option value="1139795" >&nbsp;&nbsp;Public Notice</option>
          
            
            <option value="1180734" >&nbsp;&nbsp;Religion</option>
          
            
            <option value="1180476" >&nbsp;&nbsp;Retail</option>
          
            
              
                <option value="1197590">OUTDOORS</option>
              
            
            <option value="1735553" >&nbsp;&nbsp;Hot Springs</option>
          
            
            <option value="1257554" >&nbsp;&nbsp;Lakes and Rivers</option>
          
            
            <option value="1199039" >&nbsp;&nbsp;National Forests</option>
          
            
            <option value="1279896" >&nbsp;&nbsp;Parks and Attractions</option>
          
            
            <option value="1203125" >&nbsp;&nbsp;Peaks</option>
          
            
            <option value="1345533" >&nbsp;&nbsp;Point of Interest</option>
          
            
            <option value="1503560" >&nbsp;&nbsp;Resorts</option>
          
        </select>

        <select name="neighborhood">
      <option value="">-All Regions-</option>
      
        
          
          <option value="1139724" >&nbsp;&nbsp;Missoula</option>
        
          
          <option value="1139723" >&nbsp;&nbsp;Flathead</option>
        
          
          <option value="1139722" >&nbsp;&nbsp;Bitterroot</option>
        
          
          <option value="1139793" >&nbsp;&nbsp;Other</option>
        
          
            <option value="1172435" >BOZEMAN</option>
          
          <option value="1172436" >&nbsp;&nbsp;Bozeman</option>
        
          
            <option value="1186938" >SWAN VALLEY</option>
          
          <option value="1186939" >&nbsp;&nbsp;Seeley/Swan Valley</option>
        
          
            <option value="1157107" >HELENA</option>
          
          <option value="1157108" >&nbsp;&nbsp;Helena</option>
        
      
    </select>

        <select name="diningPriceKey">
          <option value="">$ - $$ - $$$</option>
          <option value="$ (under $5)">$ (under $5)</option>
          <option value="$-$$ ($5-$15)">$-$$ ($5-$15)</option>
          <option value="$$-$$$ ($15 and over)">$$-$$$ ($15 and over)</option>
        </select>

        <input type="text" size="18" value="" name="keywords" title="Enter keyword" class="text" value="" />
        <input type="submit" value="go" />
      </form>
    </div>
  </div>







  <div id="Halfpage300x600Skyscrapers160x600" class="MainSidebar ContentDefault Ad HalfSkyscraper">
    
      <!-- /11020259/missoulanews_ros_halfpage_1_300x600 -->
          <div id="div-gpt-ad-missoulanews_ros_halfpage_1_300x600" style="" data-slot="/11020259/missoulanews_ros_halfpage_1_300x600" data-output="asynchronous" data-width="300" data-height="600">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-missoulanews_ros_halfpage_1_300x600');
                });
            </script>
          </div>
    
  </div><!-- End Halfpage300x600Skyscrapers160x600 -->






  

  
       
       
     
  













    <div id="BestOfTeasers" class="MainSidebar ContentDefault ">
      <div class="headerBar">
        <h2><a href="http://missoulanews.bigskypress.com/missoula/BestOf">Best Of Missoula</a></h2>
      </div>
      <div class="teaserContainer">
  
  
  <div class="item">
    <a href="http://missoulanews.bigskypress.com/missoula/BestOf?year=2016" class="cover no-foundation-imgeditor">
      <img src="/imager/b/cover/2929820/89f4/BOM_2016cov.jpg" alt="BestOf Cover" />
    </a>
    <h3>
      <a href="http://missoulanews.bigskypress.com/missoula/BestOf?year=2016">
        2016
      </a>
    </h3>
  </div>
  

  
  <div class="item">
    <a href="http://missoulanews.bigskypress.com/missoula/BestOf?year=2015" class="cover no-foundation-imgeditor">
      <img src="/imager/b/cover/2272820/697a/i28cover.jpg" alt="BestOf Cover" />
    </a>
    <h3>
      <a href="http://missoulanews.bigskypress.com/missoula/BestOf?year=2015">
        2015
      </a>
    </h3>
  </div>
  

      </div>
    </div><!-- End BestOfTeasers -->
  
<!-- Rectangle1 -->

  <div id="Rectangle1" class="MainSidebar ContentDefault Ad MediumRectangle Rectangle">
    <!-- /11020259/missoulanews_editorial_mediumrectangle_1_300x250 -->
          <div id="div-gpt-ad-missoulanews_editorial_mediumrectangle_1_300x250" style="" data-slot="/11020259/missoulanews_editorial_mediumrectangle_1_300x250" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-missoulanews_editorial_mediumrectangle_1_300x250');
                });
            </script>
          </div>
  </div>








    <div id="NewsletterSignupForm" class="MainSidebar ContentDefault ">
      <div class="headerBar">
        <h2><a href="http://missoulanews.bigskypress.com/missoula/Newsletter" target="_blank">Get Free Updates <span>&amp;</span> Deals</a></h2>
      </div>
      <form id="NewsletterSubscriptionsForm" name="newsletterSubscriptionsForm" method="post" action="http://missoulanews.bigskypress.com/missoula/Newsletter" enctype="multipart/form-data">
        <input type="hidden" name="oid" value="3945199" />
        
        <input type="hidden" name="action" value="replace" />
        <input type="hidden" name="pageState" value="save" />
        <fieldset>
          <ul id="NewsletterSubscriptionsList">
  
  
  <li id="NewsletterSignupForm-newsletter-1193039" class="newsletter">
    <label>
      <input type="checkbox" name="newsletter" value="1193039" checked="checked" />
      <span class="name">Weekly Newsletter</span>
    </label>
  </li>
  

  
  <li id="NewsletterSignupForm-newsletter-1491900" class="newsletter">
    <label>
      <input type="checkbox" name="newsletter" value="1491900" checked="checked" />
      <span class="name">Promotions & Deals</span>
    </label>
  </li>
  

          </ul>
          <p>
            <input id="UpdateSettings" class="EditPageForm" type="submit" value="Update Settings" />
          </p>
        </fieldset>
      </form>
    </div><!-- End #NewsletterSignupForm -->
  

  <div id="Rectangle2" class="MainSidebar ContentDefault Ad MediumRectangle Rectangle">
    <!-- /11020259/missoulanews_editorial_mediumrectangle_2_300x250 -->
          <div id="div-gpt-ad-missoulanews_editorial_mediumrectangle_2_300x250" style="" data-slot="/11020259/missoulanews_editorial_mediumrectangle_2_300x250" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-missoulanews_editorial_mediumrectangle_2_300x250');
                });
            </script>
          </div>
  </div>




<div id="TabbedFacebookTwitter" class="MainSidebar ContentDefault ">

  <h2 class="tabs"><a href="#" class="current tabFacebook">Facebook</a><a class="tabTwitter" href="#">Twitter</a></h2>
  <div class="clear"><!-- clear --></div>

  

  <div class="commentedBody TabbedFacebookTwitterFacebook" style="display:none">
    <div class="fb-page" data-href="https://www.facebook.com/MissoulaIndependent" data-tabs="timeline" data-small-header="true" data-adapt-container-width="true" data-hide-cover="true" data-show-facepile="false"><blockquote cite="https://www.facebook.com/MissoulaIndependent" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/MissoulaIndependent">Missoula Independent</a></blockquote></div>
  </div>


  

  <div class="commentedBody TabbedFacebookTwitterTwitter" style="display:none">


    <a class="twitter-timeline" href="https://twitter.com/Missoula_Indy" height="500" width="100%">Tweets by Missoula_Indy</a>
    <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
  </div>

</div>



<script type="text/javascript" src="/foundation/scripts/twitterwidget.js"></script>

<script type="text/javascript">
<!--
  function refreshTwitter() {
    getTwitters("TabbedFacebookTwitter_twitter_div", { 
      id: '', 
      count: 5, 
      enableLinks: true, 
      ignoreReplies: true, 
      clearContents: true,
      template: '%text% <a class="twitterTime" href="https://twitter.com/%user_screen_name%/statuses/%id%/">%time%</a>'
    });
  }
  refreshTwitter();

  Event.observe(document, "dom:loaded", function () {
      dnSetupTabGroup(
        $$("#TabbedFacebookTwitter h2.tabs>a"),
        $$("#TabbedFacebookTwitter div.commentedBody"),
        "current", "back"
        );

      // Deactivate links.
      $$("#TabbedFacebookTwitter h2.tabs> a").each(function (a) {
        a.onclick = function () { return false; };
        });
      });
//-->
</script>

  <div id="SmallRectangle1300x90" class="MainSidebar ContentDefault Ad SmallRectangle">
    <!-- /11020259/missoulanews_ros_smallrectangle_1_300x90 -->
          <div id="div-gpt-ad-missoulanews_ros_smallrectangle_1_300x90" style="" data-slot="/11020259/missoulanews_ros_smallrectangle_1_300x90" data-output="asynchronous" data-width="300" data-height="90">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-missoulanews_ros_smallrectangle_1_300x90');
                });
            </script>
          </div>
  </div>

  <div id="SmallRectangle2300x90" class="MainSidebar ContentDefault SmallRectangle Ad">
    <!-- /11020259/missoulanews_ros_smallrectangle_2_300x90 -->
          <div id="div-gpt-ad-missoulanews_ros_smallrectangle_2_300x90" style="" data-slot="/11020259/missoulanews_ros_smallrectangle_2_300x90" data-output="asynchronous" data-width="300" data-height="90">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-missoulanews_ros_smallrectangle_2_300x90');
                });
            </script>
          </div>
  </div>

  <div id="Rectangle3" class="MainSidebar ContentDefault Ad MediumRectangle Rectangle">
    <!-- /11020259/missoulanews_editorial_mediumrectangle_3_300x250 -->
          <div id="div-gpt-ad-missoulanews_editorial_mediumrectangle_3_300x250" style="" data-slot="/11020259/missoulanews_editorial_mediumrectangle_3_300x250" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-missoulanews_editorial_mediumrectangle_3_300x250');
                });
            </script>
          </div>
  </div>

  <div id="SmallRectangle3300x90" class="MainSidebar ContentDefault SmallRectangle Ad">
    <!-- /11020259/missoulanews_ros_smallrectangle_3_300x90 -->
          <div id="div-gpt-ad-missoulanews_ros_smallrectangle_3_300x90" style="" data-slot="/11020259/missoulanews_ros_smallrectangle_3_300x90" data-output="asynchronous" data-width="300" data-height="90">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-missoulanews_ros_smallrectangle_3_300x90');
                });
            </script>
          </div>
  </div>
<div id="PrimeClassifieds" class="MainSidebar ContentDefault ">


    

<script type='text/javascript' language='javascript'>
      aveNews_url  = 'classifieds.missoulanews.com/';
      aveNews_title_bgColor = 'white';
      aveNews_layout  = 'Vertical';
      aveNews_width  = '156px';
      aveNews_border_color = '#f2f2f2';
      aveNews_border_style = 'Solid';
      aveNews_border_width = '0px';
      aveNews_bgColor  = '#E9E9E9';
      aveNews_font_family = 'Arial, Helvetica, sans-serif';
      aveNews_font_size = '11px';
      aveNews_font_weight = 'Normal';
      aveNews_font_style = 'Normal';
      aveNews_font_color = 'black';
      aveNews_header_image = 'https://missoulanews.bigskypress.com/general/images/primeclassheader.gif' ;
    </script>
    <script src='https://class.avenews.com/avenewsbar/aveNewsBar.cfm?cid=297FB900-9027-F611-866B7618DF346573' ></script>



</div>









<div id="DigitalEditions" class="MainSidebar ContentDefault ">
  
  

    <div class="headerBar">
      <h2><a href="http://missoulanews.bigskypress.com/missoula/IssueArchives">Digital Editions</a></h2>
    </div>

    <div class="currentIssue">
      
        <div class="issueCover">
          <a href="http://missoulanews.bigskypress.com/missoula/IssueArchives?issue=3939081" class="no-foundation-imgeditor"><img src="/imager/b/cover/3939081/74be/1-i17cover.jpg" alt="Issue Cover" /></a>
        </div>
      
    </div>

    
    
      <div class="digitalEdition">
        <h3>
          <a href="https://issuu.com/missoulanews/docs/missoulaindependenti17042717/mode=embed" target="_blank">
            Current Issue
          </a>
        </h3>
        <ul>
          <li>April 27- 4, 2017</li>
        </ul>
      </div>
    

    
    
        <div class="specialIssues">
          <h3>
            <a href="http://missoulanews.bigskypress.com/missoula/special-issues/Section?oid=1941893">
              Special Issues
            </a>
          </h3>
          <ul>
      
      

      
      
            <li><a href="http://missoulanews.bigskypress.com/missoula/homesteader/Category?oid=1941901">
              Homesteader</a>
            </li>
      
      
    
      

      
      
            <li><a href="http://missoulanews.bigskypress.com/missoula/making-missoula/Category?oid=3436058">
              Making Missoula</a>
            </li>
      
      
    
      

      
      
            <li><a href="http://missoulanews.bigskypress.com/missoula/headwall/Category?oid=3140092">
              Headwall</a>
            </li>
      
      
    
      

      
      
            <li><a href="http://missoulanews.bigskypress.com/missoula/feast/Category?oid=1910371">
              Feast</a>
            </li>
      
      
    
      

      
      
            <li><a href="http://missoulanews.bigskypress.com/missoula/fresh-facts/Category?oid=3136115">
              Fresh Facts</a>
            </li>
      
      
    
          </ul>
        </div>
      

    
    <div class="morelinks">
      <a href="http://missoulanews.bigskypress.com/missoula/IssueArchives">Cover Gallery</a>
      <a href="http://missoulanews.bigskypress.com/missoula/IssueArchives?issue=3939081">Contents of Current Issue</a>
      <a href="http://missoulanews.bigskypress.com/missoula/ArticleArchives">Archives</a>
    </div>

  

  <div class="clear"></div>
</div><!-- End #DigitalEditions -->

  <div id="Rectangle4" class="MainSidebar ContentDefault Ad MediumRectangle Rectangle">
    <!-- /11020259/missoulanews_editorial_mediumrectangle_4_300x250 -->
          <div id="div-gpt-ad-missoulanews_editorial_mediumrectangle_4_300x250" style="" data-slot="/11020259/missoulanews_editorial_mediumrectangle_4_300x250" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-missoulanews_editorial_mediumrectangle_4_300x250');
                });
            </script>
          </div>
  </div>

        <!-- end gridMainSidebar -->
      </div>

      <!-- ZoneC -->
      <div id="gridMainSidebarJr">
        
        <!-- end gridAdSidebar -->
      </div>

      <!-- ZoneD -->
      <div id="gridMainSidebarJr2">
        
        <!-- end gridAdSidebar2 -->
      </div>
      
      <!-- Zone E -->
      <div id="gridBottomSidebar">
        
        <!-- end gridBottomSidebar -->
      </div>
      
      <!-- end gridRightColumn -->
    </div>

    <!-- Footer -->
    <div id="gridFooter">
      



<Div class="GlobalFooter ContentDefault " ID="FooterNavigation">


	  
  <div style="margin-top:20px;">
  <ul id="footerSocialLinks">

  <li class="footerFbook">
    <a href="https://www.facebook.com/#/pages/Missoula-MT/Missoula-Independent/19216495779?ref=ts" target="_blank"><img alt="Facebook" src="/images/icons/facebook-18x18.png" width="18">Become a Fan of The Independent</a>
  </li>

  <li class="footerTwitter">
    <a href="https://twitter.com/Missoula_Indy" target="_blank"><img alt="Twitter" src="/images/icons/twitter-18x18.png" width="18">Get Indy Twitter Updates</a>
  </li>

  <li class="footerDigital">
    <a href="https://issuu.com/missoulanews/docs" target="_blank">View Digital Edition</a>
  </li>

  <li class="footerRss">
    <a href="/missoula/Syndication/Page"><img alt="RSS" src="/images/icons/rss-18x18.png" width="18">Subscribe to RSS Feeds</a>
  </li>

  <li class="footerNewsletter">
    <a href="/missoula/Newsletter">Sign Up for Indy Newsletter</a>
  </li>
</ul>
    </div>


    
   
   
	      <ul>
    
    
    <li class="">
      <a href="http://missoulanews.bigskypress.com/missoula/ContactUs/Page" target="_self">
        
          Contact Us
        
      </a>
      
        <span>&nbsp;</span>
      
    </li> 
    
  
    
    <li class="">
      <a href="http://missoulanews.bigskypress.com/missoula/AboutUs/Page" target="_self">
        
          About Us
        
      </a>
      
        <span>&nbsp;</span>
      
    </li> 
    
  
    
    <li class="">
      <a href="http://missoulanews.bigskypress.com/missoula/PrivacyPolicy/Page" target="_self">
        
          Privacy Policy
        
      </a>
      
        <span>&nbsp;</span>
      
    </li> 
    
  
    
    <li class="">
      <a href="http://missoulanews.bigskypress.com/missoula/TermsofService/Page" target="_self">
        
          Submission Guidelines
        
      </a>
      
        <span>&nbsp;</span>
      
    </li> 
    
  
    
    <li class="">
      <a href="http://missoulanews.bigskypress.com/missoula/TermsofService/Page#terms" target="_self">
        
          Terms of Service
        
      </a>
      
        <span>&nbsp;</span>
      
    </li> 
    
  
    
    <li class="">
      <a href="http://missoulanews.bigskypress.com/missoula/ArticleArchives" target="_self">
        
          Archive
        
      </a>
      
        <span>&nbsp;</span>
      
    </li> 
    
  
    
    <li class="">
      <a href="http://missoulanews.bigskypress.com/missoula/Syndication/Page" target="_self">
        
          RSS
        
      </a>
      
    </li> 
    
  
      </ul>
    
  

</div>  







<div id="footerCopyright">
  <p>
   &copy; 2017
   Missoula News/Independent Publishing |
   Powered by <a href="http://foundation.gyrobase.com/" target="_blank">Foundation</a>
  </p>
</div><!-- Start Google Analytics -->
<script type="text/javascript">

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
</script>


<!-- End Google Analytics -->
      <!-- end gridFooter -->
    </div>
    
    <!-- end gridMain -->
  </div>
  
  <!-- end gridClamp -->
</div>

<!-- Closer -->
<div id="gridCloser">
  
</div><!-- end gridCloser -->


    </body>
</html>
  

