
























































    
         
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Content Comments" />
  
    <meta name="oid" content="1671977" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=ca1fc428c2d6a06cc6a6236be4c3de73" />

  
  
    <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=ca1fc428c2d6a06cc6a6236be4c3de73" />
    <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=ca1fc428c2d6a06cc6a6236be4c3de73" />
    <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=ca1fc428c2d6a06cc6a6236be4c3de73" />
  

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/karnak-6-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="Missoula News RSS: Whole Site" href="http://missoulanews.bigskypress.com/missoula/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Missoula News RSS: News Section" href="http://missoulanews.bigskypress.com/missoula/Rss.xml?oid=1131537" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Missoula News RSS: News" href="http://missoulanews.bigskypress.com/missoula/Rss.xml?oid=1131539" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="Missoula News RSS: Comments on Making amends among Montana's Northern Cheyenne" href="http://missoulanews.bigskypress.com/missoula/Rss.xml?id=comments&amp;oid=1671977" />
    
  

  
  
    <script src="/foundation/scripts/core-public.js?cb=d8eaafdcaa"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("http:\/\/missoulanews.bigskypress.com\/missoula\/Profile", "http:\/\/posting.bigskypress.com\/missoula\/MyProfile");
  </script>
  
  
  
  
  
  
  
    
  

  
  <!-- Google Font for Nav -->
<link href="https://fonts.googleapis.com/css?family=Roboto+Condensed" rel="stylesheet" />
<meta name="google-site-verification" content="3NUGH_sDGurhY7feCYSoZkhNdTI8BhnzhvD61qcUrT0" />
<meta name="google-site-verification" content="CzQ-y76Ei8ErIBBhnPqWmPaDx8qQSlQZF-DzcpiuKBU" />



<script type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-1728190-5']);
  _gaq.push(['_setDomainName', '.bigskypress.com']);
  _gaq.push(['_setAllowHash', false]);
  _gaq.push(['_trackPageview']);
</script>



<!-- Start Google Analytics -->
    <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

      ga('create', 'UA-1728190-6', 'auto');
      ga('send', 'pageview');
    </script>
    <!-- End Google Analytics -->



<script type='text/javascript'>
              var googletag = googletag || {};
              googletag.cmd = googletag.cmd || [];
              (function() {
                var gads = document.createElement('script');
                gads.async = true;
                gads.type = 'text/javascript';
                var useSSL = 'https:' == document.location.protocol;
                gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(gads, node);
              })();
          </script>
          <script type='text/javascript'>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</script>
  
  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="Making amends among Montana&#39;s Northern Cheyenne | News | Missoula Independent" />
  <meta name="description" content="On July 28, Alisha Custer says a quick prayer before stepping into the hot sun to address about 600 people gathered at the Kenneth Beartusk..." />
  <meta name="keywords" content="Montana, Northern Cheyenne, International Council of Thirteen Indigenous Grandmothers, Features, News, news, info, missoula, montana, Missoula, Montana, News, Culture, Politics, Ochenski, Missoula, News, Arts, Entertainment, Calendar, Culture, Politics, Events, Activities, Montana" />
  <title>Making amends among Montana's Northern Cheyenne | News | Missoula Independent</title>

  
  
  
    <meta name="author" content="Jessica Mayrer">
  

  
  
  <meta name="news_keywords" content="montana, northern cheyenne, international council of thirteen indigenous grandmothers, features, news, news, info, missoula, montana, missoula" />

  
  
  
    <link rel="image_src" href="http://media2.fdncms.com/missoula/imager/cheyenne-arapaho-elder-and-member-of-the-international-council-of-indigenou/u/slideshow/1671978/news_feature-1.jpg" />
    <meta name="thumbnail" content="http://media2.fdncms.com/missoula/imager/cheyenne-arapaho-elder-and-member-of-the-international-council-of-indigenou/u/slideshow/1671978/news_feature-1.jpg" />
  

  
    
      <link rel="canonical" href="http://missoulanews.bigskypress.com/missoula/apologies-accepted/Content?oid=1671977" />
      
    

    
    
    
  

  
    
      <meta property="og:url" content="http://missoulanews.bigskypress.com/missoula/apologies-accepted/Content?oid=1671977" />
    
  

  
    <meta property="fb:app_id" content="219958588041282" />
  

  
  <meta property="og:site_name" content="Missoula News" />
  <meta property="og:title" content="Making amends among Montana&#39;s Northern Cheyenne" />
 
  
    <meta property="og:image" content="http://media2.fdncms.com/missoula/imager/cheyenne-arapaho-elder-and-member-of-the-international-council-of-indigenou/u/slideshow/1671978/news_feature-1.jpg" />

    
    

    
    

    
      <meta property="og:image:width" content="610" />
      <meta property="og:image:height" content="407" />
    
  

  
  
    <meta property="og:description" content="On July 28, Alisha Custer says a quick prayer before stepping into the hot sun to address about 600 people gathered at the Kenneth Beartusk..." />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">1671977</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20161221000856</Attribute>
        <Attribute name="creationdate">20120808163048</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20120809040000</Attribute>
            <Attribute name="releasedate">20120809</Attribute>
            <Attribute name="releaseepoch">1344506400</Attribute>
            <Attribute name="title">Making amends among Montana&#39;s Northern Cheyenne</Attribute>
            <Attribute name="author">1162306</Attribute>
            <Attribute name="authorname">Jessica Mayrer</Attribute>
            <Attribute name="authorsortname">Mayrer, Jessica</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"http:\/\/missoulanews.bigskypress.com\/missoula\/apologies-accepted\/Content?oid=1671977"
          },
          "headline": "Making amends among Montana's Northern Cheyenne",
          
            "description": "On July 28, Alisha Custer says a quick prayer before stepping into the hot sun to address about 600 people gathered at the Kenneth Beartusk Memorial Powwow Grounds, three miles south of Lame Deer on the Northern Cheyenne Indian Reservation. Custer is nervous.",
          
          
            "image": {
              "url": "http:\/\/media2.fdncms.com\/missoula\/imager\/cheyenne-arapaho-elder-and-member-of-the-international-council-of-indigenou\/u\/original\/1671978\/news_feature-1.jpg",
              "width": 450,
              "height": 300,
              "@type": "ImageObject"
            },
          
          "datePublished": "2012-08-09T04:00:00Z",
          "dateModified": "2016-12-21T00:08:56Z",
          
            "author": {
              "name": "Jessica Mayrer",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "Missoula News",
            
              
              
              
              "logo": {
                "url": "http:\/\/missoulanews.bigskypress.com\/imager\/b\/google-amp-logo\/808579\/59f3\/adminIcon_missoula.jpg",
                "width": 400,
                "height": 400,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


  
  

    
    

    
    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="http://media2.fdncms.com/missoula/imager/cheyenne-arapaho-elder-and-member-of-the-international-council-of-indigenou/u/slideshow/1671978/news_feature-1.jpg">

    
    

    

    <meta name="twitter:site" content="">
    <meta name="twitter:title" content="Making amends among Montana&#39;s Northern Cheyenne">
    <meta name="twitter:description" content="On July 28, Alisha Custer says a quick prayer before stepping into the hot sun to address about 600 people gathered at the Kenneth Beartusk...">
  
</head>





  <body id="Content" class="ContentComments Karnak6Zone">



<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  
<style>
  div#gridClamp {
    background:white;
    position:relative;
    z-index:1;
  }
</style>

<div id="AdBackground" class="Leader ContentComments " style="z-index:0; width:1580px; position:fixed;">
  <!-- /11020259/ReSkin_Home_Page -->
          <div id="div-gpt-ad-reskin_home_page" style="" data-slot="/11020259/ReSkin_Home_Page" data-output="asynchronous" data-width="1580" data-height="1200">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-reskin_home_page');
                });
            </script>
          </div>
</div>

<script type="text/javascript">
  positionAdBackground = function(){
    var newMargin = Math.ceil((jQuery(window).width() - jQuery('#AdBackground').outerWidth())/2 + 0) + 'px';
    jQuery('#AdBackground').css({'margin-left':newMargin});
  }
  positionAdBackground();
  jQuery(window).resize(function(){positionAdBackground();});
  Foundation.documentReady.then(function(){positionAdBackground();});
</script>
</div><!-- end gridLeader -->

<div id="gridClamp">

  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader ContentComments " style="display:none">
        
        
          Switch to the <a href="http://m.bigskypress.com/missoula/apologies-accepted/Content?oid=1671977" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  


  <div id="LeaderboardExpanded950x90" class="GlobalHeader ContentComments Ad TopBanner">
    <!-- /11020259/missoulanews_editorial_topbanner_1_950x90 -->
          <div id="div-gpt-ad-missoulanews_editorial_topbanner_1_950x90" style="" data-slot="/11020259/missoulanews_editorial_topbanner_1_950x90" data-output="asynchronous" data-width="950" data-height="90">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-missoulanews_editorial_topbanner_1_950x90');
                });
            </script>
          </div>
  </div>



<div id="LogoLoginSearch" class="GlobalHeader ContentComments ">

  

  
    <div id="logo"><a href="http://missoulanews.bigskypress.com/">Missoula News</a></div>    
  

</div>













<div id="NavigationHorizontal" class="GlobalHeader ContentComments ">


		 <div id="LoginSearchBar">
		  
  
		  <div id="siteLogin">
		    
		    <ul data-view="loggedin" style="display:none">
		      <li><strong data-label="username">Username</strong> / </li>
		      <li><a href="http://posting.bigskypress.com/missoula/MyProfile">View Profile</a> / </li>
		      <li><a href="http://posting.bigskypress.com/missoula/Profile/MySettings">Edit Profile</a> / </li>
		      <li><a href="http://missoulanews.bigskypress.com/missoula/Logout">Log Out</a></li>
		    </ul>

		    <ul data-view="loggedout" style="display:none">
		      <li><a href="#LogIn">Log in</a> / </li>
		      <li><a href="#CreateAccount">Create Profile</a></li>
		    </ul>
		  </div>

		  

		    

    
		     <div id="searchicons">
		      
		      <form class="prepTextForm" id="searchbox_008163252459628916317:diz9sttogmo" action="http://missoulanews.bigskypress.com/missoula/Search">
		          <input type="hidden" name="cx" value="008163252459628916317:diz9sttogmo" />
		          <input type="hidden" name="cof" value="FORID:9" />
		          <input type="text" class="text" name="q" size="25" />
		          <input type="submit" class="submit" name="sa" value="Search" />
		      </form>
           
		      <ul id="headerIcons"> 
		        <li><a href="http://twitter.com/Missoula_Indy"><img src="/images/icons/twitter_large.png" width="28" height="28" alt="Twitter" /></a></li>
		        <li><a href="http://www.facebook.com/#/pages/Missoula-MT/Missoula-Independent/19216495779?ref=ts"><img src="/images/icons/facebook_large.png" width="27" height="27" alt="Facebook" /></a></li>
		        <li><a href="/missoula/Syndication/Page"><img src="/images/icons/rss_large.png" width="27" height="27" alt="RSS" /></a></li>
		      </ul>   
		     </div>  
		     
				<script>
				  new Foundation.LoginRequiredComponent("NavigationHorizontal");
				</script>

		  </div> 


  

    
    
        <ul id="mainNav">
      
      

      

      
      
      
      
      <li class="first navCurrent" id="NavItem_news">
	      
          <a href="http://missoulanews.bigskypress.com/missoula/news/Section?oid=1131537" target="_self" class="subnav_link" id="SNAVL_news">News</a>
        
      </li>
      
    
      

      

      
      
      
      
      <li class="" id="NavItem_arts">
	      
          <a href="http://missoulanews.bigskypress.com/missoula/arts-and-entertainment/Section?oid=1131536" target="_self" class="subnav_link" id="SNAVL_arts">A&amp;E</a>
		    
      </li>
      
    
      

      

      
      
      
      
      <li class="" id="NavItem_food">
	      
          <a href="http://missoulanews.bigskypress.com/missoula/food-and-drink/Section?oid=1131538" target="_self" class="subnav_link" id="SNAVL_food">Food &amp; Drink</a>
        
      </li>
      
    
      

      

      
      
      
      
      <li class="" id="NavItem_guides">
	      
          <a href="http://missoulanews.bigskypress.com/missoula/special-issues/Section?oid=1941893" target="_self" class="subnav_link" id="SNAVL_guides">Special Issues</a>
        
      </li>
      
    
      

      

      
      
      
      
      <li class="" id="NavItem_classifieds">
	      
          <a href="http://classifieds.missoulanews.com/?nav=Classifieds" target="_blank" class="subnav_link" id="SNAVL_classifieds">Classifieds</a>
        
      </li>
      
    
      

      

      
      
      
      
      <li class="" id="NavItem_Promo">
	      
          <a href="http://missoulanews.bigskypress.com/missoula/Landing/Page?LID=Promo" target="_self" class="subnav_link" id="SNAVL_Promo">Promo</a>
        
      </li>
      
    
      

      

      
      
      
      
      <li class="last" id="NavItem_Deals">
	      
          <a href="https://missoula.kostizi.com/Home" target="_self" class="subnav_link" id="SNAVL_Deals">Deals</a>
        
      </li>
      
    

        </ul>
      

    
    
      
        <h3 class="hidden">Browse News</h3>
        <ul class="subnav_content" id="SNAV_news" style="display:none;">
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/blogs/IndyBlog/" target="_self" title="">Indy Blog</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/missoula/news/Section?oid=1131537" target="_self" title="">News Home</a>
      </li>
      
    
      
      
      
      
      <li class="searchItem">
        <a href="http://missoulanews.bigskypress.com/missoula/EventSearch?eventCategory=1140334" target="_self" title="">Community Listings</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/missoula/opinion/Category?oid=1679850" target="_self" title="">Opinion</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/blogs/LetterstotheEditor/" target="_self" title="">Letters to the Editor</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="https://issuu.com/missoulanews/docs/missoulaindependenti50121516/mode=embed" target="_blank" title="">Current Issue (E-Edition)</a>
      </li>
      
    
      
      
      
      
      <li class="searchItem">
        <a href="http://missoulanews.bigskypress.com/missoula/ArticleArchives?section=1131537" target="_self" title="">News Archives</a>
      </li>
      
        </ul>
      
    
      
        <h3 class="hidden">Browse Arts &amp; Entertainment</h3>
        <ul class="subnav_content" id="SNAV_arts" style="display:none;">
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/missoula/arts/Section?oid=1131536" target="_self" title="">Arts Home</a>
      </li>
      
    
      
      
      
      
      <li class="searchItem">
        <a href="http://missoulanews.bigskypress.com/missoula/EventSearch?eventCategory=1140330" target="_self" title="">Music Listings</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/blogs/GreenRoom/" target="_self" title="">Green Room</a>
      </li>
      
    
      
      
      
      
      <li class="searchItem">
        <a href="http://missoulanews.bigskypress.com/missoula/EventSearch?eventCategory=1140331" target="_self" title="">Gallery Listings</a>
      </li>
      
    
      
      
      
      
      <li class="searchItem">
        <a href="http://missoulanews.bigskypress.com/missoula/EventSearch?eventCategory=1140332" target="_self" title="">Performance Listings</a>
      </li>
      
    
      
      
      
      
      <li class="searchItem">
        <a href="http://missoulanews.bigskypress.com/missoula/EventSearch?eventCategory=1140333" target="_self" title="">Book Listings</a>
      </li>
      
    
      
      
      
      
      <li class="searchItem">
        <a href="http://missoulanews.bigskypress.com/missoula/ArticleArchives?section=1131536" target="_self" title="">Arts Archives</a>
      </li>
      
    
      
      
      
      
      <li class="searchItem">
        <a href="http://missoulanews.bigskypress.com/missoula/MovieTimes" target="_self" title="">Movie Times</a>
      </li>
      
    
      
      
      
      
      <li class="searchItem">
        <a href="http://missoulanews.bigskypress.com/missoula/LocationSearch" target="_self" title="">Location Search...</a>
      </li>
      
    
      
      
      
      
      <li class="searchItem">
        <a href="http://missoulanews.bigskypress.com/missoula/EventSearch" target="_self" title="">Search All Events...</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/missoula/Events/AddEvent" target="_self" title="">Submit Event...</a>
      </li>
      
        </ul>
      
    
      
        <h3 class="hidden">Browse Food &amp; Drink</h3>
        <ul class="subnav_content" id="SNAV_food" style="display:none;">
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/missoula/food/Section?oid=1131538" target="_self" title="">Food Home</a>
      </li>
      
    
      
      
      
      
      <li class="searchItem">
        <a href="http://missoulanews.bigskypress.com/missoula/LocationSearch?locationSection=1137907" target="_self" title="">Restaurant Search</a>
      </li>
      
    
      
      
      
      
      <li class="searchItem">
        <a href="http://missoulanews.bigskypress.com/missoula/LocationSearch?locationCategory=1167425" target="_self" title="">Bar Search</a>
      </li>
      
    
      
      
      
      
      <li class="searchItem">
        <a href="http://missoulanews.bigskypress.com/missoula/ArticleArchives?section=1131538" target="_self" title="">Food Archives</a>
      </li>
      
    
      
      
      
      
      <li class="searchItem">
        <a href="http://missoulanews.bigskypress.com/missoula/LocationSearch" target="_self" title="">Location Search</a>
      </li>
      
        </ul>
      
    
      
        <h3 class="hidden">Browse Special Issues</h3>
        <ul class="subnav_content" id="SNAV_guides" style="display:none;">
      
      
      
      
      <li class="">
        <a href="missoula/feast-2017/Content?oid=3243057" target="_self" title="">Feast</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/missoula/fresh-facts-2016/Content?oid=3136120" target="_self" title="">Fresh Facts</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/missoula/explorer-2016/Content?oid=3140058" target="_self" title="">Explorer</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/missoula/tech-2016/Content?oid=3140066" target="_self" title="">Tech</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/missoula/BestOf?year=2016" target="_blank" title="">Best Of Missoula</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/missoula/brewfest-2016/Content?oid=3140090" target="_self" title="">BrewFest</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/missoula/homesteader-2016/Content?oid=3136122" target="_self" title="">Homesteader</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/missoula/spring-fashion-2016/Content?oid=3140083" target="_self" title="">Fashion</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/missoula/give-local-2016/Content?oid=3140073" target="_blank" title="">Giving Guide</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/missoula/headwall/Content?oid=3276887" target="_self" title="">Headwall</a>
      </li>
      
        </ul>
      
    
      
        <h3 class="hidden">Browse Classifieds</h3>
        <ul class="subnav_content" id="SNAV_classifieds" style="display:none;">
      
      
      
      
      <li class="">
        <a href="http://classifieds.missoulanews.com/index.cfm?searchOnlineCategoryID=359" target="_blank" title="">Employment</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://classifieds.missoulanews.com/index.cfm?searchOnlineCategoryID=360" target="_blank" title="">Buy/Sell/Trade</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://classifieds.missoulanews.com/index.cfm?searchOnlineCategoryID=358" target="_blank" title="">General</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://classifieds.missoulanews.com/index.cfm?searchOnlineCategoryID=357" target="_blank" title="">Community</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://classifieds.missoulanews.com/index.cfm?searchOnlineCategoryID=363" target="_blank" title="">Rentals</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://classifieds.missoulanews.com/index.cfm?searchOnlineCategoryID=364" target="_blank" title="">Real Estate</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://classifieds.missoulanews.com/index.cfm?searchOnlineCategoryID=362" target="_blank" title="">Vehicles</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://classifieds.missoulanews.com/index.cfm?searchOnlineCategoryID=365" target="_blank" title="">Services</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://classifieds.missoulanews.com/index.cfm?searchOnlineCategoryID=366" target="_blank" title="">Home Improvement</a>
      </li>
      
        </ul>
      
    
      
        <h3 class="hidden">Browse Activities</h3>
        <ul class="subnav_content" id="SNAV_hwactivities" style="display:none;">
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/montana/HeadwallActivitiesToc/Page?activity=1223010" target="_self" title="">Boating</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/montana/HeadwallActivitiesToc/Page?activity=1223012" target="_self" title="">Camping</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/montana/HeadwallActivitiesToc/Page?activity=1223006" target="_self" title="">Climbing</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/montana/HeadwallActivitiesToc/Page?activity=1223007" target="_self" title="">Cycling</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/montana/HeadwallActivitiesToc/Page?activity=1223009" target="_self" title="">Fishing</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/montana/HeadwallActivitiesToc/Page?activity=1223005" target="_self" title="">Hiking</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/montana/HeadwallActivitiesToc/Page?activity=1223008" target="_self" title="">Hunting</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/montana/HeadwallActivitiesToc/Page?activity=1343903" target="_self" title="">Skiing &amp; Snowsports</a>
      </li>
      
        </ul>
      
    
      
        <h3 class="hidden">Browse Head Gear</h3>
        <ul class="subnav_content" id="SNAV_hwheadgear" style="display:none;">
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/montana/head-gear/Category?oid=1222900" target="_self" title="">Gear Home</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/blogs/GearReviews/" target="_self" title="">Gear Reports</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://classifieds.missoulanews.com/index.cfm?searchOnlineCategoryID=360&searchOnlineSectionID=3087" target="_blank" title="">Gear for Sale</a>
      </li>
      
    
      
      
      
      
      <li class="searchItem">
        <a href="http://missoulanews.bigskypress.com/montana/GearReviews/blogs/Archives" target="_self" title="">Gear Report Archives</a>
      </li>
      
    
      
      
      
      
      <li class="searchItem">
        <a href="http://missoulanews.bigskypress.com/montana/ArticleArchives?section=1222895&category=1222900" target="_self" title="">Head Gear Archives</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/montana/HeadwallBloggerPermission/Page?blog_category=1248272" target="_self" title="">Become a Gear Reviewer</a>
      </li>
      
        </ul>
      
    
      
        <h3 class="hidden">Browse Head Shots</h3>
        <ul class="subnav_content" id="SNAV_hwheadshots" style="display:none;">
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/montana/head-shots/Category?oid=1222903" target="_self" title="">Head Shots Home</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/montana/features/Category?oid=1222933" target="_self" title="">Head Light</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/montana/ImageArchives?feature=Slideshows" target="_self" title="">Slideshow Gallery</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/montana/ImageArchives?feature=Locations&locationSection=1197590" target="_self" title="">Locations Gallery</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/montana/ImageArchives?feature=Stories&section=1222895" target="_self" title="">Articles Image Gallery</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/montana/HeadwallReaderSubmissions/Page" target="_self" title="">Submit a photo</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/montana/ScopePhoto/Page" target="_self" title="">Photo Contest</a>
      </li>
      
        </ul>
      
    
      
        <h3 class="hidden">Browse Head Trip</h3>
        <ul class="subnav_content" id="SNAV_hwheadtrip" style="display:none;">
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/montana/head-trip/Category?oid=1222902" target="_self" title="">Head Trips Home</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/blogs/TripReports/" target="_self" title="">Head Out</a>
      </li>
      
    
      
      
      
      
      <li class="searchItem">
        <a href="http://missoulanews.bigskypress.com/montana/TripReports/blogs/Archives" target="_self" title="">Head Out Archives</a>
      </li>
      
    
      
      
      
      
      <li class="searchItem">
        <a href="http://missoulanews.bigskypress.com/montana/ArticleArchives?section=1222895&category=1222902" target="_self" title="">Head Trip Archives</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/montana/HeadwallBloggerPermission/Page?blog_category=1223004" target="_self" title="">Become a Trip Reporter</a>
      </li>
      
        </ul>
      
    
      
        <h3 class="hidden">Browse Magazine</h3>
        <ul class="subnav_content" id="SNAV_hwmagazine" style="display:none;">
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/montana/features/Category?oid=1222898" target="_self" title="">Head Lines &amp; Features</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/montana/head-light/Content?category=1222933" target="_self" title="">Head Light</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/montana/summer-2011/Slideshow?oid=1451405" target="_self" title="">Head Shots</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/montana/wild-things/Content?category=1222906" target="_self" title="">Wild Things</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/montana/grub/Content?category=1222899" target="_self" title="">Grub</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/montana/head-trip/Category?oid=1222902" target="_self" title="">Head Trips</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/montana/head-gear/Category?oid=1222900" target="_self" title="">Head Gear</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/montana/the-crux/Content?category=1222905" target="_self" title="">The Crux</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://issuu.com/missoulanews/docs/headwall_6.2" target="_blank" title="">e-Edition</a>
      </li>
      
    
      
      
      
      
      <li class="searchItem">
        <a href="http://missoulanews.bigskypress.com/montana/IssueArchives?issue=today" target="_self" title="">Issue Archive</a>
      </li>
      
        </ul>
      
    
      
        <h3 class="hidden">Browse Promo</h3>
        <ul class="subnav_content" id="SNAV_Promo" style="display:none;">
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/missoula/Newsletter" target="_self" title="">Sign Up For Our Newsletter</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="https://issuu.com/missoulanews/docs/demographic-mediapackage2016" target="_blank" title="">Advertise With Us</a>
      </li>
      
        </ul>
      
    
      
        <h3 class="hidden">Browse Deals</h3>
        <ul class="subnav_content" id="SNAV_Deals" style="display:none;">
      
      
      
      
      <li class="">
        <a href="https://missoula.kostizi.com/Home" target="_blank" title="">iDEAL$</a>
      </li>
      
        </ul>
      
    


    

    
    
    
  

</div>







  
  
    <script>
    (function(){
      jQuery('#NavigationHorizontal .subnav_link').each(function(){
        var navigationID = jQuery(this).attr('id');
        var navigationSelector = '#'+navigationID;
        var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
        var navigationTimeout;
        var focusNavigation = function(e){
          window.clearTimeout(navigationTimeout);
          jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
          jQuery(navMenuSelector).show();
        }
        var blurNavigation = function(e){
            jQuery(navMenuSelector).hide();
          navigationTimeout = window.setTimeout(function(){
          },75);
        }
        jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
      });
    })();
    </script>
  

<!-- End #NavigationHorizontal -->
    <!-- end gridHeader -->
  </div>

  <div id="gridMain">

    <!-- ZoneA -->
    <div id="gridMainColumn">
      



  
    <div id="StoryBreadcrumb" class="MainColumn ContentComments ">
      <p class="issueInfo">
        <span class="date">
          
            <a href="http://missoulanews.bigskypress.com/missoula/IssueArchives?issue=1671900">August 09, 2012</a>
          
        </span>

  			
          <a href="http://missoulanews.bigskypress.com/missoula/news/Section?oid=1131537">News</a>
        
        
      </p>
    </div> <!-- end StoryBreadcrumb -->
  





  

  

  
    <div id="StoryHeader" class="MainColumn ContentComments  cover_story__phased_out___daily_dose_section_feature_home_feature">
      <div class="storyHead">
        <h1 class="headline headline-1671977">Making amends among Montana's Northern Cheyenne&nbsp;</h1>        
        
        
          

          <cite class="byline">
            By <a href="http://missoulanews.bigskypress.com/missoula/ArticleArchives?author=1162306" rel="author">Jessica Mayrer</a>
          </cite>

          

        
      </div>
    </div> <!-- end StoryHeader -->
  




<div id="StoryJr" class="MainColumn ContentComments ">

  

    
    
    
      

      <div id="storyBody">
        On July 28, Alisha Custer says a quick prayer before stepping into the hot sun to address about 600 people gathered at the Kenneth Beartusk Memorial Powwow Grounds, three miles south of Lame Deer on the Northern Cheyenne Indian Reservation. Custer is&hellip;
      </div>

      <p>
        <a href="http://missoulanews.bigskypress.com/missoula/apologies-accepted/Content?oid=1671977">full article &raquo;</a>
      </p>             
    

  

</div> <!-- end StoryJr -->





  
  















  
  
  

  
  
  

  
  
  <!-- 
    xxx
    admin: 808579
    serverURl: http://missoulanews.bigskypress.com
    var.publicDesktopServer = http://missoulanews.bigskypress.com
    var.shareUrl = http://missoulanews.bigskypress.com/missoula/apologies-accepted/Content?oid=1671977
    s/http\:\/\/missoulanews\.bigskypress\.com/http\:\/\/missoulanews\.bigskypress\.com/
    var.shareUrl = http://missoulanews.bigskypress.com/missoula/apologies-accepted/Content?oid=1671977
  -->




  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="MainColumn ContentComments ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:14%; height: 20px; float:left;">
        <fb:like href="http://missoulanews.bigskypress.com/missoula/apologies-accepted/Content?oid=1671977" send="false" show_faces="false" action="like" font="tahoma" colorscheme="light" layout="button_count"></fb:like></div> <div class="l0" style="width:14%; height: 20px; float:left;"><a href="http://twitter.com/share?url=http%3A//missoulanews.bigskypress.com/missoula/apologies-accepted/Content%3Foid%3D1671977&text=Making%20amends%20among%20Montana%27s%20Northern%20Cheyenne" class="twitter-share-button" data-count="none">Tweet</a>
<script>
  dnLoadScript("http://platform.twitter.com/widgets.js", true);
</script></div> <div class="l0" style="width:14%; height: 20px; float:left;"><script>
  dnLoadScript("https://apis.google.com/js/plusone.js", true);
</script>
<g:plusone href="http://missoulanews.bigskypress.com/missoula/apologies-accepted/Content?oid=1671977" size="medium" count="true"></g:plusone></div> <div class="l0" style="width:14%; height: 20px; float:left;">

<a class="emailAction" title="Email" href="http://posting.bigskypress.com/missoula/Tools/EmailFriend?oid=1671977" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>

</div> <div class="l0" style="width:14%; height: 20px; float:left;">

<a class="printAction" title="Print" href="http://missoulanews.bigskypress.com/missoula/apologies-accepted/Content?mode=print&amp;oid=1671977" rel="nofollow" target="_blank">Print</a>
</div> <div class="l0" style="width:14%; height: 20px; float:left;">


  <a class="toggleActivator saveAction requiresLogin" title="My Favorites" href="http://posting.bigskypress.com/missoula/Profile/MyFavorites?add=1671977">
    Favorite
  </a>
  <div class="togglePanel" data-toolsoid="1671977" data-toolsajaxmacro="addObject" style="display:none">
    <div class="loading">Saving&hellip;</div>
    <div class="ajaxUpdater" style="display:none"></div>
  </div>


</div> <div class="l0 last" style="width:14%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="http://www.addthis.com/bookmark.php?v=300&pubid=xa-4ee154c2533ae44a" addthis:url="http://missoulanews.bigskypress.com/missoula/apologies-accepted/Content?oid=1671977" addthis:title="Making amends among Montana's Northern Cheyenne" addthis:description="" class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("http://s7.addthis.com/js/300/addthis_widget.js#pubid=xa-4ee154c2533ae44a", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  










  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  


  

  
    
      <style>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</style>
      <div id="BrowseComments" class="MainColumn ContentComments ">
        
        
        <div class="commentsHeader hreview-aggregate clearfix" id="readerComments">

          
          
          
            <form action="/missoula/apologies-accepted/Content" method="get" class="fr ar" id="sort" onSubmit="return false;">
              <div class="sortSpinner" style="display:none;">&nbsp;</div>
              <label for="sort">Sort</label>
              <select name="sort" id="sortSelect">
                <option value="asc" >Oldest to Newest</option>
                <option value="desc" selected="selected">Newest to Oldest</option>
                
                <option value="liked" >Most Liked</option>
              </select>
            </form>
          
          <h3 class="clearfix">
            <div style="float:left;">
              Comments (<span id="comments_total" class="commentsTotalUpdate">7</span>)
            </div>
            
          </h3>
        </div>
        
          <div class="commentsTopBar">
            <p class="showing">
              Showing
              <strong>1-<span class="commentsShowingUpdate">7</span></strong>
              of <span class="commentsTotalUpdate">7</span>
            </p>
            <p class="jump">
              
                <a href="#BrowseCommentsPostCommentForm">Add a comment</a>
              
            </p>
          </div>
        
        
        <div id="BrowseComments_commentContent" class="commentContent">
          <div class="commentSpinner" style="clear:both;">&nbsp;</div>
        </div>
        

        
          <div class="bottomOptionBar clearfix">
            
              <div style="float:left;">
      <div style="float:left;margin:4px 0; padding:4px 6px;">Subscribe to this thread:</div>
      <div style="position:relative;float:left">
      <div class="commentSubscribeLink">
        <a class="toggleActivator saveAction" id="doSubscribe" href="javascript://Subscribe">By Email</a>
      </div>
      <div class="togglePanel" data-toolsoid="1671977" data-toolsajaxmacro="commentSubscribe" style="display:none">
        <div class="toggleArrowBorder"></div>
        <div class="toggleArrow"></div>
        <a href="javascript://close" class="togglePanelClose"><img src="/foundation/images/icons/cross.png" width="14" height="14"></a>
        <div class="loading">Subscribing&hellip;</div>
        <div class="ajaxUpdater" style="display:none;"></div>
      </div>
      </div>
      <div class="commentRSSLink"><a href="/missoula/Rss.xml?id=comments&amp;oid=1671977" class="feedLink" title="Subscribe to this story's comments" target="_blank">With RSS</a></div>
      </div>
            
            
              <div class="showing">
       Showing <strong>1-<span class="commentsShowingUpdate">7</span></strong> of <span class="commentsTotalUpdate">7</span>
    </div>
            
          </div>          
          
        <hr />

        

        
          

          <form id="BrowseCommentsPostCommentForm" method="post" class="userCommentForm validateForm" data-validate="login" data-validate-login-options="{&quot;feelingShy&quot;:true}">
            <input type="hidden" name="commentType" value="comment" />
            <input type="hidden" name="oid" value="1671977" />
            <input type="hidden" name="source" value="desktop">

            
            

            <label for="comment" class="hidden">Comment</label>
            
              <h4 class="commentFormAddHeader"><a name="readerComments">Add a comment</a></h4>
            

            
            
            

            <div class="errorDisplay" style="display:none">
              <ol></ol>
            </div>
            <dl class="formElements clearfix">
            
              <dd><textarea name="comment" style="height:112px;overflow:hidden;" tabindex="1" class="expandableBox required" id="comment" data-validate="required"></textarea></dd>
            </dl>

            

            

            <input type="checkbox" name="subscribe" id="BrowseComments_commentSubscribe" value="yes"> <label for="BrowseComments_commentSubscribe" style="margin-right:24px;">Subscribe to this thread</label>
            
            

            <p class="commentFormSubmit">
              <input type="submit" name="commentSubmit" tabindex="2" value="Post Comment" id="commentSubmit" />
            </p>

          </form>
          <script>
            jQuery("textarea.expandableBox").autoBoxResize();
          </script>
        
      </div><!-- comments -->
      <script type="text/javascript">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</script>
    
  












  






























  
  
      <div id="RecentByTag" class="MainColumn ContentComments ">
        <h3 class="latestnews">
          <span class="headingText">
          
            Speaking of...
          
          </span>      
        </h3>
        
        <ul class="moduleList">
    
    
    
          

    <li class="l0 storyItem">
    
      <a href="http://missoulanews.bigskypress.com/missoula/the-challengers/Content?oid=3190572">
        <img src="http://media1.fdncms.com/missoula/imager/u/bigsquare/3191236/2-juneau1_as_.jpg" alt="The challengers" />
      </a>
    
    <h4 class="headline">
      <a href="http://missoulanews.bigskypress.com/missoula/the-challengers/Content?oid=3190572">The challengers</a>
    </h4>
    <div class="date">Oct 20, 2016</div>
  </li>

    
  
    
    
          

    <li class="l0 storyItem">
    
      <a href="http://missoulanews.bigskypress.com/missoula/homeward-bound/Content?oid=3190603">
        <img src="http://media1.fdncms.com/missoula/imager/u/bigsquare/3190602/news_salish1_as_.jpg" alt="Homeward bound" />
      </a>
    
    <h4 class="headline">
      <a href="http://missoulanews.bigskypress.com/missoula/homeward-bound/Content?oid=3190603">Homeward bound</a>
    </h4>
    <div class="date">Oct 20, 2016</div>
  </li>

    
  
    
    
          

    <li class="l0 storyItem">
    
      <a href="http://missoulanews.bigskypress.com/missoula/shortchanged/Content?oid=3177297">
        <img src="http://media2.fdncms.com/missoula/imager/u/bigsquare/3177290/i41teaser.jpg" alt="Shortchanged" />
      </a>
    
    <h4 class="headline">
      <a href="http://missoulanews.bigskypress.com/missoula/shortchanged/Content?oid=3177297">Shortchanged</a>
    </h4>
    <div class="date">Oct 13, 2016</div>
  </li>

    
  
        
          <li class="l0 storyItem more">
            <a href="http://missoulanews.bigskypress.com/missoula/ArticleArchives?tag=Montana%7C%7CNorthern%20Cheyenne%7C%7CInternational%20Council%20of%20Thirteen%20Indigenous%20Grandmothers%7C%7CFeatures" class="more">More &raquo;</a>
          </li>
        
        </ul>
      </div>
    
  




  <div id="StoryTags" class="MainColumn ContentComments ">
    <p class="tags">Tags: <a href="/missoula/ArticleArchives?category=1131539" rel="tag">News</a>, <a href="/missoula/ArticleArchives?topic=3074157" rel="tag">News</a>, <a href="/missoula/ArticleArchives?tag=Montana" rel="tag">Montana</a>, <a href="/missoula/ArticleArchives?tag=Northern%20Cheyenne" rel="tag">Northern Cheyenne</a>, <a href="/missoula/ArticleArchives?tag=International%20Council%20of%20Thirteen%20Indigenous%20Grandmothers" rel="tag">International Council of Thirteen Indigenous Grandmothers</a>, <a href="/missoula/ArticleArchives?tag=Features" rel="tag">Features</a></p>          
  </div> <!-- end StoryTags -->











  

  
    
        <div id="PeopleWhoLiked" class="MainColumn ContentComments ">
          <h3><span class="headingText">Readers also liked&hellip;</span></h3>
          <ul>
      
      
      
      <li class="l0 storyItem">
    
      <a href="http://missoulanews.bigskypress.com/missoula/what-to-do-when-they-come-looking-for-you/Content?oid=3284461">
        <img src="http://media2.fdncms.com/missoula/imager/u/bigsquare/3284749/2-tobin_shearer-4.jpg" alt="A conservative group put UM historian Tobin Miller Shearer on &#39;Professor Watchlist.&#39; To Shearer, the threat sounds awfully familiar." />
      </a>
    
    <h4 class="headline">
      <a href="http://missoulanews.bigskypress.com/missoula/what-to-do-when-they-come-looking-for-you/Content?oid=3284461">A conservative group put UM historian Tobin Miller Shearer on 'Professor Watchlist.' To Shearer, the threat sounds awfully familiar.</a>
    </h4>
    <div class="date">Dec 15, 2016</div>
  </li>
      
      
    
      
      
      <li class="l0 storyItem">
    
      <a href="http://missoulanews.bigskypress.com/missoula/seeds-of-change/Content?oid=2185344">
        <img src="http://media1.fdncms.com/missoula/imager/volunteers-and-members-of-1000-new-garden/u/bigsquare/2185345/news_buenavistagardens_cw_4821.jpg" alt="Seeds of change" />
      </a>
    
    <h4 class="headline">
      <a href="http://missoulanews.bigskypress.com/missoula/seeds-of-change/Content?oid=2185344">Seeds of change</a>
    </h4>
    <div class="date">May  7, 2015</div>
  </li>
      
      
    
      
      
      <li class="l0 storyItem">
    
      <a href="http://missoulanews.bigskypress.com/missoula/encounters-of-the-worst-kind/Content?oid=2317149">
        <img src="http://media2.fdncms.com/missoula/imager/u/bigsquare/2317150/i27teaser.jpg" alt="Encounters of the worst kind" />
      </a>
    
    <h4 class="headline">
      <a href="http://missoulanews.bigskypress.com/missoula/encounters-of-the-worst-kind/Content?oid=2317149">Encounters of the worst kind</a>
    </h4>
    <div class="date">Jul  2, 2015</div>
  </li>
      
      
    
          </ul>
        </div>
      
               








  

  

  
    <div id="MorebyThisAuthorWrapper" class="MainColumn ContentComments Wrapper">

    
      
      

        
            <div id="MorebyThisAuthor" class="MainColumn ContentComments ">
              <h3><span class="headingText">More by Jessica Mayrer</span></h3>
              <ul class="moduleList">
          
          

          <li class="l0 storyItem">
    
      <a href="http://missoulanews.bigskypress.com/missoula/where-to-now/Content?oid=2444164">
        <img src="http://media1.fdncms.com/missoula/imager/u/bigsquare/2444163/teaser.jpg" alt="Where to now?" />
      </a>
    
    <h4 class="headline">
      <a href="http://missoulanews.bigskypress.com/missoula/where-to-now/Content?oid=2444164">Where to now?</a>
    </h4>
    <div class="date">Sep 10, 2015</div>
  </li>

          
        
          

          <li class="l0 storyItem">
    
      <a href="http://missoulanews.bigskypress.com/missoula/kind-of-a-big-deal/Content?oid=2281500">
        <img src="http://media2.fdncms.com/missoula/imager/u/bigsquare/2281499/news-riverfront.jpg" alt="Kind of a big deal" />
      </a>
    
    <h4 class="headline">
      <a href="http://missoulanews.bigskypress.com/missoula/kind-of-a-big-deal/Content?oid=2281500">Kind of a big deal</a>
    </h4>
    <div class="date">Jun 11, 2015</div>
  </li>

          
        
          

          <li class="l0 storyItem">
    
           
    
    <h4 class="headline horizNoImage">
      <a href="http://missoulanews.bigskypress.com/missoula/hospital-sale/Content?oid=2126287">Hospital sale</a>
    </h4>
    <div class="date">Mar 26, 2015</div>
  </li>

          
        
               <li class="l0 storyItem">
                 <a href="http://missoulanews.bigskypress.com/missoula/ArticleArchives?author=1162306" class="more">More &raquo;</a>
               </li>
               </ul>
            </div>
          

      
    
   </div>  
   
  





  <div id="ArchiveLink" class="MainColumn ContentComments ">
    <p class="moreArticles">
      
        <a href="http://missoulanews.bigskypress.com/missoula/ArticleArchives?category=1131539">More News &raquo;</a>
      
      
    </p>
  </div> <!-- end ArchiveLink -->


      <!-- end gridMainColumn -->
    </div>

    <div id="gridRightColumn">
    
      <!-- ZoneB -->
      <div id="gridMainSidebar">
        




















































<div id="EventPicksChooser" class="MainSidebar ContentComments ">

  <div class="headerBar">
    <h2><a href="http://missoulanews.bigskypress.com/missoula/EventSearch">Events</a> &amp; <a href="http://missoulanews.bigskypress.com/missoula/EventSearch?feature=Staff%20Pick">Staff Picks</a></h2></a>
  </div>

  
    

    <div class="calendarDays">
      <a class="calCurrent" href="http://missoulanews.bigskypress.com/missoula/EventSearch?narrowByDate=today">Today</a>
      
        | <a class="calDay" href="http://missoulanews.bigskypress.com/missoula/EventSearch?narrowByDate=2016-12-22%2004%3A00%3A00">Thu</a>
      
        | <a class="calDay" href="http://missoulanews.bigskypress.com/missoula/EventSearch?narrowByDate=2016-12-23%2004%3A00%3A00">Fri</a>
      
        | <a class="calDay" href="http://missoulanews.bigskypress.com/missoula/EventSearch?narrowByDate=2016-12-24%2004%3A00%3A00">Sat</a>
      
        | <a class="calDay" href="http://missoulanews.bigskypress.com/missoula/EventSearch?narrowByDate=2016-12-25%2004%3A00%3A00">Sun</a>
      
        | <a class="calDay" href="http://missoulanews.bigskypress.com/missoula/EventSearch?narrowByDate=2016-12-26%2004%3A00%3A00">Mon</a>
      
        | <a class="calDay last" href="http://missoulanews.bigskypress.com/missoula/EventSearch?narrowByDate=2016-12-27%2004%3A00%3A00">Tue</a>
      
    </div>

    
    
        
          <div class="storyItem">
    

    

    
      <a href="http://missoulanews.bigskypress.com/missoula/christmas-dinner/Event?oid=3130750">
        <img src="http://media1.fdncms.com/missoula/imager/u/homeeventpick/3130749/2dfcb2b6_lolo_hot_springs_logo.jpg" alt="Christmas Dinner" title="Christmas Dinner" width="140" height="140" />
      </a>
     
     <h4 class="headline"><a href="http://missoulanews.bigskypress.com/missoula/christmas-dinner/Event?oid=3130750">Christmas Dinner</a>  
       <span class="smaller">@ Lolo Hot Springs Resort</span>
     </h4>
      <h5 class="subhead">Sun., Dec. 25, 11 a.m.-9 p.m.</h5>

  </div>
        
    

  
 
  <p class="more"><a href="http://missoulanews.bigskypress.com/missoula/EventSearch?narrowByDate=today">All of today's events</a> | <a href="http://missoulanews.bigskypress.com/missoula/EventSearch?feature=Staff%20Pick">Staff Picks</a></p>

  

  <div id=""> <!-- Tabbed Box -->  
    <div class="tabs">  
      <div class="tabCurrent tabLeft"><a href="#">Events</a></div> 
      <div class="tabBack tabCenter"><a href="#">Music</a></div> 
      <div class="tabBack tabCenter"><a href="#">Movies</a></div> 
      <div class="tabBack tabRight"><a href="#">Dining</a></div>
      <div class="tabBack tabRight"><a href="#">Locations</a></div>
    </div>
    <div class="clear"></div>

    

    <div class="eventSearchBody" >
      <form name="eventSearchForm" method="get" action="http://missoulanews.bigskypress.com/missoula/EventSearch">
        <select name="narrowByDate">
    <option value="">-All Dates-</option>
    
    
      
      
        
        
          <option value="2016-12-21" selected="selected">Wednesday, December 21</option>
        
      
        
        
          <option value="2016-12-22">Thursday, December 22</option>
        
      
        
        
          <option value="2016-12-23">Friday, December 23</option>
        
      
        
        
          <option value="2016-12-24">Saturday, December 24</option>
        
      
        
        
          <option value="2016-12-25">Sunday, December 25</option>
        
      
        
        
          <option value="2016-12-26">Monday, December 26</option>
        
      
        
        
          <option value="2016-12-27">Tuesday, December 27</option>
        
      
        
        
          <option value="2016-12-28">Wednesday, December 28</option>
        
      
        
        
          <option value="2016-12-29">Thursday, December 29</option>
        
      
        
        
          <option value="2016-12-30">Friday, December 30</option>
        
      
        
        
          <option value="2016-12-31">Saturday, December 31</option>
        
      
        
        
          <option value="2017-01-01">Sunday, January  1</option>
        
      
        
        
          <option value="2017-01-02">Monday, January  2</option>
        
      
        
        
          <option value="2017-01-03">Tuesday, January  3</option>
        
      
        
        
          <option value="2017-01-04">Wednesday, January  4</option>
        
      
        
        
          <option value="2017-01-05">Thursday, January  5</option>
        
      
        
        
          <option value="2017-01-06">Friday, January  6</option>
        
      
        
        
          <option value="2017-01-07">Saturday, January  7</option>
        
      
        
        
          <option value="2017-01-08">Sunday, January  8</option>
        
      
        
        
          <option value="2017-01-09">Monday, January  9</option>
        
      
        
        
          <option value="2017-01-10">Tuesday, January 10</option>
        
      
        
        
          <option value="2017-01-11">Wednesday, January 11</option>
        
      
        
        
          <option value="2017-01-12">Thursday, January 12</option>
        
      
        
        
          <option value="2017-01-13">Friday, January 13</option>
        
      
        
        
          <option value="2017-01-14">Saturday, January 14</option>
        
      
        
        
          <option value="2017-01-15">Sunday, January 15</option>
        
      
        
        
          <option value="2017-01-16">Monday, January 16</option>
        
      
        
        
          <option value="2017-01-17">Tuesday, January 17</option>
        
      
        
        
          <option value="2017-01-18">Wednesday, January 18</option>
        
      
        
        
          <option value="2017-01-19">Thursday, January 19</option>
        
      
        
        
          <option value="2017-01-20">Friday, January 20</option>
        
      
    
  </select>

        <select name="eventCategory">
          <option value="">-All Categories-</option>
          
            <option value="1140333" >&nbsp;&nbsp;Books</option>
          
            <option value="1140331" >&nbsp;&nbsp;Gallery</option>
          
            <option value="1140332" >&nbsp;&nbsp;Performance</option>
          
            <option value="1140334" >&nbsp;&nbsp;Community</option>
          
            <option value="1271216" >&nbsp;&nbsp;Outdoor</option>
          
        </select>

        <select name="neighborhood">
    <option value="">-All Neighborhoods-</option>
    
      
        
        <option value="1139724" >&nbsp;&nbsp;Missoula</option>
      
        
        <option value="1139723" >&nbsp;&nbsp;Flathead</option>
      
        
        <option value="1139722" >&nbsp;&nbsp;Bitterroot</option>
      
        
        <option value="1139793" >&nbsp;&nbsp;Other</option>
      
        
          <option value="1172435" >BOZEMAN</option>
        
        <option value="1172436" >&nbsp;&nbsp;Bozeman</option>
      
        
          <option value="1186938" >SWAN VALLEY</option>
        
        <option value="1186939" >&nbsp;&nbsp;Seeley/Swan Valley</option>
      
        
          <option value="1157107" >HELENA</option>
        
        <option value="1157108" >&nbsp;&nbsp;Helena</option>
      
    
  </select>

        <input type="text" name="keywords" title="Enter keyword" class="text" value="" />
        <input type="submit" value="go" />
      </form>
      <div class="clear"></div>
      <p class="submitLink"><a href="http://posting.bigskypress.com/missoula/Events/AddEvent">Submit an Event</a></p>
    </div>

    

    <div class="eventSearchBody" style="display: none;">
      <form name="musicEventSearchForm" method="get" action="http://missoulanews.bigskypress.com/missoula/EventSearch">
        <input type="hidden" name="eventCategory" value="1140330" />

        <select name="narrowByDate">
    <option value="">-All Dates-</option>
    
    
      
      
        
        
          <option value="2016-12-21" selected="selected">Wednesday, December 21</option>
        
      
        
        
          <option value="2016-12-22">Thursday, December 22</option>
        
      
        
        
          <option value="2016-12-23">Friday, December 23</option>
        
      
        
        
          <option value="2016-12-24">Saturday, December 24</option>
        
      
        
        
          <option value="2016-12-25">Sunday, December 25</option>
        
      
        
        
          <option value="2016-12-26">Monday, December 26</option>
        
      
        
        
          <option value="2016-12-27">Tuesday, December 27</option>
        
      
        
        
          <option value="2016-12-28">Wednesday, December 28</option>
        
      
        
        
          <option value="2016-12-29">Thursday, December 29</option>
        
      
        
        
          <option value="2016-12-30">Friday, December 30</option>
        
      
        
        
          <option value="2016-12-31">Saturday, December 31</option>
        
      
        
        
          <option value="2017-01-01">Sunday, January  1</option>
        
      
        
        
          <option value="2017-01-02">Monday, January  2</option>
        
      
        
        
          <option value="2017-01-03">Tuesday, January  3</option>
        
      
        
        
          <option value="2017-01-04">Wednesday, January  4</option>
        
      
        
        
          <option value="2017-01-05">Thursday, January  5</option>
        
      
        
        
          <option value="2017-01-06">Friday, January  6</option>
        
      
        
        
          <option value="2017-01-07">Saturday, January  7</option>
        
      
        
        
          <option value="2017-01-08">Sunday, January  8</option>
        
      
        
        
          <option value="2017-01-09">Monday, January  9</option>
        
      
        
        
          <option value="2017-01-10">Tuesday, January 10</option>
        
      
        
        
          <option value="2017-01-11">Wednesday, January 11</option>
        
      
        
        
          <option value="2017-01-12">Thursday, January 12</option>
        
      
        
        
          <option value="2017-01-13">Friday, January 13</option>
        
      
        
        
          <option value="2017-01-14">Saturday, January 14</option>
        
      
        
        
          <option value="2017-01-15">Sunday, January 15</option>
        
      
        
        
          <option value="2017-01-16">Monday, January 16</option>
        
      
        
        
          <option value="2017-01-17">Tuesday, January 17</option>
        
      
        
        
          <option value="2017-01-18">Wednesday, January 18</option>
        
      
        
        
          <option value="2017-01-19">Thursday, January 19</option>
        
      
        
        
          <option value="2017-01-20">Friday, January 20</option>
        
      
    
  </select>
        <select name="neighborhood">
    <option value="">-All Neighborhoods-</option>
    
      
        
        <option value="1139724" >&nbsp;&nbsp;Missoula</option>
      
        
        <option value="1139723" >&nbsp;&nbsp;Flathead</option>
      
        
        <option value="1139722" >&nbsp;&nbsp;Bitterroot</option>
      
        
        <option value="1139793" >&nbsp;&nbsp;Other</option>
      
        
          <option value="1172435" >BOZEMAN</option>
        
        <option value="1172436" >&nbsp;&nbsp;Bozeman</option>
      
        
          <option value="1186938" >SWAN VALLEY</option>
        
        <option value="1186939" >&nbsp;&nbsp;Seeley/Swan Valley</option>
      
        
          <option value="1157107" >HELENA</option>
        
        <option value="1157108" >&nbsp;&nbsp;Helena</option>
      
    
  </select>

        <input type="text" name="keywords" title="Enter keyword" class="text" value="" />
        <input type="submit" value="go" />
      </form>
      <div class="clear"></div>
      <p class="submitLink"><a href="http://posting.bigskypress.com/missoula/Events/AddEvent">Submit an Event</a></p>
    </div>

    

    <div class="eventSearchBody" style="display: none;">
      <form name="movietimesSearchForm" method="get" action="http://missoulanews.bigskypress.com/missoula/MovieTimes">
        <select name="film" onchange="submit();">
          <option value="">Select a movie</option>
          
            <option value="2959701">Arrival</option>
          
            <option value="1862071">Assassin&#39;s Creed</option>
          
            <option value="3112419">Assassin&#39;s Creed 3D</option>
          
            <option value="2679407">Collateral Beauty</option>
          
            <option value="2048398">Fantastic Beasts and Where to Find Them</option>
          
            <option value="1885527">It&#39;s a Wonderful Life (1946)</option>
          
            <option value="2741730">Loving</option>
          
            <option value="2630256">Manchester by the Sea</option>
          
            <option value="2975293">The Metropolitan Opera: L&#39;Amour de Loin ENCORE</option>
          
            <option value="1866930">Moana</option>
          
            <option value="2834059">Office Christmas Party</option>
          
            <option value="1912468">Passengers</option>
          
            <option value="3129426">Passengers 3D</option>
          
            <option value="2123684">Rogue One: A Star Wars Story</option>
          
            <option value="2769032">Rogue One: A Star Wars Story 3D</option>
          
            <option value="2136968">Rogue One: A Star Wars Story An IMAX 3D Experience</option>
          
            <option value="2554884">Sing</option>
          
            <option value="2732083">Sing 3D</option>
          
            <option value="2469285">Why Him?</option>
          
        </select>
        <noscript>
          <br />
          <input type="submit" value="go" />
        </noscript>
      </form>

      <p>or</p>

      <form name="movietimesSearchForm" method="get" action="http://missoulanews.bigskypress.com/missoula/MovieTimes">
        <select name="location" onchange="submit();">
          <option value="">Select a location</option>
          
            <option value="1147597" >Carmike 12</option>
          
            <option value="1148454" >Entertainer</option>
          
            <option value="1148457" >Mountain</option>
          
            <option value="1148455" >Pharaohplex</option>
          
            <option value="1216026" >Roxy Theater</option>
          
            <option value="1148456" >Showboat</option>
          
            <option value="1148453" >Stadium 14</option>
          
        </select>
        <noscript>
           <br />
           <input type="submit" value="go" />
        </noscript>
      </form>
      <div class="clear"></div>
      <p class="submitLink"><a href="http://posting.bigskypress.com/missoula/Events/AddEvent">Submit an Event</a></p>
    </div>

    

    <div class="eventSearchBody" style="display: none;">
      <form name="diningSearchForm" method="get" action="http://missoulanews.bigskypress.com/missoula/LocationSearch">
        <input type="hidden" name="locationSection" value="1137907" />

        <select name="locationCategory">
          <option value="">-All Categories-</option>
          
            <option value="1139712">American & Varied</option>
          
            <option value="1139713">Asian</option>
          
            <option value="1139714">Bar & Grills</option>
          
            <option value="1139715">Burgers, BBQ, Diners</option>
          
            <option value="1139716">Cafes, Bakeries, Sweets</option>
          
            <option value="1196514">Catering</option>
          
            <option value="1147589">Coffee Houses and Huts</option>
          
            <option value="1147592">Deli and Sandwiches</option>
          
            <option value="1200216">Delivery Only</option>
          
            <option value="1139717">Fine Dining</option>
          
            <option value="1147591">Greek</option>
          
            <option value="1147590">Irish</option>
          
            <option value="1139718">Italian & Pizza</option>
          
            <option value="1139719">Mexican & Southwest</option>
          
        </select>

        <select name="neighborhood">
    <option value="">-All Neighborhoods-</option>
    
      
        
        <option value="1139724" >&nbsp;&nbsp;Missoula</option>
      
        
        <option value="1139723" >&nbsp;&nbsp;Flathead</option>
      
        
        <option value="1139722" >&nbsp;&nbsp;Bitterroot</option>
      
        
        <option value="1139793" >&nbsp;&nbsp;Other</option>
      
        
          <option value="1172435" >BOZEMAN</option>
        
        <option value="1172436" >&nbsp;&nbsp;Bozeman</option>
      
        
          <option value="1186938" >SWAN VALLEY</option>
        
        <option value="1186939" >&nbsp;&nbsp;Seeley/Swan Valley</option>
      
        
          <option value="1157107" >HELENA</option>
        
        <option value="1157108" >&nbsp;&nbsp;Helena</option>
      
    
  </select>

        <input type="text" name="keywords" title="Enter keyword" class="text" value="" />
        <input type="submit" value="go" />
      </form>
      <div class="clear"></div>
      <p class="submitLink"><a href="http://posting.bigskypress.com/missoula/Events/AddEvent">Submit an Event</a></p>
    </div>

    

    <div class="eventSearchBody" style="display: none;">
      <form name="locationSearchForm" method="get" action="http://missoulanews.bigskypress.com/missoula/LocationSearch">
        <select name="locationCategory">
          <option value="">-All Categories-</option>
          
            
              <option value="1167425" >BARS</option>
            
            <option value="1196621" >&nbsp;&nbsp;Bars, Clubs & Lounges</option>
          
            
              <option value="1199399" >THEATERS</option>
            
            <option value="1146049" >&nbsp;&nbsp;Movie Theaters</option>
          
            
              <option value="1139792" >GENERAL</option>
            
            <option value="1139794" >&nbsp;&nbsp;A & E</option>
          
            
            <option value="1288578" >&nbsp;&nbsp;City or Town</option>
          
            
            <option value="1139795" >&nbsp;&nbsp;Public Notice</option>
          
            
            <option value="1180734" >&nbsp;&nbsp;Religion</option>
          
            
            <option value="1180476" >&nbsp;&nbsp;Retail</option>
          
            
              <option value="1197590" >OUTDOORS</option>
            
            <option value="1735553" >&nbsp;&nbsp;Hot Springs</option>
          
            
            <option value="1257554" >&nbsp;&nbsp;Lakes and Rivers</option>
          
            
            <option value="1199039" >&nbsp;&nbsp;National Forests</option>
          
            
            <option value="1279896" >&nbsp;&nbsp;Parks and Attractions</option>
          
            
            <option value="1203125" >&nbsp;&nbsp;Peaks</option>
          
            
            <option value="1345533" >&nbsp;&nbsp;Point of Interest</option>
          
            
            <option value="1503560" >&nbsp;&nbsp;Resorts</option>
          
        </select>

        <select name="neighborhood">
    <option value="">-All Neighborhoods-</option>
    
      
        
        <option value="1139724" >&nbsp;&nbsp;Missoula</option>
      
        
        <option value="1139723" >&nbsp;&nbsp;Flathead</option>
      
        
        <option value="1139722" >&nbsp;&nbsp;Bitterroot</option>
      
        
        <option value="1139793" >&nbsp;&nbsp;Other</option>
      
        
          <option value="1172435" >BOZEMAN</option>
        
        <option value="1172436" >&nbsp;&nbsp;Bozeman</option>
      
        
          <option value="1186938" >SWAN VALLEY</option>
        
        <option value="1186939" >&nbsp;&nbsp;Seeley/Swan Valley</option>
      
        
          <option value="1157107" >HELENA</option>
        
        <option value="1157108" >&nbsp;&nbsp;Helena</option>
      
    
  </select>

        <input type="text" name="keywords" title="Enter keyword" class="text" value="" />
        <input type="submit" value="go" />
      </form>
      <div class="clear"></div>
      <p class="submitLink"><a href="http://posting.bigskypress.com/missoula/Events/AddEvent">Submit an Event</a></p>
    </div>
  </div><!-- End of Tabbed Box -->

</div>





<script>
dnSetupTabGroup(
  jQuery("#EventPicksChooser div.tabs>div"),
  jQuery("#EventPicksChooser div.eventSearchBody"),
  "tabCurrent", "tabBack", 0
);
</script>
<!-- End #EventPicksChooser -->








  <div id="Halfpage300x600Skyscrapers160x600" class="MainSidebar ContentComments Ad HalfSkyscraper">
    
      <!-- /11020259/missoulanews_ros_halfpage_1_300x600 -->
          <div id="div-gpt-ad-missoulanews_ros_halfpage_1_300x600" style="" data-slot="/11020259/missoulanews_ros_halfpage_1_300x600" data-output="asynchronous" data-width="300" data-height="600">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-missoulanews_ros_halfpage_1_300x600');
                });
            </script>
          </div>
    
  </div><!-- End Halfpage300x600Skyscrapers160x600 -->











<div id="DigitalEditions" class="MainSidebar ContentComments ">
  
  

    <div class="headerBar">
      <h2><a href="http://missoulanews.bigskypress.com/missoula/IssueArchives">Digital Editions</a></h2>
    </div>

    <div class="currentIssue">
      
    </div>

    
    
      <div class="digitalEdition">
        <h3>
          <a href="https://issuu.com/missoulanews/docs/missoulaindependenti50121516/mode=embed" target="_blank">
            Current Issue
          </a>
        </h3>
        <ul>
          <li>December 15-22, 2016</li>
        </ul>
      </div>
    

    
    
        <div class="specialIssues">
          <h3>
            <a href="http://missoulanews.bigskypress.com/missoula/special-issues/Section?oid=1941893">
              Special Issues
            </a>
          </h3>
          <ul>
      
      

      
      
            <li><a href="http://missoulanews.bigskypress.com/missoula/fresh-facts/Category?oid=3136115">
              Fresh Facts</a>
            </li>
      
      
    
      

      
      
            <li><a href="http://missoulanews.bigskypress.com/missoula/explorer/Category?oid=3140053">
              Explorer</a>
            </li>
      
      
    
      

      
      
            <li><a href="http://missoulanews.bigskypress.com/missoula/brewfest/Category?oid=3140085">
              Brewfest</a>
            </li>
      
      
    
      

      
      
            <li><a href="http://missoulanews.bigskypress.com/missoula/give-guide/Category?oid=3140068">
              Give Guide</a>
            </li>
      
      
    
      

      
      
            <li><a href="http://missoulanews.bigskypress.com/missoula/spring-fashion/Category?oid=3140078">
              Spring Fashion</a>
            </li>
      
      
    
          </ul>
        </div>
      

    
    <div class="morelinks">
      <a href="http://missoulanews.bigskypress.com/missoula/IssueArchives">Cover Gallery</a>
      <a href="http://missoulanews.bigskypress.com/missoula/IssueArchives?issue=3284438">Contents of Current Issue</a>
      <a href="http://missoulanews.bigskypress.com/missoula/ArticleArchives">Archives</a>
    </div>

  

  <div class="clear"></div>
</div><!-- End #DigitalEditions -->
<!-- Rectangle1 -->

  <div id="Rectangle1" class="MainSidebar ContentComments Ad MediumRectangle Rectangle">
    <!-- /11020259/missoulanews_editorial_mediumrectangle_1_300x250 -->
          <div id="div-gpt-ad-missoulanews_editorial_mediumrectangle_1_300x250" style="" data-slot="/11020259/missoulanews_editorial_mediumrectangle_1_300x250" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-missoulanews_editorial_mediumrectangle_1_300x250');
                });
            </script>
          </div>
  </div>








    <div id="NewsletterSignupForm" class="MainSidebar ContentComments ">
      <div class="headerBar">
        <h2><a href="http://missoulanews.bigskypress.com/missoula/Newsletter" target="_blank">Get Free Updates <span>&amp;</span> Deals</a></h2>
      </div>
      <form id="NewsletterSubscriptionsForm" name="newsletterSubscriptionsForm" method="post" action="http://missoulanews.bigskypress.com/missoula/Newsletter" enctype="multipart/form-data">
        <input type="hidden" name="oid" value="1671977" />
        
        <input type="hidden" name="action" value="replace" />
        <input type="hidden" name="pageState" value="save" />
        <fieldset>
          <ul id="NewsletterSubscriptionsList">
  
  
  <li id="NewsletterSignupForm-newsletter-1193039" class="newsletter">
    <label>
      <input type="checkbox" name="newsletter" value="1193039" checked="checked" />
      <span class="name">Weekly Newsletter</span>
    </label>
  </li>
  

  
  <li id="NewsletterSignupForm-newsletter-1491900" class="newsletter">
    <label>
      <input type="checkbox" name="newsletter" value="1491900" checked="checked" />
      <span class="name">Promotions & Deals</span>
    </label>
  </li>
  

          </ul>
          <p>
            <input id="UpdateSettings" class="EditPageForm" type="submit" value="Update Settings" />
          </p>
        </fieldset>
      </form>
    </div><!-- End #NewsletterSignupForm -->
  

  <div id="Rectangle2" class="MainSidebar ContentComments Ad MediumRectangle Rectangle">
    <!-- /11020259/missoulanews_editorial_mediumrectangle_2_300x250 -->
          <div id="div-gpt-ad-missoulanews_editorial_mediumrectangle_2_300x250" style="" data-slot="/11020259/missoulanews_editorial_mediumrectangle_2_300x250" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-missoulanews_editorial_mediumrectangle_2_300x250');
                });
            </script>
          </div>
  </div>

  <div id="SmallRectangle1300x90" class="MainSidebar ContentComments Ad SmallRectangle">
    <!-- /11020259/missoulanews_ros_smallrectangle_1_300x90 -->
          <div id="div-gpt-ad-missoulanews_ros_smallrectangle_1_300x90" style="" data-slot="/11020259/missoulanews_ros_smallrectangle_1_300x90" data-output="asynchronous" data-width="300" data-height="90">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-missoulanews_ros_smallrectangle_1_300x90');
                });
            </script>
          </div>
  </div>

  <div id="SmallRectangle2300x90" class="MainSidebar ContentComments SmallRectangle Ad">
    <!-- /11020259/missoulanews_ros_smallrectangle_2_300x90 -->
          <div id="div-gpt-ad-missoulanews_ros_smallrectangle_2_300x90" style="" data-slot="/11020259/missoulanews_ros_smallrectangle_2_300x90" data-output="asynchronous" data-width="300" data-height="90">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-missoulanews_ros_smallrectangle_2_300x90');
                });
            </script>
          </div>
  </div>

  <div id="Rectangle3" class="MainSidebar ContentComments Ad MediumRectangle Rectangle">
    <!-- /11020259/missoulanews_editorial_mediumrectangle_3_300x250 -->
          <div id="div-gpt-ad-missoulanews_editorial_mediumrectangle_3_300x250" style="" data-slot="/11020259/missoulanews_editorial_mediumrectangle_3_300x250" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-missoulanews_editorial_mediumrectangle_3_300x250');
                });
            </script>
          </div>
  </div>

  <div id="SmallRectangle3300x90" class="MainSidebar ContentComments SmallRectangle Ad">
    <!-- /11020259/missoulanews_ros_smallrectangle_3_300x90 -->
          <div id="div-gpt-ad-missoulanews_ros_smallrectangle_3_300x90" style="" data-slot="/11020259/missoulanews_ros_smallrectangle_3_300x90" data-output="asynchronous" data-width="300" data-height="90">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-missoulanews_ros_smallrectangle_3_300x90');
                });
            </script>
          </div>
  </div>
<div id="PrimeClassifieds" class="MainSidebar ContentComments ">


    

<script type='text/javascript' language='javascript'>
      aveNews_url  = 'classifieds.missoulanews.com/';
      aveNews_title_bgColor = 'white';
      aveNews_layout  = 'Vertical';
      aveNews_width  = '156px';
      aveNews_border_color = '#f2f2f2';
      aveNews_border_style = 'Solid';
      aveNews_border_width = '0px';
      aveNews_bgColor  = '#E9E9E9';
      aveNews_font_family = 'Arial, Helvetica, sans-serif';
      aveNews_font_size = '11px';
      aveNews_font_weight = 'Normal';
      aveNews_font_style = 'Normal';
      aveNews_font_color = 'black';
      aveNews_header_image = 'http://missoulanews.bigskypress.com/general/images/primeclassheader.gif' ;
    </script>
    <script src='http://class.avenews.com/avenewsbar/aveNewsBar.cfm?cid=297FB900-9027-F611-866B7618DF346573' ></script>



</div>
  <div id="Rectangle4" class="MainSidebar ContentComments Ad MediumRectangle Rectangle">
    <!-- /11020259/missoulanews_editorial_mediumrectangle_4_300x250 -->
          <div id="div-gpt-ad-missoulanews_editorial_mediumrectangle_4_300x250" style="" data-slot="/11020259/missoulanews_editorial_mediumrectangle_4_300x250" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-missoulanews_editorial_mediumrectangle_4_300x250');
                });
            </script>
          </div>
  </div>

        <!-- end gridMainSidebar -->
      </div>

      <!-- ZoneC -->
      <div id="gridMainSidebarJr">
        
        <!-- end gridAdSidebar -->
      </div>

      <!-- ZoneD -->
      <div id="gridMainSidebarJr2">
        
        <!-- end gridAdSidebar2 -->
      </div>
      
      <!-- Zone E -->
      <div id="gridBottomSidebar">
        
        <!-- end gridBottomSidebar -->
      </div>
      
      <!-- end gridRightColumn -->
    </div>

    <!-- Footer -->
    <div id="gridFooter">
      



<Div class="GlobalFooter ContentComments " ID="FooterNavigation">


	  
  <div style="margin-top:20px;">
  <ul id="footerSocialLinks">

  <li class="footerFbook">
    <a href="http://www.facebook.com/#/pages/Missoula-MT/Missoula-Independent/19216495779?ref=ts" target="_blank"><img alt="Facebook" src="/images/icons/facebook-18x18.png" width="18">Become a Fan of The Independent</a>
  </li>

  <li class="footerTwitter">
    <a href="http://twitter.com/Missoula_Indy" target="_blank"><img alt="Twitter" src="/images/icons/twitter-18x18.png" width="18">Get Indy Twitter Updates</a>
  </li>

  <li class="footerDigital">
    <a href="https://issuu.com/missoulanews/docs" target="_blank">View Digital Edition</a>
  </li>

  <li class="footerRss">
    <a href="/missoula/Syndication/Page"><img alt="RSS" src="/images/icons/rss-18x18.png" width="18">Subscribe to RSS Feeds</a>
  </li>

  <li class="footerNewsletter">
    <a href="/missoula/Newsletter">Sign Up for Indy Newsletter</a>
  </li>
</ul>
    </div>


    
   
   
	      <ul>
    
    
    <li class="">
      <a href="http://missoulanews.bigskypress.com/missoula/ContactUs/Page" target="_self">
        
          Contact Us
        
      </a>
      
        <span>&nbsp;</span>
      
    </li> 
    
  
    
    <li class="">
      <a href="http://missoulanews.bigskypress.com/missoula/AboutUs/Page" target="_self">
        
          About Us
        
      </a>
      
        <span>&nbsp;</span>
      
    </li> 
    
  
    
    <li class="">
      <a href="http://missoulanews.bigskypress.com/missoula/PrivacyPolicy/Page" target="_self">
        
          Privacy Policy
        
      </a>
      
        <span>&nbsp;</span>
      
    </li> 
    
  
    
    <li class="">
      <a href="http://missoulanews.bigskypress.com/missoula/TermsofService/Page" target="_self">
        
          Submission Guidelines
        
      </a>
      
        <span>&nbsp;</span>
      
    </li> 
    
  
    
    <li class="">
      <a href="http://missoulanews.bigskypress.com/missoula/TermsofService/Page#terms" target="_self">
        
          Terms of Service
        
      </a>
      
        <span>&nbsp;</span>
      
    </li> 
    
  
    
    <li class="">
      <a href="http://missoulanews.bigskypress.com/missoula/ArticleArchives" target="_self">
        
          Archive
        
      </a>
      
        <span>&nbsp;</span>
      
    </li> 
    
  
    
    <li class="">
      <a href="http://missoulanews.bigskypress.com/missoula/Syndication/Page" target="_self">
        
          RSS
        
      </a>
      
    </li> 
    
  
      </ul>
    
  

</div>  







<div id="footerCopyright">
  <p>
   &copy; 2016
   Missoula News/Independent Publishing |
   Powered by <a href="http://foundation.gyrobase.com/" target="_blank">Foundation</a>
  </p>
</div><!-- Start Google Analytics -->
<script type="text/javascript">

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
</script>


<!-- End Google Analytics -->
      <!-- end gridFooter -->
    </div>
    
    <!-- end gridMain -->
  </div>
  
  <!-- end gridClamp -->
</div>

<!-- Closer -->
<div id="gridCloser">
  
</div><!-- end gridCloser -->


    </body>
</html>
  

