





























































  
           
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Blog Post" />
  
    <meta name="oid" content="3361860" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=d26fa4b8820daebd1e124f449cae160a" />

  
  
    <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=d26fa4b8820daebd1e124f449cae160a" />
    <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=d26fa4b8820daebd1e124f449cae160a" />
    <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=d26fa4b8820daebd1e124f449cae160a" />
  

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/karnak-6-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="Missoula News RSS: Whole Site" href="http://missoulanews.bigskypress.com/missoula/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Missoula News RSS: News Section" href="http://missoulanews.bigskypress.com/missoula/Rss.xml?oid=1131537" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Missoula News RSS: Indy Blog" href="http://missoulanews.bigskypress.com/missoula/Rss.xml?oid=1140343" />
      
        <link rel="alternate" type="application/rss+xml" title="Missoula News RSS: Indy Blog: " href="http://missoulanews.bigskypress.com/missoula/Rss.xml?category=1140343&amp;topic=oid%3A3074157" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="Missoula News RSS: Comments on The Forest Service just reached a settlement that could end that whole megaload debate" href="http://missoulanews.bigskypress.com/missoula/Rss.xml?id=comments&amp;oid=3361860" />
    
  

  
  
    <script src="/foundation/scripts/core-public.js?cb=49b240d593"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("http:\/\/missoulanews.bigskypress.com\/missoula\/Profile", "http:\/\/posting.bigskypress.com\/missoula\/MyProfile");
  </script>
  
  
  
  
  
  

    
  

  
  <!-- Google Font for Nav -->
<link href="https://fonts.googleapis.com/css?family=Roboto+Condensed" rel="stylesheet" />
<meta name="google-site-verification" content="3NUGH_sDGurhY7feCYSoZkhNdTI8BhnzhvD61qcUrT0" />
<meta name="google-site-verification" content="CzQ-y76Ei8ErIBBhnPqWmPaDx8qQSlQZF-DzcpiuKBU" />



<script type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-1728190-5']);
  _gaq.push(['_setDomainName', '.bigskypress.com']);
  _gaq.push(['_setAllowHash', false]);
  _gaq.push(['_trackPageview']);
</script>



<!-- Start Google Analytics -->
    <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

      ga('create', 'UA-1728190-6', 'auto');
      ga('send', 'pageview');
    </script>
    <!-- End Google Analytics -->



<script type='text/javascript'>
              var googletag = googletag || {};
              googletag.cmd = googletag.cmd || [];
              (function() {
                var gads = document.createElement('script');
                gads.async = true;
                gads.type = 'text/javascript';
                var useSSL = 'https:' == document.location.protocol;
                gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(gads, node);
              })();
          </script>
          <script type='text/javascript'>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</script>
  
  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="The Forest Service just reached a settlement that could end that whole megaload debate | Indy Blog" />
  <meta name="description" content="Regional Forester Leanne Marten announced yesterday that the contentious debate over megaloads on Highway 12 has officially come to an end. In a letter to..." />
  <meta name="keywords" content="News" />
  <title>The Forest Service just reached a settlement that could end that whole megaload debate | Indy Blog</title>

  
  
  
    <meta name="author" content="Alex Sakariassen">
  

  
  
  <meta name="news_keywords" content="news" />

  
  
    
  
  
    <link rel="image_src" href="https://media2.fdncms.com/missoula/imager/u/slideshow/3361869/1299789737-dsc_1552.jpg" />
    <meta name="thumbnail" content="https://media2.fdncms.com/missoula/imager/u/slideshow/3361869/1299789737-dsc_1552.jpg" />
  

  
    
      <link rel="canonical" href="http://missoulanews.bigskypress.com/IndyBlog/archives/2017/01/27/the-forest-service-just-reached-a-settlement-that-could-end-that-whole-megaload-debate" />
      
    

    
    
    
      
      
      <link rel="amphtml" href="http://missoulanews.bigskypress.com/IndyBlog/archives/2017/01/27/the-forest-service-just-reached-a-settlement-that-could-end-that-whole-megaload-debate?media=AMP+HTML" />
    
  

  
    
      <meta property="og:url" content="http://missoulanews.bigskypress.com/IndyBlog/archives/2017/01/27/the-forest-service-just-reached-a-settlement-that-could-end-that-whole-megaload-debate" />
    
  

  
    <meta property="fb:app_id" content="219958588041282" />
  

  
  <meta property="og:site_name" content="Missoula News" />
  <meta property="og:title" content="The Forest Service just reached a settlement that could end that whole megaload debate" />
 
  
    <meta property="og:image" content="https://media2.fdncms.com/missoula/imager/u/slideshow/3361869/1299789737-dsc_1552.jpg" />

    
    

    
    

    
      <meta property="og:image:width" content="610" />
      <meta property="og:image:height" content="409" />
    
  

  
  
    <meta property="og:description" content="Regional Forester Leanne Marten announced yesterday that the contentious debate over megaloads on Highway 12 has officially come to an end. In a letter to..." />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">3361860</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20170127121432</Attribute>
        <Attribute name="creationdate">20170127111812</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20170127115800</Attribute>
            <Attribute name="releasedate">20170127</Attribute>
            <Attribute name="releaseepoch">1485543480</Attribute>
            <Attribute name="title">The Forest Service just reached a settlement that could end that whole megaload debate</Attribute>
            <Attribute name="author">1148207</Attribute>
            <Attribute name="authorname">Alex Sakariassen</Attribute>
            <Attribute name="authorsortname">Sakariassen, Alex</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"http:\/\/missoulanews.bigskypress.com\/IndyBlog\/archives\/2017\/01\/27\/the-forest-service-just-reached-a-settlement-that-could-end-that-whole-megaload-debate"
          },
          "headline": "The Forest Service just reached a settlement that could end that whole megaload debate",
          
            "description": "Regional Forester Leanne Marten announced yesterday that the contentious debate over megaloads on Highway 12 has officially come to an end. In a letter to the Idaho Transportation Department (pdf below), she outlined the terms of a settlement reached between the U.S. Forest Service and a group of citizen, tribal and environmental activists—terms, she concluded, that will “now protect the aesthetic and cultural values” of the Lochsa corridor.",
          
          
            "image": {
              "url": "https:\/\/media2.fdncms.com\/missoula\/imager\/u\/original\/3361869\/1299789737-dsc_1552.jpg",
              "width": 500,
              "height": 335,
              "@type": "ImageObject"
            },
          
          "datePublished": "2017-01-27T11:58:00",
          "dateModified": "2017-01-27T12:14:32",
          
            "author": {
              "name": "Alex Sakariassen",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "Missoula News",
            
              
              
              
              "logo": {
                "url": "http:\/\/missoulanews.bigskypress.com\/imager\/b\/google-amp-logo\/808579\/59f3\/adminIcon_missoula.jpg",
                "width": 400,
                "height": 400,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


  
  

    
    

    
    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="https://media2.fdncms.com/missoula/imager/u/slideshow/3361869/1299789737-dsc_1552.jpg">

    
    

    

    <meta name="twitter:site" content="">
    <meta name="twitter:title" content="The Forest Service just reached a settlement that could end that whole megaload debate">
    <meta name="twitter:description" content="Regional Forester Leanne Marten announced yesterday that the contentious debate over megaloads on Highway 12 has officially come to an end. In a letter to...">
  
</head>





  <body id="Post" class="BlogPost Karnak6Zone">



<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  
<style>
  div#gridClamp {
    background:white;
    position:relative;
    z-index:1;
  }
</style>

<div id="AdBackground" class="Leader BlogPost " style="z-index:0; width:1580px; position:fixed;">
  <!-- /11020259/ReSkin_Home_Page -->
          <div id="div-gpt-ad-reskin_home_page" style="" data-slot="/11020259/ReSkin_Home_Page" data-output="asynchronous" data-width="1580" data-height="1200">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-reskin_home_page');
                });
            </script>
          </div>
</div>

<script type="text/javascript">
  positionAdBackground = function(){
    var newMargin = Math.ceil((jQuery(window).width() - jQuery('#AdBackground').outerWidth())/2 + 0) + 'px';
    jQuery('#AdBackground').css({'margin-left':newMargin});
  }
  positionAdBackground();
  jQuery(window).resize(function(){positionAdBackground();});
  Foundation.documentReady.then(function(){positionAdBackground();});
</script>
</div><!-- end gridLeader -->

<div id="gridClamp">

  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader BlogPost " style="display:none">
        
        
          Switch to the <a href="http://m.bigskypress.com/IndyBlog/archives/2017/01/27/the-forest-service-just-reached-a-settlement-that-could-end-that-whole-megaload-debate" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  


  <div id="LeaderboardExpanded950x90" class="GlobalHeader BlogPost Ad TopBanner">
    <!-- /11020259/missoulanews_toc_topbanner_1_950x90 -->
          <div id="div-gpt-ad-missoulanews_toc_topbanner_1_950x90" style="" data-slot="/11020259/missoulanews_toc_topbanner_1_950x90" data-output="asynchronous" data-width="950" data-height="90">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-missoulanews_toc_topbanner_1_950x90');
                });
            </script>
          </div>
  </div>



<div id="LogoLoginSearch" class="GlobalHeader BlogPost ">

  

  
    <div id="logo"><a href="http://missoulanews.bigskypress.com/">Missoula News</a></div>    
  

</div>













<div id="NavigationHorizontal" class="GlobalHeader BlogPost ">


		 <div id="LoginSearchBar">
		  
  
		  <div id="siteLogin">
		    
		    <ul data-view="loggedin" style="display:none">
		      <li><strong data-label="username">Username</strong> / </li>
		      <li><a href="http://posting.bigskypress.com/missoula/MyProfile">View Profile</a> / </li>
		      <li><a href="http://posting.bigskypress.com/missoula/Profile/MySettings">Edit Profile</a> / </li>
		      <li><a href="http://missoulanews.bigskypress.com/missoula/Logout">Log Out</a></li>
		    </ul>

		    <ul data-view="loggedout" style="display:none">
		      <li><a href="#LogIn">Log in</a> / </li>
		      <li><a href="#CreateAccount">Create Profile</a></li>
		    </ul>
		  </div>

		  

		    

    
		     <div id="searchicons">
		      
		      <form class="prepTextForm" id="searchbox_008163252459628916317:diz9sttogmo" action="http://missoulanews.bigskypress.com/missoula/Search">
		          <input type="hidden" name="cx" value="008163252459628916317:diz9sttogmo" />
		          <input type="hidden" name="cof" value="FORID:9" />
		          <input type="text" class="text" name="q" size="25" />
		          <input type="submit" class="submit" name="sa" value="Search" />
		      </form>
           
		      <ul id="headerIcons"> 
		        <li><a href="http://twitter.com/Missoula_Indy"><img src="/images/icons/twitter_large.png" width="28" height="28" alt="Twitter" /></a></li>
		        <li><a href="http://www.facebook.com/#/pages/Missoula-MT/Missoula-Independent/19216495779?ref=ts"><img src="/images/icons/facebook_large.png" width="27" height="27" alt="Facebook" /></a></li>
		        <li><a href="/missoula/Syndication/Page"><img src="/images/icons/rss_large.png" width="27" height="27" alt="RSS" /></a></li>
		      </ul>   
		     </div>  
		     
				<script>
				  new Foundation.LoginRequiredComponent("NavigationHorizontal");
				</script>

		  </div> 


  

    
    
        <ul id="mainNav">
      
      

      

      
      
      
      
      <li class="first navCurrent" id="NavItem_news">
	      
          <a href="http://missoulanews.bigskypress.com/missoula/news/Section?oid=1131537" target="_self" class="subnav_link" id="SNAVL_news">News</a>
        
      </li>
      
    
      

      

      
      
      
      
      <li class="" id="NavItem_arts">
	      
          <a href="http://missoulanews.bigskypress.com/missoula/arts-and-entertainment/Section?oid=1131536" target="_self" class="subnav_link" id="SNAVL_arts">A&amp;E</a>
		    
      </li>
      
    
      

      

      
      
      
      
      <li class="" id="NavItem_food">
	      
          <a href="http://missoulanews.bigskypress.com/missoula/food-and-drink/Section?oid=1131538" target="_self" class="subnav_link" id="SNAVL_food">Food &amp; Drink</a>
        
      </li>
      
    
      

      

      
      
      
      
      <li class="" id="NavItem_guides">
	      
          <a href="http://missoulanews.bigskypress.com/missoula/special-issues/Section?oid=1941893" target="_self" class="subnav_link" id="SNAVL_guides">Special Issues</a>
        
      </li>
      
    
      

      

      
      
      
      
      <li class="" id="NavItem_classifieds">
	      
          <a href="http://classifieds.missoulanews.com/?nav=Classifieds" target="_blank" class="subnav_link" id="SNAVL_classifieds">Classifieds</a>
        
      </li>
      
    
      

      

      
      
      
      
      <li class="" id="NavItem_Promo">
	      
          <a href="http://missoulanews.bigskypress.com/missoula/Landing/Page?LID=Promo" target="_self" class="subnav_link" id="SNAVL_Promo">Promo</a>
        
      </li>
      
    
      

      

      
      
      
      
      <li class="last" id="NavItem_Deals">
	      
          <a href="https://missoula.kostizi.com/Home" target="_self" class="subnav_link" id="SNAVL_Deals">Deals</a>
        
      </li>
      
    

        </ul>
      

    
    
      
        <h3 class="hidden">Browse News</h3>
        <ul class="subnav_content" id="SNAV_news" style="display:none;">
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/blogs/IndyBlog/" target="_self" title="">Indy Blog</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/missoula/news/Section?oid=1131537" target="_self" title="">News Home</a>
      </li>
      
    
      
      
      
      
      <li class="searchItem">
        <a href="http://missoulanews.bigskypress.com/missoula/EventSearch?eventCategory=1140334" target="_self" title="">Community Listings</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/missoula/opinion/Category?oid=1679850" target="_self" title="">Opinion</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/blogs/LetterstotheEditor/" target="_self" title="">Letters to the Editor</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="https://issuu.com/missoulanews/docs/missoulaindependenti04012617/mode=embed" target="_blank" title="">Current Issue (E-Edition)</a>
      </li>
      
    
      
      
      
      
      <li class="searchItem">
        <a href="http://missoulanews.bigskypress.com/missoula/ArticleArchives?section=1131537" target="_self" title="">News Archives</a>
      </li>
      
        </ul>
      
    
      
        <h3 class="hidden">Browse Arts &amp; Entertainment</h3>
        <ul class="subnav_content" id="SNAV_arts" style="display:none;">
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/missoula/arts/Section?oid=1131536" target="_self" title="">Arts Home</a>
      </li>
      
    
      
      
      
      
      <li class="searchItem">
        <a href="http://missoulanews.bigskypress.com/missoula/EventSearch?eventCategory=1140330" target="_self" title="">Music Listings</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/blogs/GreenRoom/" target="_self" title="">Green Room</a>
      </li>
      
    
      
      
      
      
      <li class="searchItem">
        <a href="http://missoulanews.bigskypress.com/missoula/EventSearch?eventCategory=1140331" target="_self" title="">Gallery Listings</a>
      </li>
      
    
      
      
      
      
      <li class="searchItem">
        <a href="http://missoulanews.bigskypress.com/missoula/EventSearch?eventCategory=1140332" target="_self" title="">Performance Listings</a>
      </li>
      
    
      
      
      
      
      <li class="searchItem">
        <a href="http://missoulanews.bigskypress.com/missoula/EventSearch?eventCategory=1140333" target="_self" title="">Book Listings</a>
      </li>
      
    
      
      
      
      
      <li class="searchItem">
        <a href="http://missoulanews.bigskypress.com/missoula/ArticleArchives?section=1131536" target="_self" title="">Arts Archives</a>
      </li>
      
    
      
      
      
      
      <li class="searchItem">
        <a href="http://missoulanews.bigskypress.com/missoula/MovieTimes" target="_self" title="">Movie Times</a>
      </li>
      
    
      
      
      
      
      <li class="searchItem">
        <a href="http://missoulanews.bigskypress.com/missoula/LocationSearch" target="_self" title="">Location Search...</a>
      </li>
      
    
      
      
      
      
      <li class="searchItem">
        <a href="http://missoulanews.bigskypress.com/missoula/EventSearch" target="_self" title="">Search All Events...</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/missoula/Events/AddEvent" target="_self" title="">Submit Event...</a>
      </li>
      
        </ul>
      
    
      
        <h3 class="hidden">Browse Food &amp; Drink</h3>
        <ul class="subnav_content" id="SNAV_food" style="display:none;">
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/missoula/food/Section?oid=1131538" target="_self" title="">Food Home</a>
      </li>
      
    
      
      
      
      
      <li class="searchItem">
        <a href="http://missoulanews.bigskypress.com/missoula/LocationSearch?locationSection=1137907" target="_self" title="">Restaurant Search</a>
      </li>
      
    
      
      
      
      
      <li class="searchItem">
        <a href="http://missoulanews.bigskypress.com/missoula/LocationSearch?locationCategory=1167425" target="_self" title="">Bar Search</a>
      </li>
      
    
      
      
      
      
      <li class="searchItem">
        <a href="http://missoulanews.bigskypress.com/missoula/ArticleArchives?section=1131538" target="_self" title="">Food Archives</a>
      </li>
      
    
      
      
      
      
      <li class="searchItem">
        <a href="http://missoulanews.bigskypress.com/missoula/LocationSearch" target="_self" title="">Location Search</a>
      </li>
      
        </ul>
      
    
      
        <h3 class="hidden">Browse Special Issues</h3>
        <ul class="subnav_content" id="SNAV_guides" style="display:none;">
      
      
      
      
      <li class="">
        <a href="missoula/feast-2017/Content?oid=3243057" target="_self" title="">Feast</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/missoula/fresh-facts-2016/Content?oid=3136120" target="_self" title="">Fresh Facts</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/missoula/explorer-2016/Content?oid=3140058" target="_self" title="">Explorer</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/missoula/tech-2016/Content?oid=3140066" target="_self" title="">Tech</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/missoula/BestOf?year=2016" target="_blank" title="">Best Of Missoula</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/missoula/brewfest-2016/Content?oid=3140090" target="_self" title="">BrewFest</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/missoula/homesteader-2016/Content?oid=3136122" target="_self" title="">Homesteader</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/missoula/spring-fashion-2016/Content?oid=3140083" target="_self" title="">Fashion</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/missoula/give-local-2016/Content?oid=3140073" target="_blank" title="">Giving Guide</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/missoula/headwall/Content?oid=3276887" target="_self" title="">Headwall</a>
      </li>
      
        </ul>
      
    
      
        <h3 class="hidden">Browse Classifieds</h3>
        <ul class="subnav_content" id="SNAV_classifieds" style="display:none;">
      
      
      
      
      <li class="">
        <a href="http://classifieds.missoulanews.com/index.cfm?searchOnlineCategoryID=359" target="_blank" title="">Employment</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://classifieds.missoulanews.com/index.cfm?searchOnlineCategoryID=360" target="_blank" title="">Buy/Sell/Trade</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://classifieds.missoulanews.com/index.cfm?searchOnlineCategoryID=358" target="_blank" title="">General</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://classifieds.missoulanews.com/index.cfm?searchOnlineCategoryID=357" target="_blank" title="">Community</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://classifieds.missoulanews.com/index.cfm?searchOnlineCategoryID=363" target="_blank" title="">Rentals</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://classifieds.missoulanews.com/index.cfm?searchOnlineCategoryID=364" target="_blank" title="">Real Estate</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://classifieds.missoulanews.com/index.cfm?searchOnlineCategoryID=362" target="_blank" title="">Vehicles</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://classifieds.missoulanews.com/index.cfm?searchOnlineCategoryID=365" target="_blank" title="">Services</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://classifieds.missoulanews.com/index.cfm?searchOnlineCategoryID=366" target="_blank" title="">Home Improvement</a>
      </li>
      
        </ul>
      
    
      
        <h3 class="hidden">Browse Activities</h3>
        <ul class="subnav_content" id="SNAV_hwactivities" style="display:none;">
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/montana/HeadwallActivitiesToc/Page?activity=1223010" target="_self" title="">Boating</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/montana/HeadwallActivitiesToc/Page?activity=1223012" target="_self" title="">Camping</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/montana/HeadwallActivitiesToc/Page?activity=1223006" target="_self" title="">Climbing</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/montana/HeadwallActivitiesToc/Page?activity=1223007" target="_self" title="">Cycling</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/montana/HeadwallActivitiesToc/Page?activity=1223009" target="_self" title="">Fishing</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/montana/HeadwallActivitiesToc/Page?activity=1223005" target="_self" title="">Hiking</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/montana/HeadwallActivitiesToc/Page?activity=1223008" target="_self" title="">Hunting</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/montana/HeadwallActivitiesToc/Page?activity=1343903" target="_self" title="">Skiing &amp; Snowsports</a>
      </li>
      
        </ul>
      
    
      
        <h3 class="hidden">Browse Head Gear</h3>
        <ul class="subnav_content" id="SNAV_hwheadgear" style="display:none;">
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/montana/head-gear/Category?oid=1222900" target="_self" title="">Gear Home</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/blogs/GearReviews/" target="_self" title="">Gear Reports</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://classifieds.missoulanews.com/index.cfm?searchOnlineCategoryID=360&searchOnlineSectionID=3087" target="_blank" title="">Gear for Sale</a>
      </li>
      
    
      
      
      
      
      <li class="searchItem">
        <a href="http://missoulanews.bigskypress.com/montana/GearReviews/blogs/Archives" target="_self" title="">Gear Report Archives</a>
      </li>
      
    
      
      
      
      
      <li class="searchItem">
        <a href="http://missoulanews.bigskypress.com/montana/ArticleArchives?section=1222895&category=1222900" target="_self" title="">Head Gear Archives</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/montana/HeadwallBloggerPermission/Page?blog_category=1248272" target="_self" title="">Become a Gear Reviewer</a>
      </li>
      
        </ul>
      
    
      
        <h3 class="hidden">Browse Head Shots</h3>
        <ul class="subnav_content" id="SNAV_hwheadshots" style="display:none;">
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/montana/head-shots/Category?oid=1222903" target="_self" title="">Head Shots Home</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/montana/features/Category?oid=1222933" target="_self" title="">Head Light</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/montana/ImageArchives?feature=Slideshows" target="_self" title="">Slideshow Gallery</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/montana/ImageArchives?feature=Locations&locationSection=1197590" target="_self" title="">Locations Gallery</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/montana/ImageArchives?feature=Stories&section=1222895" target="_self" title="">Articles Image Gallery</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/montana/HeadwallReaderSubmissions/Page" target="_self" title="">Submit a photo</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/montana/ScopePhoto/Page" target="_self" title="">Photo Contest</a>
      </li>
      
        </ul>
      
    
      
        <h3 class="hidden">Browse Head Trip</h3>
        <ul class="subnav_content" id="SNAV_hwheadtrip" style="display:none;">
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/montana/head-trip/Category?oid=1222902" target="_self" title="">Head Trips Home</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/blogs/TripReports/" target="_self" title="">Head Out</a>
      </li>
      
    
      
      
      
      
      <li class="searchItem">
        <a href="http://missoulanews.bigskypress.com/montana/TripReports/blogs/Archives" target="_self" title="">Head Out Archives</a>
      </li>
      
    
      
      
      
      
      <li class="searchItem">
        <a href="http://missoulanews.bigskypress.com/montana/ArticleArchives?section=1222895&category=1222902" target="_self" title="">Head Trip Archives</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/montana/HeadwallBloggerPermission/Page?blog_category=1223004" target="_self" title="">Become a Trip Reporter</a>
      </li>
      
        </ul>
      
    
      
        <h3 class="hidden">Browse Magazine</h3>
        <ul class="subnav_content" id="SNAV_hwmagazine" style="display:none;">
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/montana/features/Category?oid=1222898" target="_self" title="">Head Lines &amp; Features</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/montana/head-light/Content?category=1222933" target="_self" title="">Head Light</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/montana/summer-2011/Slideshow?oid=1451405" target="_self" title="">Head Shots</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/montana/wild-things/Content?category=1222906" target="_self" title="">Wild Things</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/montana/grub/Content?category=1222899" target="_self" title="">Grub</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/montana/head-trip/Category?oid=1222902" target="_self" title="">Head Trips</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/montana/head-gear/Category?oid=1222900" target="_self" title="">Head Gear</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/montana/the-crux/Content?category=1222905" target="_self" title="">The Crux</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://issuu.com/missoulanews/docs/headwall_6.2" target="_blank" title="">e-Edition</a>
      </li>
      
    
      
      
      
      
      <li class="searchItem">
        <a href="http://missoulanews.bigskypress.com/montana/IssueArchives?issue=today" target="_self" title="">Issue Archive</a>
      </li>
      
        </ul>
      
    
      
        <h3 class="hidden">Browse Promo</h3>
        <ul class="subnav_content" id="SNAV_Promo" style="display:none;">
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/missoula/Newsletter" target="_self" title="">Sign Up For Our Newsletter</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="https://issuu.com/missoulanews/docs/demographic-mediapackage2016" target="_blank" title="">Advertise With Us</a>
      </li>
      
        </ul>
      
    
      
        <h3 class="hidden">Browse Deals</h3>
        <ul class="subnav_content" id="SNAV_Deals" style="display:none;">
      
      
      
      
      <li class="">
        <a href="https://missoula.kostizi.com/Home" target="_blank" title="">iDEAL$</a>
      </li>
      
        </ul>
      
    


    

    
    
    
  

</div>







  
  
    <script>
    (function(){
      jQuery('#NavigationHorizontal .subnav_link').each(function(){
        var navigationID = jQuery(this).attr('id');
        var navigationSelector = '#'+navigationID;
        var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
        var navigationTimeout;
        var focusNavigation = function(e){
          window.clearTimeout(navigationTimeout);
          jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
          jQuery(navMenuSelector).show();
        }
        var blurNavigation = function(e){
            jQuery(navMenuSelector).hide();
          navigationTimeout = window.setTimeout(function(){
          },75);
        }
        jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
      });
    })();
    </script>
  

<!-- End #NavigationHorizontal -->
    <!-- end gridHeader -->
  </div>

  <div id="gridMain">

    <!-- ZoneA -->
    <div id="gridMainColumn">
      


  
  

  

  

  <div id="BlogHeader" class="MainColumn BlogPost  topic_news IndyBlog">
    <a href="http://missoulanews.bigskypress.com/blogs/IndyBlog/">
    <h1 class="IndyBlog">
      
        <img src="/binary/038b/iBlog.jpg" border="0" alt="Indy Blog" Title="Indy Blog">
      
    </h1>
    </a>

    

    <p>
      
        <a href="http://missoulanews.bigskypress.com/missoula/IndyBlog/blogs/Archives">Archives</a> |
        <a href="/missoula/Rss.xml?category=1140343">RSS</a>
      
      
    </p>
  </div>




  
  

  <div id="BlogsPreviousNext" class="MainColumn BlogPost ">
    <div class="prevNext">
      <a href="http://missoulanews.bigskypress.com/IndyBlog/archives/2017/01/26/attorney-general-fox-strikes-down-missoula-gun-ordinance" class="prev" rel="prev">&laquo;&nbsp;Attorney General Fox strikes down M&hellip;</a>
    </div>
  </div>











<!-- DEBUG:   -->


  
  <link type="text/css" href="/foundation/scripts/jplayer/skin/jplayer.blue.monday.css" rel="stylesheet" />
  <script type="text/javascript" src="/foundation/scripts/jplayer/jquery.jplayer.min.js"></script>               
  
    <style>
    div.jp-audio,
    div.jp-video {
      /* Edit the font-size to counteract inherited font sizing.
       * Eg. 1.25em = 1 / 0.8em
       */
      font-size:1.25em;
    }      
    div.postBody div.inlineAudio,
    div#AudioPlayer div.inlineAudio {
      width: 400px;
      margin: auto;
      clear:both;
      }      
    </style>
  

  <div id="BlogsBlogPost" class="MainColumn BlogPost  topicView topic_news">
    
    
    
    
    
    
      
      
        <h2 class="blogDate">Friday, January 27, 2017</h2>
      
    
      
      <div class="blogPost indyblog topic-news">
    
    
    <h3 class="postTitle" id="a3361860">
      
        <span class="postCategory CategoryIndyBlog">
          <a href="http://missoulanews.bigskypress.com/IndyBlog/archives/news/" class="topic-news">News</a>
        </span>
      
      
      
      
      
      
        The Forest Service just reached a settlement that could end that whole megaload debate
      

      
    </h3>

    

    
      <h4 class="postedBy">
        
        Posted
        
          
          By <a href="http://missoulanews.bigskypress.com/missoula/ArticleArchives?author=1148207" rel="author">Alex Sakariassen</a>
        
        
          
            on <span class="postTime">Fri, Jan 27, 2017</span> at <span class="postTime">11:58 AM</span>
          
        
           
      </h4>
    

   
    
    

    

    
    

    
    

    <div class="postBody">
      
          
      
      
       
      
      
      
      
      
       
      
      

      
      

      
      
        
        Regional Forester Leanne Marten announced yesterday that the contentious debate over megaloads on Highway 12 has officially come to an end. In a letter to the Idaho Transportation Department (pdf below), she outlined the terms of a settlement reached between the U.S. Forest Service and a group of citizen, tribal and environmental activists—terms, she concluded, that will “now protect the aesthetic and cultural values” of the Lochsa corridor.<br>
   <br>
   “Although the term ‘industrial corridor’ has no specific definition, we understand this concern to mean that the present balance between commercial and noncommercial uses of Highway 12 is acceptable, but increased use of Highway 12 by megaload transporters has the potential to shift uses too much toward the commercial end,” Marten wrote.<br>
    <div class="contentImageRight" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="https://media2.fdncms.com/missoula/imager/u/original/3361869/1299789737-dsc_1552.jpg" class="zoomable" rel="contentImg_gal-3361860" title="Missoulians gather on Reserve Street in March 2011 to protest a shipment of megaloads by ConocoPhillips. - ALEX SAKARIASSEN">                  <img src="https://media2.fdncms.com/missoula/imager/u/blog/3361869/1299789737-dsc_1552.jpg?cb=1485542963" width="250" height="168" alt="Missoulians gather on Reserve Street in March 2011 to protest a shipment of megaloads by ConocoPhillips. - ALEX SAKARIASSEN" />                </a>                                                                                                           <ul style="width:250px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCredit">                                              Alex Sakariassen                                          </li>                                                                                                                            <li class="imageCaption">                      Missoulians gather on Reserve Street in March 2011 to protest a shipment of megaloads by ConocoPhillips.                    </li>                                                                                                </ul>                                                       </div><br>
   It’s been a while since we heard the term “megaload” in Missoula. Back in 2009, ExxonMobil subsidiary Imperial Oil <a href="/missoula/crossroads/Content?oid=1371483" target="_blank">rolled out a proposal</a> to transport some 200 loads of tar sands equipment from Idaho to Alberta along a route that would take them up the Lochsa River, down through <a href="/IndyBlog/archives/2014/12/10/new-pedestrian-bridge-to-accomodate-megaloads" target="_blank">Missoula</a> and up the Blackfoot River to the Rocky Mountain Front. The size of those loads—up to 29 feet wide and weighing up to 300 tons each—prompted considerable backlash along Highway 12 and here in Missoula, where critics formed the nonprofit All Against the Haul. When similarly oversized loads destined for the ConocoPhillips plant in Billings rolled down Reserve Street by night, hundreds of protesters <a href="/IndyBlog/archives/2011/03/10/big-rigs-cause-a-stir-on-reserve" target="_blank">rallied to block them</a>. Delays over permitting and litigation eventually forced Imperial to ship its loads via interstate, but similar proposals from other companies kept the embers of controversy smoldering. Eight of the nine members of the Nez Perce Tribal Executive Committee were <a href="/IndyBlog/archives/2013/08/06/nez-perce-tribal-officials-among-those-arrested-at-megaload-protest" target="_blank">arrested</a> in August 2013 while <a href="/missoula/megaloads/Content?oid=1906960" target="_blank">trying to halt the passage</a> of megaloads belonging to GE subsidiary Resources Conservation Company International.<br>
   <br>
   Marten’s letter appears to signal a final victory for those dedicated to fighting the establishment of Highway 12 as <a href="/missoula/picking-up-the-tab/Content?oid=2068849" target="_blank">an industrial corridor</a> for such shipments. While oversize loads will continue to travel up the Lochsa to Lolo Pass and destinations beyond, Marten is pressuring the Idaho Transportation Department to enact restrictions on those permits. As stated in her letter, the Forest Service contends that “oversize loads exceeding 16 feet in width or 150 feet in length or 150,000 pounds should be limited to a yearly average of two loads per month.” Further, any loads that exceed two of those three criteria “should be prohibited entirely, as such loads have the greatest potential to affect the scenic, aesthetic, and cultural values associated with the corridor.” <br>
   <br>
   The settlement and Marten’s letter were <a href="https://www.idahorivers.org/newsroom/2017/1/26/settlement-protects-historic-uses-on-highway-12-restricts-megaloads" target="_blank">announced this morning</a> by the conservation nonprofit Idaho Rivers United, which joined the Nez Perce Tribe in a 2013 lawsuit pressing the Forest Service to use its jurisdictional powers over Wild and Scenic corridors to close Highway 12 to megaload traffic. Laird J. Lucas, executive director of the nonprofit law firm Advocates for the West, which represented Idaho Rivers United in those proceedings, offered this statement:<br>
   <br>
   “After years of dispute, we are glad to put this saga behind us. Through the tremendous assistance of the U.S. Court of Appeals’ mediation office, all involved were able to find common ground on the need to protect the Wild and Scenic corridor into the future. I take heart in knowing that this jewel of the West will remain a treasured and protected landscape.” <br>
   <br>
    <span class="pdf-wrapper">
                <a class="pdflink" href="http://posting.bigskypress.com/media/pdf/regionalforesterleannemarten_sletter_courtesyiru_.pdf" target="_blank">RegionalForesterLeanneMarten_sletter_CourtesyIRU_.pdf</a>
                <span class="pdf-caption"></span>
                <span class="pdf-credit"></span>
              </span><br>
      
      
      <div class="clearfix"></div>
      
      
      
    </div>

    
    
    
      
    

    

    

    

  </div> <!-- end blogPost -->
    
    <div class="clear"></div>
  </div>











  
  















  
  
  

  
  
  

  
  
  <!-- 
    xxx
    admin: 808579
    serverURl: http://missoulanews.bigskypress.com
    var.publicDesktopServer = http://missoulanews.bigskypress.com
    var.shareUrl = http://missoulanews.bigskypress.com/IndyBlog/archives/2017/01/27/the-forest-service-just-reached-a-settlement-that-could-end-that-whole-megaload-debate
    s/http\:\/\/missoulanews\.bigskypress\.com/http\:\/\/missoulanews\.bigskypress\.com/
    var.shareUrl = http://missoulanews.bigskypress.com/IndyBlog/archives/2017/01/27/the-forest-service-just-reached-a-settlement-that-could-end-that-whole-megaload-debate
  -->




    
  <div id="ArticleToolsHorizontal" class="MainColumn BlogPost ">
    <div id="ArticleToolsHorizontalTools" class="horizontalTools">
      <ul>
        <li class="l0">
          <fb:like href="http://missoulanews.bigskypress.com/IndyBlog/archives/2017/01/27/the-forest-service-just-reached-a-settlement-that-could-end-that-whole-megaload-debate" send="false" show_faces="false" action="like" font="tahoma" colorscheme="light" layout="button_count"></fb:like></li> <li class="l0"><a href="http://twitter.com/share?url=http%3A//missoulanews.bigskypress.com/IndyBlog/archives/2017/01/27/the-forest-service-just-reached-a-settlement-that-could-end-that-whole-megaload-debate&text=The%20Forest%20Service%20just%20reached%20a%20settlement%20that%20could%20end%20that%20whole%20megaload%20debate" class="twitter-share-button" data-count="none">Tweet</a>
<script>
  dnLoadScript("http://platform.twitter.com/widgets.js", true);
</script></li> <li class="l0"><script>
  dnLoadScript("https://apis.google.com/js/plusone.js", true);
</script>
<g:plusone href="http://missoulanews.bigskypress.com/IndyBlog/archives/2017/01/27/the-forest-service-just-reached-a-settlement-that-could-end-that-whole-megaload-debate" size="medium" count="true"></g:plusone></li> <li class="l0">

<a class="emailAction" title="Email" href="http://posting.bigskypress.com/missoula/Tools/EmailFriend?oid=3361860" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 340, 550, 400, 10); return false">Email</a>

</li> <li class="l0">


  <a class="toggleActivator saveAction requiresLogin" title="My Favorites" href="http://posting.bigskypress.com/missoula/Profile/MyFavorites?add=3361860">
    Favorite
  </a>
  <div class="togglePanel" data-toolsoid="3361860" data-toolsajaxmacro="addObject" style="display:none">
    <div class="loading">Saving&hellip;</div>
    <div class="ajaxUpdater" style="display:none"></div>
  </div>


</li> <li class="l0">

<a class="printAction" title="Print" href="http://missoulanews.bigskypress.com/IndyBlog/archives/2017/01/27/the-forest-service-just-reached-a-settlement-that-could-end-that-whole-megaload-debate?mode=print" rel="nofollow" target="_blank">Print</a>
</li> <li class="l0">




  <div class="addthis_toolbox addthis_default_style"><a href="http://www.addthis.com/bookmark.php?v=300&pubid=xa-4ee154c2533ae44a" addthis:url="http://missoulanews.bigskypress.com/IndyBlog/archives/2017/01/27/the-forest-service-just-reached-a-settlement-that-could-end-that-whole-megaload-debate" addthis:title="The Forest Service just reached a settlement that could end that whole megaload debate" addthis:description="" class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("http://s7.addthis.com/js/300/addthis_widget.js#pubid=xa-4ee154c2533ae44a", true);
  </script>


        </li>
      </ul>
    </div>
  </div>
  
  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  



<div id="CommentsLayoutLink" class="MainColumn BlogPost ">
  <a href="http://missoulanews.bigskypress.com/IndyBlog/archives/2017/01/27/the-forest-service-just-reached-a-settlement-that-could-end-that-whole-megaload-debate?show=comments#readerComments">
    
      Post a comment
    
  </a>
</div>
    
    
    
    


















  











      <!-- end gridMainColumn -->
    </div>

    <div id="gridRightColumn">
    
      <!-- ZoneB -->
      <div id="gridMainSidebar">
        


 

























































<div id="EventPicksChooser" class="MainSidebar BlogPost ">

  <div class="headerBar">
    <h2><a href="http://missoulanews.bigskypress.com/missoula/EventSearch">Events</a> &amp; <a href="http://missoulanews.bigskypress.com/missoula/EventSearch?feature=Staff%20Pick">Staff Picks</a></h2></a>
  </div>

  
    

    <div class="calendarDays">
      <a class="calCurrent" href="http://missoulanews.bigskypress.com/missoula/EventSearch?narrowByDate=today">Today</a>
      
        | <a class="calDay" href="http://missoulanews.bigskypress.com/missoula/EventSearch?narrowByDate=2017-01-28%2004%3A00%3A00">Sat</a>
      
        | <a class="calDay" href="http://missoulanews.bigskypress.com/missoula/EventSearch?narrowByDate=2017-01-29%2004%3A00%3A00">Sun</a>
      
        | <a class="calDay" href="http://missoulanews.bigskypress.com/missoula/EventSearch?narrowByDate=2017-01-30%2004%3A00%3A00">Mon</a>
      
        | <a class="calDay" href="http://missoulanews.bigskypress.com/missoula/EventSearch?narrowByDate=2017-01-31%2004%3A00%3A00">Tue</a>
      
        | <a class="calDay" href="http://missoulanews.bigskypress.com/missoula/EventSearch?narrowByDate=2017-02-01%2004%3A00%3A00">Wed</a>
      
        | <a class="calDay last" href="http://missoulanews.bigskypress.com/missoula/EventSearch?narrowByDate=2017-02-02%2004%3A00%3A00">Thu</a>
      
    </div>

    
    
      <div class="storyItem">
    

    

    
      <a href="http://missoulanews.bigskypress.com/missoula/jazzzination/Event?oid=3200149">
        <img src="https://media1.fdncms.com/missoula/imager/u/homeeventpick/3306588/primaryfullcolor-sm4.png" alt="Jazzzination" title="Jazzzination" width="140" height="140" />
      </a>
     
     <h4 class="headline"><a href="http://missoulanews.bigskypress.com/missoula/jazzzination/Event?oid=3200149">Jazzzination</a>  
       <span class="smaller">@ Imagine Nation Brewing Co.</span>
     </h4>
      <h5 class="subhead">Sundays, 5-8 p.m.</h5>

  </div>
      

  
 
  <p class="more"><a href="http://missoulanews.bigskypress.com/missoula/EventSearch?narrowByDate=today">All of today's events</a> | <a href="http://missoulanews.bigskypress.com/missoula/EventSearch?feature=Staff%20Pick">Staff Picks</a></p>

  

  <div id=""> <!-- Tabbed Box -->  
    <div class="tabs">  
      <div class="tabCurrent tabLeft"><a href="#">Events</a></div> 
      <div class="tabBack tabCenter"><a href="#">Music</a></div> 
      <div class="tabBack tabCenter"><a href="#">Movies</a></div> 
      <div class="tabBack tabRight"><a href="#">Dining</a></div>
      <div class="tabBack tabRight"><a href="#">Locations</a></div>
    </div>
    <div class="clear"></div>

    

    <div class="eventSearchBody" >
      <form name="eventSearchForm" method="get" action="http://missoulanews.bigskypress.com/missoula/EventSearch">
        <select name="narrowByDate">
    <option value="">-All Dates-</option>
    
    
      
      
        
        
          <option value="2017-01-27" selected="selected">Friday, January 27</option>
        
      
        
        
          <option value="2017-01-28">Saturday, January 28</option>
        
      
        
        
          <option value="2017-01-29">Sunday, January 29</option>
        
      
        
        
          <option value="2017-01-30">Monday, January 30</option>
        
      
        
        
          <option value="2017-01-31">Tuesday, January 31</option>
        
      
        
        
          <option value="2017-02-01">Wednesday, February  1</option>
        
      
        
        
          <option value="2017-02-02">Thursday, February  2</option>
        
      
        
        
          <option value="2017-02-03">Friday, February  3</option>
        
      
        
        
          <option value="2017-02-04">Saturday, February  4</option>
        
      
        
        
          <option value="2017-02-05">Sunday, February  5</option>
        
      
        
        
          <option value="2017-02-06">Monday, February  6</option>
        
      
        
        
          <option value="2017-02-07">Tuesday, February  7</option>
        
      
        
        
          <option value="2017-02-08">Wednesday, February  8</option>
        
      
        
        
          <option value="2017-02-09">Thursday, February  9</option>
        
      
        
        
          <option value="2017-02-10">Friday, February 10</option>
        
      
        
        
          <option value="2017-02-11">Saturday, February 11</option>
        
      
        
        
          <option value="2017-02-12">Sunday, February 12</option>
        
      
        
        
          <option value="2017-02-13">Monday, February 13</option>
        
      
        
        
          <option value="2017-02-14">Tuesday, February 14</option>
        
      
        
        
          <option value="2017-02-15">Wednesday, February 15</option>
        
      
        
        
          <option value="2017-02-16">Thursday, February 16</option>
        
      
        
        
          <option value="2017-02-17">Friday, February 17</option>
        
      
        
        
          <option value="2017-02-18">Saturday, February 18</option>
        
      
        
        
          <option value="2017-02-19">Sunday, February 19</option>
        
      
        
        
          <option value="2017-02-20">Monday, February 20</option>
        
      
        
        
          <option value="2017-02-21">Tuesday, February 21</option>
        
      
        
        
          <option value="2017-02-22">Wednesday, February 22</option>
        
      
        
        
          <option value="2017-02-23">Thursday, February 23</option>
        
      
        
        
          <option value="2017-02-24">Friday, February 24</option>
        
      
        
        
          <option value="2017-02-25">Saturday, February 25</option>
        
      
        
        
          <option value="2017-02-26">Sunday, February 26</option>
        
      
    
  </select>

        <select name="eventCategory">
          <option value="">-All Categories-</option>
          
            <option value="1140333" >&nbsp;&nbsp;Books</option>
          
            <option value="1140331" >&nbsp;&nbsp;Gallery</option>
          
            <option value="1140332" >&nbsp;&nbsp;Performance</option>
          
            <option value="1140334" >&nbsp;&nbsp;Community</option>
          
            <option value="1271216" >&nbsp;&nbsp;Outdoor</option>
          
        </select>

        <select name="neighborhood">
    <option value="">-All Neighborhoods-</option>
    
      
        
        <option value="1139724" >&nbsp;&nbsp;Missoula</option>
      
        
        <option value="1139723" >&nbsp;&nbsp;Flathead</option>
      
        
        <option value="1139722" >&nbsp;&nbsp;Bitterroot</option>
      
        
        <option value="1139793" >&nbsp;&nbsp;Other</option>
      
        
          <option value="1172435" >BOZEMAN</option>
        
        <option value="1172436" >&nbsp;&nbsp;Bozeman</option>
      
        
          <option value="1186938" >SWAN VALLEY</option>
        
        <option value="1186939" >&nbsp;&nbsp;Seeley/Swan Valley</option>
      
        
          <option value="1157107" >HELENA</option>
        
        <option value="1157108" >&nbsp;&nbsp;Helena</option>
      
    
  </select>

        <input type="text" name="keywords" title="Enter keyword" class="text" value="" />
        <input type="submit" value="go" />
      </form>
      <div class="clear"></div>
      <p class="submitLink"><a href="http://posting.bigskypress.com/missoula/Events/AddEvent">Submit an Event</a></p>
    </div>

    

    <div class="eventSearchBody" style="display: none;">
      <form name="musicEventSearchForm" method="get" action="http://missoulanews.bigskypress.com/missoula/EventSearch">
        <input type="hidden" name="eventCategory" value="1140330" />

        <select name="narrowByDate">
    <option value="">-All Dates-</option>
    
    
      
      
        
        
          <option value="2017-01-27" selected="selected">Friday, January 27</option>
        
      
        
        
          <option value="2017-01-28">Saturday, January 28</option>
        
      
        
        
          <option value="2017-01-29">Sunday, January 29</option>
        
      
        
        
          <option value="2017-01-30">Monday, January 30</option>
        
      
        
        
          <option value="2017-01-31">Tuesday, January 31</option>
        
      
        
        
          <option value="2017-02-01">Wednesday, February  1</option>
        
      
        
        
          <option value="2017-02-02">Thursday, February  2</option>
        
      
        
        
          <option value="2017-02-03">Friday, February  3</option>
        
      
        
        
          <option value="2017-02-04">Saturday, February  4</option>
        
      
        
        
          <option value="2017-02-05">Sunday, February  5</option>
        
      
        
        
          <option value="2017-02-06">Monday, February  6</option>
        
      
        
        
          <option value="2017-02-07">Tuesday, February  7</option>
        
      
        
        
          <option value="2017-02-08">Wednesday, February  8</option>
        
      
        
        
          <option value="2017-02-09">Thursday, February  9</option>
        
      
        
        
          <option value="2017-02-10">Friday, February 10</option>
        
      
        
        
          <option value="2017-02-11">Saturday, February 11</option>
        
      
        
        
          <option value="2017-02-12">Sunday, February 12</option>
        
      
        
        
          <option value="2017-02-13">Monday, February 13</option>
        
      
        
        
          <option value="2017-02-14">Tuesday, February 14</option>
        
      
        
        
          <option value="2017-02-15">Wednesday, February 15</option>
        
      
        
        
          <option value="2017-02-16">Thursday, February 16</option>
        
      
        
        
          <option value="2017-02-17">Friday, February 17</option>
        
      
        
        
          <option value="2017-02-18">Saturday, February 18</option>
        
      
        
        
          <option value="2017-02-19">Sunday, February 19</option>
        
      
        
        
          <option value="2017-02-20">Monday, February 20</option>
        
      
        
        
          <option value="2017-02-21">Tuesday, February 21</option>
        
      
        
        
          <option value="2017-02-22">Wednesday, February 22</option>
        
      
        
        
          <option value="2017-02-23">Thursday, February 23</option>
        
      
        
        
          <option value="2017-02-24">Friday, February 24</option>
        
      
        
        
          <option value="2017-02-25">Saturday, February 25</option>
        
      
        
        
          <option value="2017-02-26">Sunday, February 26</option>
        
      
    
  </select>
        <select name="neighborhood">
    <option value="">-All Neighborhoods-</option>
    
      
        
        <option value="1139724" >&nbsp;&nbsp;Missoula</option>
      
        
        <option value="1139723" >&nbsp;&nbsp;Flathead</option>
      
        
        <option value="1139722" >&nbsp;&nbsp;Bitterroot</option>
      
        
        <option value="1139793" >&nbsp;&nbsp;Other</option>
      
        
          <option value="1172435" >BOZEMAN</option>
        
        <option value="1172436" >&nbsp;&nbsp;Bozeman</option>
      
        
          <option value="1186938" >SWAN VALLEY</option>
        
        <option value="1186939" >&nbsp;&nbsp;Seeley/Swan Valley</option>
      
        
          <option value="1157107" >HELENA</option>
        
        <option value="1157108" >&nbsp;&nbsp;Helena</option>
      
    
  </select>

        <input type="text" name="keywords" title="Enter keyword" class="text" value="" />
        <input type="submit" value="go" />
      </form>
      <div class="clear"></div>
      <p class="submitLink"><a href="http://posting.bigskypress.com/missoula/Events/AddEvent">Submit an Event</a></p>
    </div>

    

    <div class="eventSearchBody" style="display: none;">
      <form name="movietimesSearchForm" method="get" action="http://missoulanews.bigskypress.com/missoula/MovieTimes">
        <select name="film" onchange="submit();">
          <option value="">Select a movie</option>
          
            <option value="2959701">Arrival</option>
          
            <option value="2658642">A Dog&#39;s Purpose</option>
          
            <option value="2963674">The Eagle Huntress</option>
          
            <option value="2122918">The Founder</option>
          
            <option value="3027292">Gold</option>
          
            <option value="2469091">Hidden Figures</option>
          
            <option value="1873930">Jackie</option>
          
            <option value="3129329">Jackie</option>
          
            <option value="2178304">La La Land</option>
          
            <option value="2630256">Manchester by the Sea</option>
          
            <option value="1866930">Moana</option>
          
            <option value="3356869">Moana Sing-Along</option>
          
            <option value="1886261">Monster Trucks</option>
          
            <option value="2093334">Monster Trucks 3D</option>
          
            <option value="2985654">Moonlight</option>
          
            <option value="2715222">Patriots Day</option>
          
            <option value="2389358">Resident Evil: The Final Chapter</option>
          
            <option value="3254642">Resident Evil: The Final Chapter 3D</option>
          
            <option value="3194937">Resident Evil: The Final Chapter An IMAX 3D Experience</option>
          
            <option value="3029607">The Resurrection of Gavin Stone</option>
          
            <option value="2123684">Rogue One: A Star Wars Story</option>
          
            <option value="2554884">Sing</option>
          
            <option value="2535331">Split</option>
          
            <option value="2469285">Why Him?</option>
          
            <option value="2708798">xXx: The Return of Xander Cage</option>
          
            <option value="3275870">xXx: The Return of Xander Cage 3D</option>
          
        </select>
        <noscript>
          <br />
          <input type="submit" value="go" />
        </noscript>
      </form>

      <p>or</p>

      <form name="movietimesSearchForm" method="get" action="http://missoulanews.bigskypress.com/missoula/MovieTimes">
        <select name="location" onchange="submit();">
          <option value="">Select a location</option>
          
            <option value="1147597" >Carmike 12</option>
          
            <option value="1148454" >Entertainer</option>
          
            <option value="1148457" >Mountain</option>
          
            <option value="1148455" >Pharaohplex</option>
          
            <option value="1216026" >Roxy Theater</option>
          
            <option value="1148456" >Showboat</option>
          
            <option value="1148453" >Stadium 14</option>
          
        </select>
        <noscript>
           <br />
           <input type="submit" value="go" />
        </noscript>
      </form>
      <div class="clear"></div>
      <p class="submitLink"><a href="http://posting.bigskypress.com/missoula/Events/AddEvent">Submit an Event</a></p>
    </div>

    

    <div class="eventSearchBody" style="display: none;">
      <form name="diningSearchForm" method="get" action="http://missoulanews.bigskypress.com/missoula/LocationSearch">
        <input type="hidden" name="locationSection" value="1137907" />

        <select name="locationCategory">
          <option value="">-All Categories-</option>
          
            <option value="1139712">American & Varied</option>
          
            <option value="1139713">Asian</option>
          
            <option value="1139714">Bar & Grills</option>
          
            <option value="1139715">Burgers, BBQ, Diners</option>
          
            <option value="1139716">Cafes, Bakeries, Sweets</option>
          
            <option value="1196514">Catering</option>
          
            <option value="1147589">Coffee Houses and Huts</option>
          
            <option value="1147592">Deli and Sandwiches</option>
          
            <option value="1200216">Delivery Only</option>
          
            <option value="1139717">Fine Dining</option>
          
            <option value="1147591">Greek</option>
          
            <option value="1147590">Irish</option>
          
            <option value="1139718">Italian & Pizza</option>
          
            <option value="1139719">Mexican & Southwest</option>
          
        </select>

        <select name="neighborhood">
    <option value="">-All Neighborhoods-</option>
    
      
        
        <option value="1139724" >&nbsp;&nbsp;Missoula</option>
      
        
        <option value="1139723" >&nbsp;&nbsp;Flathead</option>
      
        
        <option value="1139722" >&nbsp;&nbsp;Bitterroot</option>
      
        
        <option value="1139793" >&nbsp;&nbsp;Other</option>
      
        
          <option value="1172435" >BOZEMAN</option>
        
        <option value="1172436" >&nbsp;&nbsp;Bozeman</option>
      
        
          <option value="1186938" >SWAN VALLEY</option>
        
        <option value="1186939" >&nbsp;&nbsp;Seeley/Swan Valley</option>
      
        
          <option value="1157107" >HELENA</option>
        
        <option value="1157108" >&nbsp;&nbsp;Helena</option>
      
    
  </select>

        <input type="text" name="keywords" title="Enter keyword" class="text" value="" />
        <input type="submit" value="go" />
      </form>
      <div class="clear"></div>
      <p class="submitLink"><a href="http://posting.bigskypress.com/missoula/Events/AddEvent">Submit an Event</a></p>
    </div>

    

    <div class="eventSearchBody" style="display: none;">
      <form name="locationSearchForm" method="get" action="http://missoulanews.bigskypress.com/missoula/LocationSearch">
        <select name="locationCategory">
          <option value="">-All Categories-</option>
          
            
              <option value="1167425" >BARS</option>
            
            <option value="1196621" >&nbsp;&nbsp;Bars, Clubs & Lounges</option>
          
            
              <option value="1199399" >THEATERS</option>
            
            <option value="1146049" >&nbsp;&nbsp;Movie Theaters</option>
          
            
              <option value="1139792" >GENERAL</option>
            
            <option value="1139794" >&nbsp;&nbsp;A & E</option>
          
            
            <option value="1288578" >&nbsp;&nbsp;City or Town</option>
          
            
            <option value="1139795" >&nbsp;&nbsp;Public Notice</option>
          
            
            <option value="1180734" >&nbsp;&nbsp;Religion</option>
          
            
            <option value="1180476" >&nbsp;&nbsp;Retail</option>
          
            
              <option value="1197590" >OUTDOORS</option>
            
            <option value="1735553" >&nbsp;&nbsp;Hot Springs</option>
          
            
            <option value="1257554" >&nbsp;&nbsp;Lakes and Rivers</option>
          
            
            <option value="1199039" >&nbsp;&nbsp;National Forests</option>
          
            
            <option value="1279896" >&nbsp;&nbsp;Parks and Attractions</option>
          
            
            <option value="1203125" >&nbsp;&nbsp;Peaks</option>
          
            
            <option value="1345533" >&nbsp;&nbsp;Point of Interest</option>
          
            
            <option value="1503560" >&nbsp;&nbsp;Resorts</option>
          
        </select>

        <select name="neighborhood">
    <option value="">-All Neighborhoods-</option>
    
      
        
        <option value="1139724" >&nbsp;&nbsp;Missoula</option>
      
        
        <option value="1139723" >&nbsp;&nbsp;Flathead</option>
      
        
        <option value="1139722" >&nbsp;&nbsp;Bitterroot</option>
      
        
        <option value="1139793" >&nbsp;&nbsp;Other</option>
      
        
          <option value="1172435" >BOZEMAN</option>
        
        <option value="1172436" >&nbsp;&nbsp;Bozeman</option>
      
        
          <option value="1186938" >SWAN VALLEY</option>
        
        <option value="1186939" >&nbsp;&nbsp;Seeley/Swan Valley</option>
      
        
          <option value="1157107" >HELENA</option>
        
        <option value="1157108" >&nbsp;&nbsp;Helena</option>
      
    
  </select>

        <input type="text" name="keywords" title="Enter keyword" class="text" value="" />
        <input type="submit" value="go" />
      </form>
      <div class="clear"></div>
      <p class="submitLink"><a href="http://posting.bigskypress.com/missoula/Events/AddEvent">Submit an Event</a></p>
    </div>
  </div><!-- End of Tabbed Box -->

</div>





<script>
dnSetupTabGroup(
  jQuery("#EventPicksChooser div.tabs>div"),
  jQuery("#EventPicksChooser div.eventSearchBody"),
  "tabCurrent", "tabBack", 0
);
</script>
<!-- End #EventPicksChooser -->








  <div id="Halfpage300x600Skyscrapers160x600" class="MainSidebar BlogPost Ad HalfSkyscraper">
    
      <!-- /11020259/missoulanews_ros_halfpage_1_300x600 -->
          <div id="div-gpt-ad-missoulanews_ros_halfpage_1_300x600" style="" data-slot="/11020259/missoulanews_ros_halfpage_1_300x600" data-output="asynchronous" data-width="300" data-height="600">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-missoulanews_ros_halfpage_1_300x600');
                });
            </script>
          </div>
    
  </div><!-- End Halfpage300x600Skyscrapers160x600 -->

<!-- Rectangle1 -->

  <div id="Rectangle1" class="MainSidebar BlogPost Ad MediumRectangle Rectangle">
    <!-- /11020259/missoulanews_ros_mediumrectangle_1_300x250 -->
          <div id="div-gpt-ad-missoulanews_ros_mediumrectangle_1_300x250" style="" data-slot="/11020259/missoulanews_ros_mediumrectangle_1_300x250" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-missoulanews_ros_mediumrectangle_1_300x250');
                });
            </script>
          </div>
  </div>

  <div id="Rectangle2" class="MainSidebar BlogPost Ad MediumRectangle Rectangle">
    <!-- /11020259/missoulanews_ros_mediumrectangle_2_300x250 -->
          <div id="div-gpt-ad-missoulanews_ros_mediumrectangle_2_300x250" style="" data-slot="/11020259/missoulanews_ros_mediumrectangle_2_300x250" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-missoulanews_ros_mediumrectangle_2_300x250');
                });
            </script>
          </div>
  </div>

  <div id="SmallRectangle1300x90" class="MainSidebar BlogPost Ad SmallRectangle">
    <!-- /11020259/missoulanews_ros_smallrectangle_1_300x90 -->
          <div id="div-gpt-ad-missoulanews_ros_smallrectangle_1_300x90" style="" data-slot="/11020259/missoulanews_ros_smallrectangle_1_300x90" data-output="asynchronous" data-width="300" data-height="90">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-missoulanews_ros_smallrectangle_1_300x90');
                });
            </script>
          </div>
  </div>

  <div id="SmallRectangle2300x90" class="MainSidebar BlogPost SmallRectangle Ad">
    <!-- /11020259/missoulanews_ros_smallrectangle_2_300x90 -->
          <div id="div-gpt-ad-missoulanews_ros_smallrectangle_2_300x90" style="" data-slot="/11020259/missoulanews_ros_smallrectangle_2_300x90" data-output="asynchronous" data-width="300" data-height="90">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-missoulanews_ros_smallrectangle_2_300x90');
                });
            </script>
          </div>
  </div>

  <div id="Rectangle3" class="MainSidebar BlogPost Ad MediumRectangle Rectangle">
    <!-- /11020259/missoulanews_ros_mediumrectangle_3_300x250 -->
          <div id="div-gpt-ad-missoulanews_ros_mediumrectangle_3_300x250" style="" data-slot="/11020259/missoulanews_ros_mediumrectangle_3_300x250" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-missoulanews_ros_mediumrectangle_3_300x250');
                });
            </script>
          </div>
  </div>

  <div id="SmallRectangle3300x90" class="MainSidebar BlogPost SmallRectangle Ad">
    <!-- /11020259/missoulanews_ros_smallrectangle_3_300x90 -->
          <div id="div-gpt-ad-missoulanews_ros_smallrectangle_3_300x90" style="" data-slot="/11020259/missoulanews_ros_smallrectangle_3_300x90" data-output="asynchronous" data-width="300" data-height="90">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-missoulanews_ros_smallrectangle_3_300x90');
                });
            </script>
          </div>
  </div>
<div id="PrimeClassifieds" class="MainSidebar BlogPost ">


    

<script type='text/javascript' language='javascript'>
      aveNews_url  = 'classifieds.missoulanews.com/';
      aveNews_title_bgColor = 'white';
      aveNews_layout  = 'Vertical';
      aveNews_width  = '156px';
      aveNews_border_color = '#f2f2f2';
      aveNews_border_style = 'Solid';
      aveNews_border_width = '0px';
      aveNews_bgColor  = '#E9E9E9';
      aveNews_font_family = 'Arial, Helvetica, sans-serif';
      aveNews_font_size = '11px';
      aveNews_font_weight = 'Normal';
      aveNews_font_style = 'Normal';
      aveNews_font_color = 'black';
      aveNews_header_image = 'http://missoulanews.bigskypress.com/general/images/primeclassheader.gif' ;
    </script>
    <script src='http://class.avenews.com/avenewsbar/aveNewsBar.cfm?cid=297FB900-9027-F611-866B7618DF346573' ></script>



</div>
  <div id="Rectangle4" class="MainSidebar BlogPost Ad MediumRectangle Rectangle">
    <!-- /11020259/missoulanews_ros_mediumrectangle_4_300x250 -->
          <div id="div-gpt-ad-missoulanews_ros_mediumrectangle_4_300x250" style="" data-slot="/11020259/missoulanews_ros_mediumrectangle_4_300x250" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-missoulanews_ros_mediumrectangle_4_300x250');
                });
            </script>
          </div>
  </div>

        <!-- end gridMainSidebar -->
      </div>

      <!-- ZoneC -->
      <div id="gridMainSidebarJr">
        
        <!-- end gridAdSidebar -->
      </div>

      <!-- ZoneD -->
      <div id="gridMainSidebarJr2">
        
        <!-- end gridAdSidebar2 -->
      </div>
      
      <!-- Zone E -->
      <div id="gridBottomSidebar">
        
        <!-- end gridBottomSidebar -->
      </div>
      
      <!-- end gridRightColumn -->
    </div>

    <!-- Footer -->
    <div id="gridFooter">
      



<Div class="GlobalFooter BlogPost " ID="FooterNavigation">


	  
  <div style="margin-top:20px;">
  <ul id="footerSocialLinks">

  <li class="footerFbook">
    <a href="http://www.facebook.com/#/pages/Missoula-MT/Missoula-Independent/19216495779?ref=ts" target="_blank"><img alt="Facebook" src="/images/icons/facebook-18x18.png" width="18">Become a Fan of The Independent</a>
  </li>

  <li class="footerTwitter">
    <a href="http://twitter.com/Missoula_Indy" target="_blank"><img alt="Twitter" src="/images/icons/twitter-18x18.png" width="18">Get Indy Twitter Updates</a>
  </li>

  <li class="footerDigital">
    <a href="https://issuu.com/missoulanews/docs" target="_blank">View Digital Edition</a>
  </li>

  <li class="footerRss">
    <a href="/missoula/Syndication/Page"><img alt="RSS" src="/images/icons/rss-18x18.png" width="18">Subscribe to RSS Feeds</a>
  </li>

  <li class="footerNewsletter">
    <a href="/missoula/Newsletter">Sign Up for Indy Newsletter</a>
  </li>
</ul>
    </div>


    
   
   
	      <ul>
    
    
    <li class="">
      <a href="http://missoulanews.bigskypress.com/missoula/ContactUs/Page" target="_self">
        
          Contact Us
        
      </a>
      
        <span>&nbsp;</span>
      
    </li> 
    
  
    
    <li class="">
      <a href="http://missoulanews.bigskypress.com/missoula/AboutUs/Page" target="_self">
        
          About Us
        
      </a>
      
        <span>&nbsp;</span>
      
    </li> 
    
  
    
    <li class="">
      <a href="http://missoulanews.bigskypress.com/missoula/PrivacyPolicy/Page" target="_self">
        
          Privacy Policy
        
      </a>
      
        <span>&nbsp;</span>
      
    </li> 
    
  
    
    <li class="">
      <a href="http://missoulanews.bigskypress.com/missoula/TermsofService/Page" target="_self">
        
          Submission Guidelines
        
      </a>
      
        <span>&nbsp;</span>
      
    </li> 
    
  
    
    <li class="">
      <a href="http://missoulanews.bigskypress.com/missoula/TermsofService/Page#terms" target="_self">
        
          Terms of Service
        
      </a>
      
        <span>&nbsp;</span>
      
    </li> 
    
  
    
    <li class="">
      <a href="http://missoulanews.bigskypress.com/missoula/ArticleArchives" target="_self">
        
          Archive
        
      </a>
      
        <span>&nbsp;</span>
      
    </li> 
    
  
    
    <li class="">
      <a href="http://missoulanews.bigskypress.com/missoula/Syndication/Page" target="_self">
        
          RSS
        
      </a>
      
    </li> 
    
  
      </ul>
    
  

</div>  







<div id="footerCopyright">
  <p>
   &copy; 2017
   Missoula News/Independent Publishing |
   Powered by <a href="http://foundation.gyrobase.com/" target="_blank">Foundation</a>
  </p>
</div><!-- Start Google Analytics -->
<script type="text/javascript">

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
</script>


<!-- End Google Analytics -->


  <img src="/foundation/images/icons/pixel.gif?oid=3361860" alt="" />


      <!-- end gridFooter -->
    </div>
    
    <!-- end gridMain -->
  </div>
  
  <!-- end gridClamp -->
</div>

<!-- Closer -->
<div id="gridCloser">
  
</div><!-- end gridCloser -->


    </body>
</html>
  


