





























































  
           
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  
  

  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Blog Post" />
  
    <meta name="oid" content="3248947" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=e1ea21ebb2835b5cf097e35246928016" />

  
  
    <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=e1ea21ebb2835b5cf097e35246928016" />
    <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=e1ea21ebb2835b5cf097e35246928016" />
    <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=e1ea21ebb2835b5cf097e35246928016" />
  

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/karnak-6-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="Missoula News RSS: Whole Site" href="http://missoulanews.bigskypress.com/missoula/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Missoula News RSS: News Section" href="http://missoulanews.bigskypress.com/missoula/Rss.xml?oid=1131537" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Missoula News RSS: Indy Blog" href="http://missoulanews.bigskypress.com/missoula/Rss.xml?oid=1140343" />
      
        <link rel="alternate" type="application/rss+xml" title="Missoula News RSS: Indy Blog: " href="http://missoulanews.bigskypress.com/missoula/Rss.xml?category=1140343&amp;topic=oid%3A3074157" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="Missoula News RSS: Comments on The flip-flop clad Wyoming woman who drove a forklift drunk (and more News of the Weird)" href="http://missoulanews.bigskypress.com/missoula/Rss.xml?id=comments&amp;oid=3248947" />
    
  

  
  
    <script src="/foundation/scripts/core-public.js?cb=43f2115ce4"></script>
  

  
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("http:\/\/missoulanews.bigskypress.com\/missoula\/Profile", "http:\/\/posting.bigskypress.com\/missoula\/MyProfile");
  </script>
  
  
  

  
  
  
    
  

  
  <!-- Google Font for Nav -->
<link href="https://fonts.googleapis.com/css?family=Roboto+Condensed" rel="stylesheet" />
<meta name="google-site-verification" content="3NUGH_sDGurhY7feCYSoZkhNdTI8BhnzhvD61qcUrT0" />
<meta name="google-site-verification" content="CzQ-y76Ei8ErIBBhnPqWmPaDx8qQSlQZF-DzcpiuKBU" />



<script type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-1728190-5']);
  _gaq.push(['_setDomainName', '.bigskypress.com']);
  _gaq.push(['_setAllowHash', false]);
  _gaq.push(['_trackPageview']);
</script>



<!-- Start Google Analytics -->
    <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

      ga('create', 'UA-1728190-6', 'auto');
      ga('send', 'pageview');
    </script>
    <!-- End Google Analytics -->



<script type='text/javascript'>
              var googletag = googletag || {};
              googletag.cmd = googletag.cmd || [];
              (function() {
                var gads = document.createElement('script');
                gads.async = true;
                gads.type = 'text/javascript';
                var useSSL = 'https:' == document.location.protocol;
                gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(gads, node);
              })();
          </script>
          <script type='text/javascript'>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</script>
  
  
  
  
  

  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="The flip-flop clad Wyoming woman who drove a forklift drunk (and more News of the Weird) | Indy Blog" />
  <meta name="description" content="Democracy in Action While &ldquo;democracy&rdquo; in most of America means electing representatives to run government, on Nov. 8 in San Francisco it also expected voters..." />
  <meta name="keywords" content="News" />
  <title>The flip-flop clad Wyoming woman who drove a forklift drunk (and more News of the Weird) | Indy Blog</title>

  
  
  
    <meta name="author" content="Chuck Shepherd">
  

  
  
  <meta name="news_keywords" content="news" />

  
  
    
  
  
    <link rel="image_src" href="http://media1.fdncms.com/missoula/imager/u/slideshow/3248949/inonewsblog_copy.jpg" />
    <meta name="thumbnail" content="http://media1.fdncms.com/missoula/imager/u/slideshow/3248949/inonewsblog_copy.jpg" />
  

  
    
      <link rel="canonical" href="http://missoulanews.bigskypress.com/IndyBlog/archives/2016/11/22/the-flip-flop-clad-wyoming-woman-who-drove-a-forklift-drunk-and-more-news-of-the-weird" />
      
    

    
    
    
  

  
    
      <meta property="og:url" content="http://missoulanews.bigskypress.com/IndyBlog/archives/2016/11/22/the-flip-flop-clad-wyoming-woman-who-drove-a-forklift-drunk-and-more-news-of-the-weird" />
    
  

  
    <meta property="fb:app_id" content="219958588041282" />
  

  
  <meta property="og:site_name" content="Missoula News" />
  <meta property="og:title" content="The flip-flop clad Wyoming woman who drove a forklift drunk (and more News of the Weird)" />
 
  
    <meta property="og:image" content="http://media1.fdncms.com/missoula/imager/u/slideshow/3248949/inonewsblog_copy.jpg" />

    
    

    
    

    
      <meta property="og:image:width" content="610" />
      <meta property="og:image:height" content="405" />
    
  

  
  
    <meta property="og:description" content="Democracy in Action While &ldquo;democracy&rdquo; in most of America means electing representatives to run government, on Nov. 8 in San Francisco it also expected voters..." />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">3248947</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20161122120449</Attribute>
        <Attribute name="creationdate">20161122115409</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20161122115800</Attribute>
            <Attribute name="releasedate">20161122</Attribute>
            <Attribute name="releaseepoch">1479841080</Attribute>
            <Attribute name="title">The flip-flop clad Wyoming woman who drove a forklift drunk (and more News of the Weird)</Attribute>
            <Attribute name="author">2420388</Attribute>
            <Attribute name="authorname">Chuck Shepherd</Attribute>
            <Attribute name="authorsortname">Shepherd, Chuck</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"http:\/\/missoulanews.bigskypress.com\/IndyBlog\/archives\/2016\/11\/22\/the-flip-flop-clad-wyoming-woman-who-drove-a-forklift-drunk-and-more-news-of-the-weird"
          },
          "headline": "The flip-flop clad Wyoming woman who drove a forklift drunk (and more News of the Weird)",
          
            "description": "Democracy in Action\nWhile “democracy” in most of America means electing representatives to run government, on Nov. 8 in San Francisco it also expected voters to decide 43 often vague, densely worded “issues” that, according to critics, could better be handled by the professionals who are, after all, elected by those very same voters. Except for hot-button issues like tax increases or hardened legislative gridlock, solutions on these “propositions” (e.g., how certain contractors’ fees should be structured, which obscure official has primary responsibility for which obscure job, or the notorious proposition asking whether actors in the tax-paying porno industry must use condoms) would be, in other states, left to elected officials, lessening voter need for a deep dive into civics.",
          
          
            "image": {
              "url": "http:\/\/media1.fdncms.com\/missoula\/imager\/u\/original\/3248949\/inonewsblog_copy.jpg",
              "width": 300,
              "height": 199,
              "@type": "ImageObject"
            },
          
          "datePublished": "2016-11-22T11:58:00Z",
          "dateModified": "2016-11-22T12:04:49Z",
          
            "author": {
              "name": "Chuck Shepherd",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "Missoula News",
            
              
              
              
              "logo": {
                "url": "http:\/\/missoulanews.bigskypress.com\/imager\/b\/google-amp-logo\/808579\/59f3\/adminIcon_missoula.jpg",
                "width": 400,
                "height": 400,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "http://schema.org",
          "@type": "BlogPosting"
        }
      </script>
  


  
  

    
    

    
    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="http://media1.fdncms.com/missoula/imager/u/slideshow/3248949/inonewsblog_copy.jpg">

    
    

    

    <meta name="twitter:site" content="">
    <meta name="twitter:title" content="The flip-flop clad Wyoming woman who drove a forklift drunk (and more News of the Weird)">
    <meta name="twitter:description" content="Democracy in Action While &ldquo;democracy&rdquo; in most of America means electing representatives to run government, on Nov. 8 in San Francisco it also expected voters...">
  
</head>





  <body id="Post" class="BlogPost Karnak6Zone">



<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  
<style>
  div#gridClamp {
    background:white;
    position:relative;
    z-index:1;
  }
</style>

<div id="AdBackground" class="Leader BlogPost " style="z-index:0; width:1580px; position:fixed;">
  <!-- /11020259/ReSkin_Home_Page -->
          <div id="div-gpt-ad-reskin_home_page" style="" data-slot="/11020259/ReSkin_Home_Page" data-output="asynchronous" data-width="1580" data-height="1200">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-reskin_home_page');
                });
            </script>
          </div>
</div>

<script type="text/javascript">
  positionAdBackground = function(){
    var newMargin = Math.ceil((jQuery(window).width() - jQuery('#AdBackground').outerWidth())/2 + 0) + 'px';
    jQuery('#AdBackground').css({'margin-left':newMargin});
  }
  positionAdBackground();
  jQuery(window).resize(function(){positionAdBackground();});
  Foundation.documentReady.then(function(){positionAdBackground();});
</script>
</div><!-- end gridLeader -->

<div id="gridClamp">

  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader BlogPost " style="display:none">
        
        
          Switch to the <a href="http://m.bigskypress.com/IndyBlog/archives/2016/11/22/the-flip-flop-clad-wyoming-woman-who-drove-a-forklift-drunk-and-more-news-of-the-weird" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  


  <div id="LeaderboardExpanded950x90" class="GlobalHeader BlogPost Ad TopBanner">
    <!-- /11020259/missoulanews_toc_topbanner_1_950x90 -->
          <div id="div-gpt-ad-missoulanews_toc_topbanner_1_950x90" style="" data-slot="/11020259/missoulanews_toc_topbanner_1_950x90" data-output="asynchronous" data-width="950" data-height="90">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-missoulanews_toc_topbanner_1_950x90');
                });
            </script>
          </div>
  </div>



<div id="LogoLoginSearch" class="GlobalHeader BlogPost ">

  

  
    <div id="logo"><a href="http://missoulanews.bigskypress.com/">Missoula News</a></div>    
  

</div>













<div id="NavigationHorizontal" class="GlobalHeader BlogPost ">


		 <div id="LoginSearchBar">
		  
  
		  <div id="siteLogin">
		    
		    <ul data-view="loggedin" style="display:none">
		      <li><strong data-label="username">Username</strong> / </li>
		      <li><a href="http://posting.bigskypress.com/missoula/MyProfile">View Profile</a> / </li>
		      <li><a href="http://posting.bigskypress.com/missoula/Profile/MySettings">Edit Profile</a> / </li>
		      <li><a href="http://missoulanews.bigskypress.com/missoula/Logout">Log Out</a></li>
		    </ul>

		    <ul data-view="loggedout" style="display:none">
		      <li><a href="#LogIn">Log in</a> / </li>
		      <li><a href="#CreateAccount">Create Profile</a></li>
		    </ul>
		  </div>

		  

		    

    
		     <div id="searchicons">
		      
		      <form class="prepTextForm" id="searchbox_008163252459628916317:diz9sttogmo" action="http://missoulanews.bigskypress.com/missoula/Search">
		          <input type="hidden" name="cx" value="008163252459628916317:diz9sttogmo" />
		          <input type="hidden" name="cof" value="FORID:9" />
		          <input type="text" class="text" name="q" size="25" />
		          <input type="submit" class="submit" name="sa" value="Search" />
		      </form>
           
		      <ul id="headerIcons"> 
		        <li><a href="http://twitter.com/Missoula_Indy"><img src="/images/icons/twitter_large.png" width="28" height="28" alt="Twitter" /></a></li>
		        <li><a href="http://www.facebook.com/#/pages/Missoula-MT/Missoula-Independent/19216495779?ref=ts"><img src="/images/icons/facebook_large.png" width="27" height="27" alt="Facebook" /></a></li>
		        <li><a href="/missoula/Syndication/Page"><img src="/images/icons/rss_large.png" width="27" height="27" alt="RSS" /></a></li>
		      </ul>   
		     </div>  
		     
				<script>
				  new Foundation.LoginRequiredComponent("NavigationHorizontal");
				</script>

		  </div> 


  

    
    
        <ul id="mainNav">
      
      

      

      
      
      
      
      <li class="first navCurrent" id="NavItem_news">
	      
          <a href="http://missoulanews.bigskypress.com/missoula/news/Section?oid=1131537" target="_self" class="subnav_link" id="SNAVL_news">News</a>
        
      </li>
      
    
      

      

      
      
      
      
      <li class="" id="NavItem_arts">
	      
          <a href="http://missoulanews.bigskypress.com/missoula/arts-and-entertainment/Section?oid=1131536" target="_self" class="subnav_link" id="SNAVL_arts">A&amp;E</a>
		    
      </li>
      
    
      

      

      
      
      
      
      <li class="" id="NavItem_food">
	      
          <a href="http://missoulanews.bigskypress.com/missoula/food-and-drink/Section?oid=1131538" target="_self" class="subnav_link" id="SNAVL_food">Food &amp; Drink</a>
        
      </li>
      
    
      

      

      
      
      
      
      <li class="" id="NavItem_guides">
	      
          <a href="http://missoulanews.bigskypress.com/missoula/special-issues/Section?oid=1941893" target="_self" class="subnav_link" id="SNAVL_guides">Special Issues</a>
        
      </li>
      
    
      

      

      
      
      
      
      <li class="" id="NavItem_classifieds">
	      
          <a href="http://classifieds.missoulanews.com/?nav=Classifieds" target="_blank" class="subnav_link" id="SNAVL_classifieds">Classifieds</a>
        
      </li>
      
    
      

      

      
      
      
      
      <li class="" id="NavItem_Promo">
	      
          <a href="http://missoulanews.bigskypress.com/missoula/Landing/Page?LID=Promo" target="_self" class="subnav_link" id="SNAVL_Promo">Promo</a>
        
      </li>
      
    
      

      

      
      
      
      
      <li class="last" id="NavItem_Deals">
	      
          <a href="https://missoula.kostizi.com/Home" target="_self" class="subnav_link" id="SNAVL_Deals">Deals</a>
        
      </li>
      
    

        </ul>
      

    
    
      
        <h3 class="hidden">Browse News</h3>
        <ul class="subnav_content" id="SNAV_news" style="display:none;">
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/blogs/IndyBlog/" target="_self" title="">Indy Blog</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/missoula/news/Section?oid=1131537" target="_self" title="">News Home</a>
      </li>
      
    
      
      
      
      
      <li class="searchItem">
        <a href="http://missoulanews.bigskypress.com/missoula/EventSearch?eventCategory=1140334" target="_self" title="">Community Listings</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/missoula/opinion/Category?oid=1679850" target="_self" title="">Opinion</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/blogs/LetterstotheEditor/" target="_self" title="">Letters to the Editor</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="https://issuu.com/missoulanews/docs/missoulaindependenti46111716/mode=embed" target="_blank" title="">Current Issue (E-Edition)</a>
      </li>
      
    
      
      
      
      
      <li class="searchItem">
        <a href="http://missoulanews.bigskypress.com/missoula/ArticleArchives?section=1131537" target="_self" title="">News Archives</a>
      </li>
      
        </ul>
      
    
      
        <h3 class="hidden">Browse Arts &amp; Entertainment</h3>
        <ul class="subnav_content" id="SNAV_arts" style="display:none;">
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/missoula/arts/Section?oid=1131536" target="_self" title="">Arts Home</a>
      </li>
      
    
      
      
      
      
      <li class="searchItem">
        <a href="http://missoulanews.bigskypress.com/missoula/EventSearch?eventCategory=1140330" target="_self" title="">Music Listings</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/blogs/GreenRoom/" target="_self" title="">Green Room</a>
      </li>
      
    
      
      
      
      
      <li class="searchItem">
        <a href="http://missoulanews.bigskypress.com/missoula/EventSearch?eventCategory=1140331" target="_self" title="">Gallery Listings</a>
      </li>
      
    
      
      
      
      
      <li class="searchItem">
        <a href="http://missoulanews.bigskypress.com/missoula/EventSearch?eventCategory=1140332" target="_self" title="">Performance Listings</a>
      </li>
      
    
      
      
      
      
      <li class="searchItem">
        <a href="http://missoulanews.bigskypress.com/missoula/EventSearch?eventCategory=1140333" target="_self" title="">Book Listings</a>
      </li>
      
    
      
      
      
      
      <li class="searchItem">
        <a href="http://missoulanews.bigskypress.com/missoula/ArticleArchives?section=1131536" target="_self" title="">Arts Archives</a>
      </li>
      
    
      
      
      
      
      <li class="searchItem">
        <a href="http://missoulanews.bigskypress.com/missoula/MovieTimes" target="_self" title="">Movie Times</a>
      </li>
      
    
      
      
      
      
      <li class="searchItem">
        <a href="http://missoulanews.bigskypress.com/missoula/LocationSearch" target="_self" title="">Location Search...</a>
      </li>
      
    
      
      
      
      
      <li class="searchItem">
        <a href="http://missoulanews.bigskypress.com/missoula/EventSearch" target="_self" title="">Search All Events...</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/missoula/Events/AddEvent" target="_self" title="">Submit Event...</a>
      </li>
      
        </ul>
      
    
      
        <h3 class="hidden">Browse Food &amp; Drink</h3>
        <ul class="subnav_content" id="SNAV_food" style="display:none;">
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/missoula/food/Section?oid=1131538" target="_self" title="">Food Home</a>
      </li>
      
    
      
      
      
      
      <li class="searchItem">
        <a href="http://missoulanews.bigskypress.com/missoula/LocationSearch?locationSection=1137907" target="_self" title="">Restaurant Search</a>
      </li>
      
    
      
      
      
      
      <li class="searchItem">
        <a href="http://missoulanews.bigskypress.com/missoula/LocationSearch?locationCategory=1167425" target="_self" title="">Bar Search</a>
      </li>
      
    
      
      
      
      
      <li class="searchItem">
        <a href="http://missoulanews.bigskypress.com/missoula/ArticleArchives?section=1131538" target="_self" title="">Food Archives</a>
      </li>
      
    
      
      
      
      
      <li class="searchItem">
        <a href="http://missoulanews.bigskypress.com/missoula/LocationSearch" target="_self" title="">Location Search</a>
      </li>
      
        </ul>
      
    
      
        <h3 class="hidden">Browse Special Issues</h3>
        <ul class="subnav_content" id="SNAV_guides" style="display:none;">
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/missoula/fresh-facts-2016/Content?oid=3136120" target="_self" title="">Fresh Facts</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/missoula/homesteader-2016/Content?oid=3136122" target="_self" title="">Homesteader</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="missoula/feast-2017/Content?oid=3243057" target="_self" title="">Feast</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/missoula/explorer-2016/Content?oid=3140058" target="_self" title="">Explorer</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/missoula/tech-2016/Content?oid=3140066" target="_self" title="">Tech</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/missoula/give-local-2016/Content?oid=3140073" target="_blank" title="">Giving Guide</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/missoula/BestOf?year=2016" target="_blank" title="">Best Of Missoula</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/missoula/brewfest-2016/Content?oid=3140090" target="_self" title="">BrewFest</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/missoula/spring-fashion-2016/Content?oid=3140083" target="_self" title="">Fashion</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/missoula/headwall-2016/Content?oid=3140097" target="_self" title="">Headwall</a>
      </li>
      
        </ul>
      
    
      
        <h3 class="hidden">Browse Classifieds</h3>
        <ul class="subnav_content" id="SNAV_classifieds" style="display:none;">
      
      
      
      
      <li class="">
        <a href="http://classifieds.missoulanews.com/index.cfm?searchOnlineCategoryID=359" target="_blank" title="">Employment</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://classifieds.missoulanews.com/index.cfm?searchOnlineCategoryID=360" target="_blank" title="">Buy/Sell/Trade</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://classifieds.missoulanews.com/index.cfm?searchOnlineCategoryID=358" target="_blank" title="">General</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://classifieds.missoulanews.com/index.cfm?searchOnlineCategoryID=357" target="_blank" title="">Community</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://classifieds.missoulanews.com/index.cfm?searchOnlineCategoryID=363" target="_blank" title="">Rentals</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://classifieds.missoulanews.com/index.cfm?searchOnlineCategoryID=364" target="_blank" title="">Real Estate</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://classifieds.missoulanews.com/index.cfm?searchOnlineCategoryID=362" target="_blank" title="">Vehicles</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://classifieds.missoulanews.com/index.cfm?searchOnlineCategoryID=365" target="_blank" title="">Services</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://classifieds.missoulanews.com/index.cfm?searchOnlineCategoryID=366" target="_blank" title="">Home Improvement</a>
      </li>
      
        </ul>
      
    
      
        <h3 class="hidden">Browse Activities</h3>
        <ul class="subnav_content" id="SNAV_hwactivities" style="display:none;">
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/montana/HeadwallActivitiesToc/Page?activity=1223010" target="_self" title="">Boating</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/montana/HeadwallActivitiesToc/Page?activity=1223012" target="_self" title="">Camping</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/montana/HeadwallActivitiesToc/Page?activity=1223006" target="_self" title="">Climbing</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/montana/HeadwallActivitiesToc/Page?activity=1223007" target="_self" title="">Cycling</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/montana/HeadwallActivitiesToc/Page?activity=1223009" target="_self" title="">Fishing</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/montana/HeadwallActivitiesToc/Page?activity=1223005" target="_self" title="">Hiking</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/montana/HeadwallActivitiesToc/Page?activity=1223008" target="_self" title="">Hunting</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/montana/HeadwallActivitiesToc/Page?activity=1343903" target="_self" title="">Skiing &amp; Snowsports</a>
      </li>
      
        </ul>
      
    
      
        <h3 class="hidden">Browse Head Gear</h3>
        <ul class="subnav_content" id="SNAV_hwheadgear" style="display:none;">
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/montana/head-gear/Category?oid=1222900" target="_self" title="">Gear Home</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/blogs/GearReviews/" target="_self" title="">Gear Reports</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://classifieds.missoulanews.com/index.cfm?searchOnlineCategoryID=360&searchOnlineSectionID=3087" target="_blank" title="">Gear for Sale</a>
      </li>
      
    
      
      
      
      
      <li class="searchItem">
        <a href="http://missoulanews.bigskypress.com/montana/GearReviews/blogs/Archives" target="_self" title="">Gear Report Archives</a>
      </li>
      
    
      
      
      
      
      <li class="searchItem">
        <a href="http://missoulanews.bigskypress.com/montana/ArticleArchives?section=1222895&category=1222900" target="_self" title="">Head Gear Archives</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/montana/HeadwallBloggerPermission/Page?blog_category=1248272" target="_self" title="">Become a Gear Reviewer</a>
      </li>
      
        </ul>
      
    
      
        <h3 class="hidden">Browse Head Shots</h3>
        <ul class="subnav_content" id="SNAV_hwheadshots" style="display:none;">
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/montana/head-shots/Category?oid=1222903" target="_self" title="">Head Shots Home</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/montana/features/Category?oid=1222933" target="_self" title="">Head Light</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/montana/ImageArchives?feature=Slideshows" target="_self" title="">Slideshow Gallery</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/montana/ImageArchives?feature=Locations&locationSection=1197590" target="_self" title="">Locations Gallery</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/montana/ImageArchives?feature=Stories&section=1222895" target="_self" title="">Articles Image Gallery</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/montana/HeadwallReaderSubmissions/Page" target="_self" title="">Submit a photo</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/montana/ScopePhoto/Page" target="_self" title="">Photo Contest</a>
      </li>
      
        </ul>
      
    
      
        <h3 class="hidden">Browse Head Trip</h3>
        <ul class="subnav_content" id="SNAV_hwheadtrip" style="display:none;">
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/montana/head-trip/Category?oid=1222902" target="_self" title="">Head Trips Home</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/blogs/TripReports/" target="_self" title="">Head Out</a>
      </li>
      
    
      
      
      
      
      <li class="searchItem">
        <a href="http://missoulanews.bigskypress.com/montana/TripReports/blogs/Archives" target="_self" title="">Head Out Archives</a>
      </li>
      
    
      
      
      
      
      <li class="searchItem">
        <a href="http://missoulanews.bigskypress.com/montana/ArticleArchives?section=1222895&category=1222902" target="_self" title="">Head Trip Archives</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/montana/HeadwallBloggerPermission/Page?blog_category=1223004" target="_self" title="">Become a Trip Reporter</a>
      </li>
      
        </ul>
      
    
      
        <h3 class="hidden">Browse Magazine</h3>
        <ul class="subnav_content" id="SNAV_hwmagazine" style="display:none;">
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/montana/features/Category?oid=1222898" target="_self" title="">Head Lines &amp; Features</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/montana/head-light/Content?category=1222933" target="_self" title="">Head Light</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/montana/summer-2011/Slideshow?oid=1451405" target="_self" title="">Head Shots</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/montana/wild-things/Content?category=1222906" target="_self" title="">Wild Things</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/montana/grub/Content?category=1222899" target="_self" title="">Grub</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/montana/head-trip/Category?oid=1222902" target="_self" title="">Head Trips</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/montana/head-gear/Category?oid=1222900" target="_self" title="">Head Gear</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/montana/the-crux/Content?category=1222905" target="_self" title="">The Crux</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://issuu.com/missoulanews/docs/headwall_6.2" target="_blank" title="">e-Edition</a>
      </li>
      
    
      
      
      
      
      <li class="searchItem">
        <a href="http://missoulanews.bigskypress.com/montana/IssueArchives?issue=today" target="_self" title="">Issue Archive</a>
      </li>
      
        </ul>
      
    
      
        <h3 class="hidden">Browse Promo</h3>
        <ul class="subnav_content" id="SNAV_Promo" style="display:none;">
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/missoula/Newsletter?redesign=yes" target="_self" title="">Sign Up For Our Newsletter</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="https://issuu.com/missoulanews/docs/demographic-mediapackage2016" target="_blank" title="">Advertise With Us</a>
      </li>
      
        </ul>
      
    
      
        <h3 class="hidden">Browse Deals</h3>
        <ul class="subnav_content" id="SNAV_Deals" style="display:none;">
      
      
      
      
      <li class="">
        <a href="https://missoula.kostizi.com/Home" target="_blank" title="">iDEAL$</a>
      </li>
      
        </ul>
      
    


    

    
    
    
  

</div>







  
  
    <script>
    (function(){
      jQuery('#NavigationHorizontal .subnav_link').each(function(){
        var navigationID = jQuery(this).attr('id');
        var navigationSelector = '#'+navigationID;
        var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
        var navigationTimeout;
        var focusNavigation = function(e){
          window.clearTimeout(navigationTimeout);
          jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
          jQuery(navMenuSelector).show();
        }
        var blurNavigation = function(e){
            jQuery(navMenuSelector).hide();
          navigationTimeout = window.setTimeout(function(){
          },75);
        }
        jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
      });
    })();
    </script>
  

<!-- End #NavigationHorizontal -->
    <!-- end gridHeader -->
  </div>

  <div id="gridMain">

    <!-- ZoneA -->
    <div id="gridMainColumn">
      


  
  

  

  

  <div id="BlogHeader" class="MainColumn BlogPost  topic_news IndyBlog">
    <a href="http://missoulanews.bigskypress.com/blogs/IndyBlog/">
    <h1 class="IndyBlog">
      
        <img src="/binary/038b/iBlog.jpg" border="0" alt="Indy Blog" Title="Indy Blog">
      
    </h1>
    </a>

    

    <p>
      
        <a href="http://missoulanews.bigskypress.com/missoula/IndyBlog/blogs/Archives">Archives</a> |
        <a href="/missoula/Rss.xml?category=1140343">RSS</a>
      
      
    </p>
  </div>




  
  

  <div id="BlogsPreviousNext" class="MainColumn BlogPost ">
    <div class="prevNext">
      <a href="http://missoulanews.bigskypress.com/IndyBlog/archives/2016/11/16/your-future-a-little-early" class="prev" rel="prev">&laquo;&nbsp;Your future, a little early</a>
    </div>
  </div>











<!-- DEBUG:   -->


  
  <link type="text/css" href="/foundation/scripts/jplayer/skin/jplayer.blue.monday.css" rel="stylesheet" />
  <script type="text/javascript" src="/foundation/scripts/jplayer/jquery.jplayer.min.js"></script>               
  
    <style>
    div.jp-audio,
    div.jp-video {
      /* Edit the font-size to counteract inherited font sizing.
       * Eg. 1.25em = 1 / 0.8em
       */
      font-size:1.25em;
    }      
    div.postBody div.inlineAudio,
    div#AudioPlayer div.inlineAudio {
      width: 400px;
      margin: auto;
      clear:both;
      }      
    </style>
  

  <div id="BlogsBlogPost" class="MainColumn BlogPost  topicView topic_news">
    
    
    
    
    
    
      
      
        <h2 class="blogDate">Tuesday, November 22, 2016</h2>
      
    
      
      <div class="blogPost indyblog topic-news">
    
    
    <h3 class="postTitle" id="a3248947">
      
        <span class="postCategory CategoryIndyBlog">
          <a href="http://missoulanews.bigskypress.com/IndyBlog/archives/news/" class="topic-news">News</a>
        </span>
      
      
      
      
      
      
        The flip-flop clad Wyoming woman who drove a forklift drunk (and more News of the Weird)
      

      
    </h3>

    

    
      <h4 class="postedBy">
        
        Posted
        
          
          By <a href="http://missoulanews.bigskypress.com/missoula/ArticleArchives?author=2420388" rel="author">Chuck Shepherd</a>
        
        
          
            on <span class="postTime">Tue, Nov 22, 2016</span> at <span class="postTime">11:58 AM</span>
          
        
      </h4>
    

    
    

    

    
    

    
    

    <div class="postBody">
      
          
      
      
       
      
      
      
      
      
       
      
      

      
      

      
        
        
        
        <b>Democracy in Action</b><br>
While “democracy” in most of America means electing representatives to run government, on Nov. 8 in San Francisco it also expected voters to decide 43 often vague, densely worded “issues” that, according to critics, could better be handled by the professionals who are, after all, elected by those very same voters. Except for hot-button issues like tax increases or hardened legislative gridlock, solutions on these “propositions” (e.g., how certain contractors’ fees should be structured, which obscure official has primary responsibility for which obscure job, or the notorious proposition asking whether actors in the tax-paying porno industry must use condoms) would be, in other states, left to elected officials, lessening voter need for a deep dive into civics.<br>

<div class="contentImageRight" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="http://media1.fdncms.com/missoula/imager/u/original/3248949/inonewsblog_copy.jpg" class="zoomable" rel="contentImg_gal-3248947" title="">                  <img src="http://media1.fdncms.com/missoula/imager/u/blog/3248949/inonewsblog_copy.jpg?cb=1479841131" width="250" height="166" alt="inonewsblog_copy.jpg" />                </a>                                                                                                           <ul style="width:250px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                                                                                                                                                                          </ul>                                                       </div><b><br>
Police Report</b><br>
Inexplicable: (1) The police chief of Bath Township, Ohio, acknowledged the overnight break-in on Oct. 10 or 11 at the University Hospitals Ghent Family Practice, but said nothing was missing. It appeared that an intruder (or intruders) had performed some medical procedure in a clinical office (probably on an ear) because instruments were left in bowls and a surgical glove and medication wrappings tossed into a trash can (and a gown left on a table). (2) A 35-year-old man was detained by police in Vancouver, British Columbia, in October after a home break-in in which the intruder took off his clothes, grabbed some eggs and began preparing a meal. The homeowner, elsewhere in the house, noticed the commotion and the intruder fled (still naked).<br>
<br>
How To Tell If You’ve Had Too Much To Drink: Ashley Basich, 49, was arrested in Cheyenne, Wyoming, in October and charged with DUI after police found her, late at night, using an industrial forklift to pick up and move a van that she explained was blocking her driveway. Problems: She works for the state forestry department and had commandeered a state-owned vehicle, she had a cooler of beer in the forklift and was operating it while wearing flip-flops (OSHA violation!), and the van “blocking” her driveway was her own.<br>
<br>
Though most Chicago Police Department officers get no more than five civilian complaints in their entire careers (according to one defense attorney), CPD internal records released in October reveal that some had more than 100, and, of 13,000 complaints over 47 years in which police wrongdoing was conceded, only 68 cases resulted in the officer actually being fired (although the worst police offender, Jerome Finnigan, with 157 complaints over two decades, is now in federal prison).<br>
<br>
Compelling Explanations: Two men in rural Coffee County, Georgia, told sheriff’s deputies in November that they had planned to soon attack a science-research center in Alaska because peoples’ “souls” were trapped there and needed to be released (or at least that is what God told Michael Mancil, 30, and James Dryden Jr., 22, causing them to amass a small but “something out of a movie” arsenal, according to the sheriff). The High Frequency Active Aural Research Facility, run by the University of Alaska Fairbanks, has long been a target of conspiracists, in that “the study of the Earth’s atmosphere” obviously, they say, facilitates “mind control,” snatching souls.<br>
<br>
Well, Of Course! (1) Motorist Luke Campbell, 28, was arrested near Minneapolis in September and charged with firing his gun at several passing cars, wounding one man (a bus passenger)—explaining to a bystander that shooting at other vehicles “relieves stress.” (2) Briton Mark Wright, 45, caught with illegal drugs taped to his penis following his arrest for burglary, told Newcastle Crown Court in September that he had “hidden” them there to keep them secret from his wife (perhaps identifying one place that she no longer visits).<br>
<br>

<a name="more"></a>

<b>Leading Economic Indicators</b><br>
Recent Hospital Bills: (1) Paula D’Amore claimed she deserved a discount from the $7,400 “delivery room” charge for the April birth of her daughter at Boca Raton (Florida) Regional Hospital—because the baby was actually born in the backseat of her car in the hospital’s parking lot. (Nurses came out to assist D’Amore’s husband in the final stages, but, said D’Amore, only the placenta was delivered inside.) (2) In October, new father Ryan Grassley balked at the $39.95 line-item charge from Utah Valley Hospital (Provo, Utah)—for the mother’s holding her new C-section son momentarily to her bare chest (a “bonding” ritual). (Doctors countered that C-section mothers are usually drugged and require extra security during that ritual—but that Utah Valley might rethink making that charge a “line item.”)<br>
 <br>
<b>People With Issues</b><br>
A 49-year-old man was partly exonerated by a court in southern Sweden in September when he convinced the judge that he had a severe anxiety attack every time he received an “official” government letter in the mail (known as “window envelopes” in Sweden). Thus, though he was guilty of DUI and several other minor traffic offenses while operating his scooter, the judge dropped the charge of driving without a license because the man never opened the string of “frightening” letters informing him that operating a scooter requires a license.<br>
<br>
<b>Least Competent Criminals</b><br>
Jacob Roemer, 20, was arrested in Negaunee Township, Michigan, after a brief chase on Oct. 29 following an attempted home invasion. The resident had confronted him, chasing Roemer into the woods, where a state police dog eventually found him lying on the ground unconscious and bloody, after, in the darkness, running into a tree and knocking himself out.<br>
<br>
<b>Recurring Themes</b><br>
The most recent case in which an unlucky cannabis grower came to police attention occurred in Adelaide, Australia, in August when a motorist accidentally veered off the road and crashed into a grow house, collapsing part of a wall. Arriving police peered inside and quickly began a search for the residents, who were not at home. <br>
<br>
The latest market price for a coveted automobile license plate is apparently the equivalent of $9 million—the amount paid by Dubai developer Balwinder Sahni at government auction recently for plate number “5.”<br>
<br>
<b>Readers’ Choice</b><br>
For not the first time in history, a fire broke out this year in a hospital operating room caused by the patient’s passing gas during a laser procedure. The patient at Tokyo Medical University Hospital, in her 30s, suffered burns across her legs in the April incident, which was finally reported in the Japanese press in October when the hospital completed its investigation.<br>
<br>
<b>The Passing Parade</b><br>
Asher Woodworth, 30, was charged with misdemeanor traffic obstruction in the Portland, Maine, arts district in October as he stood in a street after covering himself with branches of evergreen trees. A friend described Woodworth as a performance artist contrasting his preferred “slow life” with the bustle of downtown traffic. <br>
<br>
Aldeburgh Golf Club in England saw fit in September to issue a special rule allowing a no-stroke ball “drop” for players plagued by neighbor Peter Bryson’s cat Merlin’s habit of snatching about six balls a day from the 14th fairway.<br>
<br>
<b>A News of the Weird Classic (January 2013)</b><br>
Anthony Johnson, 49, was convicted in October (2012) in Hartford, Connecticut, of stealing an improbably large amount of money—as much as $70,000 a weekend, off and on for five years—by crawling on the floor of darkened theaters and lifting credit cards from purses that movie-watching women had set down. The FBI said Johnson was careful to pick films likely to engross female viewers so that he could operate freely, and that he was often able to take the cards, leave the theater and make cash-advance withdrawals from ATMs before the movie had ended.<br>
<br>
<i>Thanks This Week to Caroline Lawler, Jenny Van West, Babs Klein, Larry Nixon, Maggie Morgan, Zach Riipinen, Andrew Hastie, and Elaine Weiss, and to the News of the Weird Board of Editorial Advisors.</i><br>
      
      
      <div class="clearfix"></div>
      
      
      
    </div>

    
    
    
      
    

    

    

    

  </div> <!-- end blogPost -->
    
    <div class="clear"></div>
  </div>











  
  















  
  
  

  
  
  

  
  
  <!-- 
    xxx
    admin: 808579
    serverURl: http://missoulanews.bigskypress.com
    var.publicDesktopServer = http://missoulanews.bigskypress.com
    var.shareUrl = http://missoulanews.bigskypress.com/IndyBlog/archives/2016/11/22/the-flip-flop-clad-wyoming-woman-who-drove-a-forklift-drunk-and-more-news-of-the-weird
    s/http\:\/\/missoulanews\.bigskypress\.com/http\:\/\/missoulanews\.bigskypress\.com/
    var.shareUrl = http://missoulanews.bigskypress.com/IndyBlog/archives/2016/11/22/the-flip-flop-clad-wyoming-woman-who-drove-a-forklift-drunk-and-more-news-of-the-weird
  -->




    
  <div id="ArticleToolsHorizontal" class="MainColumn BlogPost ">
    <div id="ArticleToolsHorizontalTools" class="horizontalTools">
      <ul>
        <li class="l0">
          <fb:like href="http://missoulanews.bigskypress.com/IndyBlog/archives/2016/11/22/the-flip-flop-clad-wyoming-woman-who-drove-a-forklift-drunk-and-more-news-of-the-weird" send="false" show_faces="false" action="like" font="tahoma" colorscheme="light" layout="button_count"></fb:like></li> <li class="l0"><a href="http://twitter.com/share?url=http%3A//missoulanews.bigskypress.com/IndyBlog/archives/2016/11/22/the-flip-flop-clad-wyoming-woman-who-drove-a-forklift-drunk-and-more-news-of-the-weird&text=The%20flip-flop%20clad%20Wyoming%20woman%20who%20drove%20a%20forklift%20drunk%20%28and%20more%20News%20of%20the%20Weird%29" class="twitter-share-button" data-count="none">Tweet</a>
<script>
  dnLoadScript("http://platform.twitter.com/widgets.js", true);
</script></li> <li class="l0"><script>
  dnLoadScript("https://apis.google.com/js/plusone.js", true);
</script>
<g:plusone href="http://missoulanews.bigskypress.com/IndyBlog/archives/2016/11/22/the-flip-flop-clad-wyoming-woman-who-drove-a-forklift-drunk-and-more-news-of-the-weird" size="medium" count="true"></g:plusone></li> <li class="l0">

<a class="emailAction" title="Email" href="http://posting.bigskypress.com/missoula/Tools/EmailFriend?oid=3248947" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 340, 550, 400, 10); return false">Email</a>

</li> <li class="l0">


  <a class="toggleActivator saveAction requiresLogin" title="My Favorites" href="http://posting.bigskypress.com/missoula/Profile/MyFavorites?add=3248947">
    Favorite
  </a>
  <div class="togglePanel" data-toolsoid="3248947" data-toolsajaxmacro="addObject" style="display:none">
    <div class="loading">Saving&hellip;</div>
    <div class="ajaxUpdater" style="display:none"></div>
  </div>


</li> <li class="l0">

<a class="printAction" title="Print" href="http://missoulanews.bigskypress.com/IndyBlog/archives/2016/11/22/the-flip-flop-clad-wyoming-woman-who-drove-a-forklift-drunk-and-more-news-of-the-weird?mode=print" rel="nofollow" target="_blank">Print</a>
</li> <li class="l0">




  <div class="addthis_toolbox addthis_default_style"><a href="http://www.addthis.com/bookmark.php?v=300&pubid=xa-4ee154c2533ae44a" addthis:url="http://missoulanews.bigskypress.com/IndyBlog/archives/2016/11/22/the-flip-flop-clad-wyoming-woman-who-drove-a-forklift-drunk-and-more-news-of-the-weird" addthis:title="The flip-flop clad Wyoming woman who drove a forklift drunk (and more News of the Weird)" addthis:description="" class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("http://s7.addthis.com/js/300/addthis_widget.js#pubid=xa-4ee154c2533ae44a", true);
  </script>


        </li>
      </ul>
    </div>
  </div>
  
  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  



<div id="CommentsLayoutLink" class="MainColumn BlogPost ">
  <a href="http://missoulanews.bigskypress.com/IndyBlog/archives/2016/11/22/the-flip-flop-clad-wyoming-woman-who-drove-a-forklift-drunk-and-more-news-of-the-weird?show=comments#readerComments">
    
      Post a comment
    
  </a>
</div>
    
    
    
    


















  









      <!-- end gridMainColumn -->
    </div>

    <div id="gridRightColumn">
    
      <!-- ZoneB -->
      <div id="gridMainSidebar">
        


 










  <div id="Halfpage300x600Skyscrapers160x600" class="MainSidebar BlogPost Ad HalfSkyscraper">
    
      <!-- /11020259/missoulanews_ros_halfpage_1_300x600 -->
          <div id="div-gpt-ad-missoulanews_ros_halfpage_1_300x600" style="" data-slot="/11020259/missoulanews_ros_halfpage_1_300x600" data-output="asynchronous" data-width="300" data-height="600">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-missoulanews_ros_halfpage_1_300x600');
                });
            </script>
          </div>
    
  </div><!-- End Halfpage300x600Skyscrapers160x600 -->


  <div id="SmallRectangle2300x90" class="MainSidebar BlogPost Ad SmallRectangle">
    <!-- /11020259/missoulanews_ros_smallrectangle_2_300x90 -->
          <div id="div-gpt-ad-missoulanews_ros_smallrectangle_2_300x90" style="" data-slot="/11020259/missoulanews_ros_smallrectangle_2_300x90" data-output="asynchronous" data-width="300" data-height="90">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-missoulanews_ros_smallrectangle_2_300x90');
                });
            </script>
          </div>
  </div>

  <div id="SmallRectangle3300x90" class="MainSidebar BlogPost SmallRectangle Ad">
    <!-- /11020259/missoulanews_ros_smallrectangle_3_300x90 -->
          <div id="div-gpt-ad-missoulanews_ros_smallrectangle_3_300x90" style="" data-slot="/11020259/missoulanews_ros_smallrectangle_3_300x90" data-output="asynchronous" data-width="300" data-height="90">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-missoulanews_ros_smallrectangle_3_300x90');
                });
            </script>
          </div>
  </div>
<div id="PrimeClassifieds" class="MainSidebar BlogPost ">


    

<script type='text/javascript' language='javascript'>
      aveNews_url  = 'classifieds.missoulanews.com/';
      aveNews_title_bgColor = 'white';
      aveNews_layout  = 'Vertical';
      aveNews_width  = '156px';
      aveNews_border_color = '#f2f2f2';
      aveNews_border_style = 'Solid';
      aveNews_border_width = '0px';
      aveNews_bgColor  = '#E9E9E9';
      aveNews_font_family = 'Arial, Helvetica, sans-serif';
      aveNews_font_size = '11px';
      aveNews_font_weight = 'Normal';
      aveNews_font_style = 'Normal';
      aveNews_font_color = 'black';
      aveNews_header_image = 'http://missoulanews.bigskypress.com/general/images/primeclassheader.gif' ;
    </script>
    <script src='http://class.avenews.com/avenewsbar/aveNewsBar.cfm?cid=297FB900-9027-F611-866B7618DF346573' ></script>



</div>
  <div id="Island1RunofSite" class="MainSidebar BlogPost Ad MediumRectangle Rectangle">
    <!-- /11020259/missoulanews_toc_mediumrectangle_1_300x250 -->
          <div id="div-gpt-ad-missoulanews_toc_mediumrectangle_1_300x250" style="" data-slot="/11020259/missoulanews_toc_mediumrectangle_1_300x250" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-missoulanews_toc_mediumrectangle_1_300x250');
                });
            </script>
          </div>
  </div>

  <div id="Island2RunofSite" class="MainSidebar BlogPost Ad MediumRectangle Rectangle">
    <!-- /11020259/missoulanews_toc_mediumrectangle_2_300x250 -->
          <div id="div-gpt-ad-missoulanews_toc_mediumrectangle_2_300x250" style="" data-slot="/11020259/missoulanews_toc_mediumrectangle_2_300x250" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-missoulanews_toc_mediumrectangle_2_300x250');
                });
            </script>
          </div>
  </div>

  <div id="Island3" class="MainSidebar BlogPost Ad MediumRectangle Rectangle">
    <!-- /11020259/missoulanews_toc_mediumrectangle_3_300x250 -->
          <div id="div-gpt-ad-missoulanews_toc_mediumrectangle_3_300x250" style="" data-slot="/11020259/missoulanews_toc_mediumrectangle_3_300x250" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-missoulanews_toc_mediumrectangle_3_300x250');
                });
            </script>
          </div>
  </div>

  <div id="Rectangle4" class="MainSidebar BlogPost Ad MediumRectangle Rectangle">
    <!-- /11020259/missoulanews_toc_mediumrectangle_4_300x250 -->
          <div id="div-gpt-ad-missoulanews_toc_mediumrectangle_4_300x250" style="" data-slot="/11020259/missoulanews_toc_mediumrectangle_4_300x250" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-missoulanews_toc_mediumrectangle_4_300x250');
                });
            </script>
          </div>
  </div>

  <div id="Rectangle5" class="MainSidebar BlogPost Ad MediumRectangle Rectangle">
    <!-- /11020259/missoulanews_toc_mediumrectangle_5_300x250 -->
          <div id="div-gpt-ad-missoulanews_toc_mediumrectangle_5_300x250" style="" data-slot="/11020259/missoulanews_toc_mediumrectangle_5_300x250" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-missoulanews_toc_mediumrectangle_5_300x250');
                });
            </script>
          </div>
  </div>

  <div id="Rectangle6" class="MainSidebar BlogPost Ad MediumRectangle Rectangle">
    <!-- /11020259/missoulanews_toc_mediumrectangle_6_300x250 -->
          <div id="div-gpt-ad-missoulanews_toc_mediumrectangle_6_300x250" style="" data-slot="/11020259/missoulanews_toc_mediumrectangle_6_300x250" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-missoulanews_toc_mediumrectangle_6_300x250');
                });
            </script>
          </div>
  </div>

        <!-- end gridMainSidebar -->
      </div>

      <!-- ZoneC -->
      <div id="gridMainSidebarJr">
        
        <!-- end gridAdSidebar -->
      </div>

      <!-- ZoneD -->
      <div id="gridMainSidebarJr2">
        
        <!-- end gridAdSidebar2 -->
      </div>
      
      <!-- Zone E -->
      <div id="gridBottomSidebar">
        
        <!-- end gridBottomSidebar -->
      </div>
      
      <!-- end gridRightColumn -->
    </div>

    <!-- Footer -->
    <div id="gridFooter">
      



<Div class="GlobalFooter BlogPost " ID="FooterNavigation">


	  
  <div style="margin-top:20px;">
  <ul id="footerSocialLinks">

  <li class="footerFbook">
    <a href="http://www.facebook.com/#/pages/Missoula-MT/Missoula-Independent/19216495779?ref=ts" target="_blank"><img alt="Facebook" src="/images/icons/facebook-18x18.png" width="18">Become a Fan of The Independent</a>
  </li>

  <li class="footerTwitter">
    <a href="http://twitter.com/Missoula_Indy" target="_blank"><img alt="Twitter" src="/images/icons/twitter-18x18.png" width="18">Get Indy Twitter Updates</a>
  </li>

  <li class="footerDigital">
    <a href="https://issuu.com/missoulanews/docs" target="_blank">View Digital Edition</a>
  </li>

  <li class="footerRss">
    <a href="/missoula/Syndication/Page"><img alt="RSS" src="/images/icons/rss-18x18.png" width="18">Subscribe to RSS Feeds</a>
  </li>

  <li class="footerNewsletter">
    <a href="/missoula/Newsletter">Sign Up for Indy Newsletter</a>
  </li>
</ul>
    </div>


    
   
   
	      <ul>
    
    
    <li class="">
      <a href="http://missoulanews.bigskypress.com/missoula/ContactUs/Page" target="_self">
        
          Contact Us
        
      </a>
      
        <span>&nbsp;</span>
      
    </li> 
    
  
    
    <li class="">
      <a href="http://missoulanews.bigskypress.com/missoula/AboutUs/Page" target="_self">
        
          About Us
        
      </a>
      
        <span>&nbsp;</span>
      
    </li> 
    
  
    
    <li class="">
      <a href="http://missoulanews.bigskypress.com/missoula/PrivacyPolicy/Page" target="_self">
        
          Privacy Policy
        
      </a>
      
        <span>&nbsp;</span>
      
    </li> 
    
  
    
    <li class="">
      <a href="http://missoulanews.bigskypress.com/missoula/TermsofService/Page" target="_self">
        
          Submission Guidelines
        
      </a>
      
        <span>&nbsp;</span>
      
    </li> 
    
  
    
    <li class="">
      <a href="http://missoulanews.bigskypress.com/missoula/TermsofService/Page#terms" target="_self">
        
          Terms of Service
        
      </a>
      
        <span>&nbsp;</span>
      
    </li> 
    
  
    
    <li class="">
      <a href="http://missoulanews.bigskypress.com/missoula/ArticleArchives" target="_self">
        
          Archive
        
      </a>
      
        <span>&nbsp;</span>
      
    </li> 
    
  
    
    <li class="">
      <a href="http://missoulanews.bigskypress.com/missoula/Syndication/Page" target="_self">
        
          RSS
        
      </a>
      
    </li> 
    
  
      </ul>
    
  

</div>  







<div id="footerCopyright">
  <p>
   &copy; 2016
   Missoula News/Independent Publishing |
   Powered by <a href="http://foundation.gyrobase.com/" target="_blank">Foundation</a>
  </p>
</div><!-- Start Google Analytics -->
<script type="text/javascript">

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
</script>


<!-- End Google Analytics -->


  <img src="/foundation/images/icons/pixel.gif?oid=3248947" alt="" />


      <!-- end gridFooter -->
    </div>
    
    <!-- end gridMain -->
  </div>
  
  <!-- end gridClamp -->
</div>

<!-- Closer -->
<div id="gridCloser">
  
</div><!-- end gridCloser -->


    </body>
</html>
  


