





























































  
           
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Blog Post" />
  
    <meta name="oid" content="3138490" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=c2e7827bb046534883a130d1b7a98990" />

  
  
    <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=c2e7827bb046534883a130d1b7a98990" />
    <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=c2e7827bb046534883a130d1b7a98990" />
    <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=c2e7827bb046534883a130d1b7a98990" />
  

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/karnak-6-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="Missoula News RSS: Whole Site" href="http://missoulanews.bigskypress.com/missoula/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Missoula News RSS: News Section" href="http://missoulanews.bigskypress.com/missoula/Rss.xml?oid=1131537" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Missoula News RSS: Indy Blog" href="http://missoulanews.bigskypress.com/missoula/Rss.xml?oid=1140343" />
      
        <link rel="alternate" type="application/rss+xml" title="Missoula News RSS: Indy Blog: " href="http://missoulanews.bigskypress.com/missoula/Rss.xml?category=1140343&amp;topic=oid%3A3074157" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="Missoula News RSS: Comments on Mike Fellows dies while campaigning for U.S. House" href="http://missoulanews.bigskypress.com/missoula/Rss.xml?id=comments&amp;oid=3138490" />
    
  

  
  <script src="/foundation/scripts/core-public.js?cb=e0168f7e0e"></script>

  
  

  
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("http:\/\/missoulanews.bigskypress.com\/missoula\/Profile", "http:\/\/posting.bigskypress.com\/missoula\/MyProfile");
  </script>
  
  
  

  
  
  
    
  

  
  <!-- Google Font for Nav -->
<link href="https://fonts.googleapis.com/css?family=Roboto+Condensed" rel="stylesheet" />
<meta name="google-site-verification" content="3NUGH_sDGurhY7feCYSoZkhNdTI8BhnzhvD61qcUrT0" />
<meta name="google-site-verification" content="CzQ-y76Ei8ErIBBhnPqWmPaDx8qQSlQZF-DzcpiuKBU" />
<script type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-1728190-5']);
  _gaq.push(['_setDomainName', '.bigskypress.com']);
  _gaq.push(['_setAllowHash', false]);
  _gaq.push(['_trackPageview']);
</script>


<script type='text/javascript'>
              var googletag = googletag || {};
              googletag.cmd = googletag.cmd || [];
              (function() {
                var gads = document.createElement('script');
                gads.async = true;
                gads.type = 'text/javascript';
                var useSSL = 'https:' == document.location.protocol;
                gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(gads, node);
              })();
          </script>
          <script type='text/javascript'>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</script>
  
  
  
  
  

  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="Mike Fellows dies while campaigning for U.S. House | Indy Blog | Missoula Independent" />
  <meta name="description" content="Mike Fellows&rsquo; absence from breakfast on Monday was noticed by members of Missoula&rsquo;s American Legion Post 27, according to Commander John Angwin, even if it..." />
  <meta name="keywords" content="mike fellows, u.s. house, montana libertarian party, missoula community access television, Missoula, Montana, News, Culture, Politics, Ochenski, Missoula, News, Arts, Entertainment, Calendar, Culture, Politics, Events, Activities, Montana" />
  <title>Mike Fellows dies while campaigning for U.S. House | Indy Blog | Missoula Independent</title>

  
  
  
    <meta name="author" content="Derek Brouwer">
  

  
  
  <meta name="news_keywords" content="mike fellows, us house, montana libertarian party, missoula community access television, missoula, montana, news, culture, politics, ochenski" />

  
  
    
  
  
    <link rel="image_src" href="http://media2.fdncms.com/missoula/imager/u/slideshow/3138492/13631487_10153878734821634_4076429821142146030_n.jpg" />
    <meta name="thumbnail" content="http://media2.fdncms.com/missoula/imager/u/slideshow/3138492/13631487_10153878734821634_4076429821142146030_n.jpg" />
  

  
    
      <link rel="canonical" href="http://missoulanews.bigskypress.com/IndyBlog/archives/2016/09/20/mike-fellows-dies-while-campaigning-for-us-house" />
      
    

    
    
    
  

  
    
      <meta property="og:url" content="http://missoulanews.bigskypress.com/IndyBlog/archives/2016/09/20/mike-fellows-dies-while-campaigning-for-us-house" />
    
  

  
    <meta property="fb:app_id" content="219958588041282" />
  

  
  <meta property="og:site_name" content="Missoula News" />
  <meta property="og:title" content="Mike Fellows dies while campaigning for U.S. House" />
 
  
    <meta property="og:image" content="http://media2.fdncms.com/missoula/imager/u/slideshow/3138492/13631487_10153878734821634_4076429821142146030_n.jpg" />

    
    

    
    

    
      <meta property="og:image:width" content="610" />
      <meta property="og:image:height" content="407" />
    
  

  
  
    <meta property="og:description" content="Mike Fellows&rsquo; absence from breakfast on Monday was noticed by members of Missoula&rsquo;s American Legion Post 27, according to Commander John Angwin, even if it..." />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">3138490</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20160920204033</Attribute>
        <Attribute name="creationdate">20160920183951</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20160920190400</Attribute>
            <Attribute name="releasedate">20160920</Attribute>
            <Attribute name="releaseepoch">1474419840</Attribute>
            <Attribute name="title">Mike Fellows dies while campaigning for U.S. House</Attribute>
            <Attribute name="author">2313264</Attribute>
            <Attribute name="authorname">Derek Brouwer</Attribute>
            <Attribute name="authorsortname">Brouwer, Derek</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"http:\/\/missoulanews.bigskypress.com\/IndyBlog\/archives\/2016\/09\/20\/mike-fellows-dies-while-campaigning-for-us-house"
          },
          "headline": "Mike Fellows dies while campaigning for U.S. House",
          
            "description": "Mike Fellows’ absence from breakfast on Monday was noticed by members of Missoula’s American Legion Post 27, according to Commander John Angwin, even if it wasn’t particularly surprising. Fellows, a first vice commander, wasn’t known for missing events,&nbsp;but the 59-year-old had been ailing lately, admitted to St. Patrick Hospital twice in recent months as his kidneys failed.",
          
          
            "image": {
              "url": "http:\/\/media2.fdncms.com\/missoula\/imager\/u\/original\/3138492\/13631487_10153878734821634_4076429821142146030_n.jpg",
              "width": 960,
              "height": 640,
              "@type": "ImageObject"
            },
          
          "datePublished": "2016-09-20T19:04:00Z",
          "dateModified": "2016-09-20T20:40:33Z",
          
            "author": {
              "name": "Derek Brouwer",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "Missoula News",
            
              
              
              
              "logo": {
                "url": "http:\/\/missoulanews.bigskypress.com\/imager\/b\/google-amp-logo\/808579\/59f3\/adminIcon_missoula.jpg",
                "width": 400,
                "height": 400,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "http://schema.org",
          "@type": "BlogPosting"
        }
      </script>
  


  
  

    
    

    
    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image:src" content="http://media2.fdncms.com/missoula/imager/u/slideshow/3138492/13631487_10153878734821634_4076429821142146030_n.jpg">

    
    

    

    <meta name="twitter:site" content="">
    <meta name="twitter:title" content="Mike Fellows dies while campaigning for U.S. House">
    <meta name="twitter:description" content="Mike Fellows&rsquo; absence from breakfast on Monday was noticed by members of Missoula&rsquo;s American Legion Post 27, according to Commander John Angwin, even if it...">
  
</head>





  <body id="Post" class="BlogPost Karnak6Zone">



<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  
<style>
  div#gridClamp {
    background:white;
    position:relative;
    z-index:1;
  }
</style>

<div id="AdBackground" class="Leader BlogPost " style="z-index:0; width:1580px; position:fixed;">
  <!-- /11020259/ReSkin_Home_Page -->
          <div id="div-gpt-ad-reskin_home_page" style="" data-slot="/11020259/ReSkin_Home_Page" data-output="asynchronous" data-width="1580" data-height="1200">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-reskin_home_page');
                });
            </script>
          </div>
</div>

<script type="text/javascript">
  positionAdBackground = function(){
    var newMargin = Math.ceil((jQuery(window).width() - jQuery('#AdBackground').outerWidth())/2 + 0) + 'px';
    jQuery('#AdBackground').css({'margin-left':newMargin});
  }
  positionAdBackground();
  jQuery(window).resize(function(){positionAdBackground();});
  Foundation.documentReady.then(function(){positionAdBackground();});
</script>
</div><!-- end gridLeader -->

<div id="gridClamp">

  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader BlogPost " style="display:none">
        
        
          Switch to the <a href="http://m.bigskypress.com/IndyBlog/archives/2016/09/20/mike-fellows-dies-while-campaigning-for-us-house" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  




<div id="LogoLoginSearch" class="GlobalHeader BlogPost ">

  

  
    <div id="logo"><a href="http://missoulanews.bigskypress.com/">Missoula News</a></div>    
  



 
  
		 <div id="LoginSearchBar">
		  
  
		  <div id="siteLogin">
		    
		    <ul data-view="loggedin" style="display:none">
		      <li><strong data-label="username">Username</strong> / </li>
		      <li><a href="http://posting.bigskypress.com/missoula/MyProfile">View Profile</a> / </li>
		      <li><a href="http://posting.bigskypress.com/missoula/Profile/MySettings">Edit Profile</a> / </li>
		      <li><a href="http://missoulanews.bigskypress.com/missoula/Logout">Log Out</a></li>
		    </ul>

		    <ul data-view="loggedout" style="display:none">
		      <li><a href="#LogIn">Log in</a> / </li>
		      <li><a href="#CreateAccount">Create Profile</a></li>
		    </ul>
		  </div>

		  

		    

    
		     <div id="searchicons">
		      
		      <form class="prepTextForm" id="searchbox_008163252459628916317:diz9sttogmo" action="http://missoulanews.bigskypress.com/missoula/Search">
		          <input type="hidden" name="cx" value="008163252459628916317:diz9sttogmo" />
		          <input type="hidden" name="cof" value="FORID:9" />
		          <input type="text" class="text" name="q" size="25" />
		          <input type="submit" class="submit" name="sa" value="Search" />
		      </form>
           
		      <ul id="headerIcons"> 
		        <li><a href="http://twitter.com/Missoula_Indy"><img src="/images/icons/twitter_large.png" width="28" height="28" alt="Twitter" /></a></li>
		        <li><a href="http://www.facebook.com/#/pages/Missoula-MT/Missoula-Independent/19216495779?ref=ts"><img src="/images/icons/facebook_large.png" width="27" height="27" alt="Facebook" /></a></li>
		        <li><a href="/missoula/Syndication/Page"><img src="/images/icons/rss_large.png" width="27" height="27" alt="RSS" /></a></li>
		      </ul>   
		     </div>  
		     

		  </div> 

		<script>
		  new Foundation.LoginRequiredComponent("LogoLoginSearch");
		</script>




</div>















<div id="NavigationHorizontal" class="GlobalHeader BlogPost ">


 


  

    
    
        <ul id="mainNav">
      
      

      

      
      
      
      
      <li class="first navCurrent" id="NavItem_news">
	      
          <a href="http://missoulanews.bigskypress.com/missoula/news/Section?oid=1131537" target="_self" class="subnav_link" id="SNAVL_news">News</a>
        
      </li>
      
    
      

      

      
      
      
      
      <li class="" id="NavItem_arts">
	      
          <a href="http://missoulanews.bigskypress.com/missoula/arts-and-entertainment/Section?oid=1131536" target="_self" class="subnav_link" id="SNAVL_arts">Arts &amp; Entertainment</a>
        
      </li>
      
    
      

      

      
      
      
      
      <li class="" id="NavItem_food">
	      
          <a href="http://missoulanews.bigskypress.com/missoula/food-and-drink/Section?oid=1131538" target="_self" class="subnav_link" id="SNAVL_food">Food &amp; Drink</a>
        
      </li>
      
    
      

      

      
      
      
      
      <li class="" id="NavItem_guides">
	      
          <a href="https://issuu.com/missoulanews/docs/missoulaindependenti37091516/mode=embed" target="_self" class="subnav_link" id="SNAVL_guides">Special Issues</a>
        
      </li>
      
    
      

      

      
      
      
      
      <li class="" id="NavItem_classifieds">
	      
          <a href="http://classifieds.missoulanews.com/?nav=Classifieds" target="_blank" class="subnav_link" id="SNAVL_classifieds">Classifieds</a>
        
      </li>
      
    
      

      

      
      
      
      
      <li class="" id="NavItem_Promo">
	      
          <a href="http://missoulanews.bigskypress.com/missoula/Landing/Page?LID=Promo" target="_self" class="subnav_link" id="SNAVL_Promo">Promo</a>
        
      </li>
      
    
      

      

      
      
      
      
      <li class="last" id="NavItem_Deals">
	      
          <a href="https://missoula.kostizi.com/Home" target="_self" class="subnav_link" id="SNAVL_Deals">Deals</a>
        
      </li>
      
    

        </ul>
      

    
    
      
        <h3 class="hidden">Browse News</h3>
        <ul class="subnav_content" id="SNAV_news" style="display:none;">
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/blogs/IndyBlog/" target="_self" title="">Indy Blog</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/missoula/news/Section?oid=1131537" target="_self" title="">News Home</a>
      </li>
      
    
      
      
      
      
      <li class="searchItem">
        <a href="http://missoulanews.bigskypress.com/missoula/EventSearch?eventCategory=1140334" target="_self" title="">Community Listings</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/blogs/LetterstotheEditor/" target="_self" title="">Letters to the Editor</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="https://issuu.com/missoulanews/docs/missoulaindependenti37091516/mode=embed" target="_blank" title="">Current Issue (E-Edition)</a>
      </li>
      
    
      
      
      
      
      <li class="searchItem">
        <a href="http://missoulanews.bigskypress.com/missoula/ArticleArchives?section=1131537" target="_self" title="">News Archives</a>
      </li>
      
        </ul>
      
    
      
        <h3 class="hidden">Browse Arts &amp; Entertainment</h3>
        <ul class="subnav_content" id="SNAV_arts" style="display:none;">
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/missoula/arts/Section?oid=1131536" target="_self" title="">Arts Home</a>
      </li>
      
    
      
      
      
      
      <li class="searchItem">
        <a href="http://missoulanews.bigskypress.com/missoula/EventSearch?eventCategory=1140330" target="_self" title="">Music Listings</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/blogs/GreenRoom/" target="_self" title="">Green Room</a>
      </li>
      
    
      
      
      
      
      <li class="searchItem">
        <a href="http://missoulanews.bigskypress.com/missoula/EventSearch?eventCategory=1140331" target="_self" title="">Gallery Listings</a>
      </li>
      
    
      
      
      
      
      <li class="searchItem">
        <a href="http://missoulanews.bigskypress.com/missoula/EventSearch?eventCategory=1140332" target="_self" title="">Performance Listings</a>
      </li>
      
    
      
      
      
      
      <li class="searchItem">
        <a href="http://missoulanews.bigskypress.com/missoula/EventSearch?eventCategory=1140333" target="_self" title="">Book Listings</a>
      </li>
      
    
      
      
      
      
      <li class="searchItem">
        <a href="http://missoulanews.bigskypress.com/missoula/ArticleArchives?section=1131536" target="_self" title="">Arts Archives</a>
      </li>
      
    
      
      
      
      
      <li class="searchItem">
        <a href="http://missoulanews.bigskypress.com/missoula/MovieTimes" target="_self" title="">Movie Times</a>
      </li>
      
    
      
      
      
      
      <li class="searchItem">
        <a href="http://missoulanews.bigskypress.com/missoula/LocationSearch" target="_self" title="">Location Search...</a>
      </li>
      
    
      
      
      
      
      <li class="searchItem">
        <a href="http://missoulanews.bigskypress.com/missoula/EventSearch" target="_self" title="">Search All Events...</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/missoula/Events/AddEvent" target="_self" title="">Submit Event...</a>
      </li>
      
        </ul>
      
    
      
        <h3 class="hidden">Browse Food &amp; Drink</h3>
        <ul class="subnav_content" id="SNAV_food" style="display:none;">
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/missoula/food/Section?oid=1131538" target="_self" title="">Food Home</a>
      </li>
      
    
      
      
      
      
      <li class="searchItem">
        <a href="http://missoulanews.bigskypress.com/missoula/LocationSearch?locationSection=1137907" target="_self" title="">Restaurant Search</a>
      </li>
      
    
      
      
      
      
      <li class="searchItem">
        <a href="http://missoulanews.bigskypress.com/missoula/LocationSearch?locationCategory=1167425" target="_self" title="">Bar Search</a>
      </li>
      
    
      
      
      
      
      <li class="searchItem">
        <a href="http://missoulanews.bigskypress.com/missoula/ArticleArchives?section=1131538" target="_self" title="">Food Archives</a>
      </li>
      
    
      
      
      
      
      <li class="searchItem">
        <a href="http://missoulanews.bigskypress.com/missoula/LocationSearch" target="_self" title="">Location Search</a>
      </li>
      
        </ul>
      
    
      
        <h3 class="hidden">Browse Special Issues</h3>
        <ul class="subnav_content" id="SNAV_guides" style="display:none;">
      
      
      
      
      <li class="">
        <a href="http://issuu.com/missoulanews/docs/fresh_facts_2016" target="_blank" title="">Fresh Facts (E-edition)</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://issuu.com/missoulanews/docs/homesteader_2016_2" target="_blank" title="">Homesteader (E-edition)</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://issuu.com/missoulanews/docs/feast2016" target="_blank" title="">Feast (E-edition)</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="https://issuu.com/missoulanews/docs/explorer_2016" target="_blank" title="">Explorer (E-edition)</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="https://issuu.com/missoulanews/docs/tech2016_" target="_blank" title="">Tech (E-Edition)</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="https://issuu.com/missoulanews/docs/giving_2016" target="_blank" title="">Giving Guide (e-edition)</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/missoula/BestOf?year=2016" target="_blank" title="">Best Of Missoula</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="https://issuu.com/missoulanews/docs/2016_brewfest_" target="_blank" title="">BrewFest (E-Edition)</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="https://issuu.com/missoulanews/docs/spring_fashion_2016" target="_blank" title="">Fashion (E-Edition)</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://issuu.com/missoulanews/docs/headwall_2016" target="_blank" title="">Headwall (E-Edition)</a>
      </li>
      
        </ul>
      
    
      
        <h3 class="hidden">Browse Classifieds</h3>
        <ul class="subnav_content" id="SNAV_classifieds" style="display:none;">
      
      
      
      
      <li class="">
        <a href="http://classifieds.missoulanews.com/index.cfm?searchOnlineCategoryID=359" target="_blank" title="">Employment</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://classifieds.missoulanews.com/index.cfm?searchOnlineCategoryID=360" target="_blank" title="">Buy/Sell/Trade</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://classifieds.missoulanews.com/index.cfm?searchOnlineCategoryID=358" target="_blank" title="">General</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://classifieds.missoulanews.com/index.cfm?searchOnlineCategoryID=357" target="_blank" title="">Community</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://classifieds.missoulanews.com/index.cfm?searchOnlineCategoryID=363" target="_blank" title="">Rentals</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://classifieds.missoulanews.com/index.cfm?searchOnlineCategoryID=364" target="_blank" title="">Real Estate</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://classifieds.missoulanews.com/index.cfm?searchOnlineCategoryID=362" target="_blank" title="">Vehicles</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://classifieds.missoulanews.com/index.cfm?searchOnlineCategoryID=365" target="_blank" title="">Services</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://classifieds.missoulanews.com/index.cfm?searchOnlineCategoryID=366" target="_blank" title="">Home Improvement</a>
      </li>
      
        </ul>
      
    
      
        <h3 class="hidden">Browse Activities</h3>
        <ul class="subnav_content" id="SNAV_hwactivities" style="display:none;">
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/montana/HeadwallActivitiesToc/Page?activity=1223010" target="_self" title="">Boating</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/montana/HeadwallActivitiesToc/Page?activity=1223012" target="_self" title="">Camping</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/montana/HeadwallActivitiesToc/Page?activity=1223006" target="_self" title="">Climbing</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/montana/HeadwallActivitiesToc/Page?activity=1223007" target="_self" title="">Cycling</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/montana/HeadwallActivitiesToc/Page?activity=1223009" target="_self" title="">Fishing</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/montana/HeadwallActivitiesToc/Page?activity=1223005" target="_self" title="">Hiking</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/montana/HeadwallActivitiesToc/Page?activity=1223008" target="_self" title="">Hunting</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/montana/HeadwallActivitiesToc/Page?activity=1343903" target="_self" title="">Skiing &amp; Snowsports</a>
      </li>
      
        </ul>
      
    
      
        <h3 class="hidden">Browse Head Gear</h3>
        <ul class="subnav_content" id="SNAV_hwheadgear" style="display:none;">
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/montana/head-gear/Category?oid=1222900" target="_self" title="">Gear Home</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/blogs/GearReviews/" target="_self" title="">Gear Reports</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://classifieds.missoulanews.com/index.cfm?searchOnlineCategoryID=360&searchOnlineSectionID=3087" target="_blank" title="">Gear for Sale</a>
      </li>
      
    
      
      
      
      
      <li class="searchItem">
        <a href="http://missoulanews.bigskypress.com/montana/GearReviews/blogs/Archives" target="_self" title="">Gear Report Archives</a>
      </li>
      
    
      
      
      
      
      <li class="searchItem">
        <a href="http://missoulanews.bigskypress.com/montana/ArticleArchives?section=1222895&category=1222900" target="_self" title="">Head Gear Archives</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/montana/HeadwallBloggerPermission/Page?blog_category=1248272" target="_self" title="">Become a Gear Reviewer</a>
      </li>
      
        </ul>
      
    
      
        <h3 class="hidden">Browse Head Shots</h3>
        <ul class="subnav_content" id="SNAV_hwheadshots" style="display:none;">
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/montana/head-shots/Category?oid=1222903" target="_self" title="">Head Shots Home</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/montana/features/Category?oid=1222933" target="_self" title="">Head Light</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/montana/ImageArchives?feature=Slideshows" target="_self" title="">Slideshow Gallery</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/montana/ImageArchives?feature=Locations&locationSection=1197590" target="_self" title="">Locations Gallery</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/montana/ImageArchives?feature=Stories&section=1222895" target="_self" title="">Articles Image Gallery</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/montana/HeadwallReaderSubmissions/Page" target="_self" title="">Submit a photo</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/montana/ScopePhoto/Page" target="_self" title="">Photo Contest</a>
      </li>
      
        </ul>
      
    
      
        <h3 class="hidden">Browse Head Trip</h3>
        <ul class="subnav_content" id="SNAV_hwheadtrip" style="display:none;">
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/montana/head-trip/Category?oid=1222902" target="_self" title="">Head Trips Home</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/blogs/TripReports/" target="_self" title="">Head Out</a>
      </li>
      
    
      
      
      
      
      <li class="searchItem">
        <a href="http://missoulanews.bigskypress.com/montana/TripReports/blogs/Archives" target="_self" title="">Head Out Archives</a>
      </li>
      
    
      
      
      
      
      <li class="searchItem">
        <a href="http://missoulanews.bigskypress.com/montana/ArticleArchives?section=1222895&category=1222902" target="_self" title="">Head Trip Archives</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/montana/HeadwallBloggerPermission/Page?blog_category=1223004" target="_self" title="">Become a Trip Reporter</a>
      </li>
      
        </ul>
      
    
      
        <h3 class="hidden">Browse Magazine</h3>
        <ul class="subnav_content" id="SNAV_hwmagazine" style="display:none;">
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/montana/features/Category?oid=1222898" target="_self" title="">Head Lines &amp; Features</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/montana/head-light/Content?category=1222933" target="_self" title="">Head Light</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/montana/summer-2011/Slideshow?oid=1451405" target="_self" title="">Head Shots</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/montana/wild-things/Content?category=1222906" target="_self" title="">Wild Things</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/montana/grub/Content?category=1222899" target="_self" title="">Grub</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/montana/head-trip/Category?oid=1222902" target="_self" title="">Head Trips</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/montana/head-gear/Category?oid=1222900" target="_self" title="">Head Gear</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/montana/the-crux/Content?category=1222905" target="_self" title="">The Crux</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://issuu.com/missoulanews/docs/headwall_6.2" target="_blank" title="">e-Edition</a>
      </li>
      
    
      
      
      
      
      <li class="searchItem">
        <a href="http://missoulanews.bigskypress.com/montana/IssueArchives?issue=today" target="_self" title="">Issue Archive</a>
      </li>
      
        </ul>
      
    
      
        <h3 class="hidden">Browse Promo</h3>
        <ul class="subnav_content" id="SNAV_Promo" style="display:none;">
      
      
      
      
      <li class="">
        <a href="http://missoulanews.bigskypress.com/missoula/Newsletter?redesign=yes" target="_self" title="">Sign Up For Our Newsletter</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="https://issuu.com/missoulanews/docs/demographic-mediapackage2016" target="_blank" title="">Advertise With Us</a>
      </li>
      
        </ul>
      
    
      
        <h3 class="hidden">Browse Deals</h3>
        <ul class="subnav_content" id="SNAV_Deals" style="display:none;">
      
      
      
      
      <li class="">
        <a href="https://missoula.kostizi.com/Home" target="_blank" title="">iDEAL$</a>
      </li>
      
        </ul>
      
    


    

    
    
    
  

</div>







  
  
    <script>
    (function(){
      jQuery('#NavigationHorizontal .subnav_link').each(function(){
        var navigationID = jQuery(this).attr('id');
        var navigationSelector = '#'+navigationID;
        var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
        var navigationTimeout;
        var focusNavigation = function(e){
          window.clearTimeout(navigationTimeout);
          jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
          jQuery(navMenuSelector).show();
        }
        var blurNavigation = function(e){
            jQuery(navMenuSelector).hide();
          navigationTimeout = window.setTimeout(function(){
          },75);
        }
        jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
      });
    })();
    </script>
  

<!-- End #NavigationHorizontal -->
    <!-- end gridHeader -->
  </div>

  <div id="gridMain">

    <!-- ZoneA -->
    <div id="gridMainColumn">
      


  
  

  

  

  <div id="BlogHeader" class="MainColumn BlogPost  topic_news IndyBlog">
    <a href="http://missoulanews.bigskypress.com/blogs/IndyBlog/">
    <h1 class="IndyBlog">
      
        <img src="/binary/038b/iBlog.jpg" border="0" alt="Indy Blog" Title="Indy Blog">
      
    </h1>
    </a>

    

    <p>
      
        <a href="http://missoulanews.bigskypress.com/missoula/IndyBlog/blogs/Archives">Archives</a> |
        <a href="/missoula/Rss.xml?category=1140343">RSS</a>
      
      
    </p>
  </div>




  
  

  <div id="BlogsPreviousNext" class="MainColumn BlogPost ">
    <div class="prevNext">
      <a href="http://missoulanews.bigskypress.com/IndyBlog/archives/2016/09/19/rockies-today-september-19" class="prev" rel="prev">&laquo;&nbsp;Rockies Today, September 19</a>
    </div>
  </div>











<!-- DEBUG:   -->


  
  <link type="text/css" href="/foundation/scripts/jplayer/skin/jplayer.blue.monday.css" rel="stylesheet" />
  <script type="text/javascript" src="/foundation/scripts/jplayer/jquery.jplayer.min.js"></script>               
  
    <style>
    div.jp-audio,
    div.jp-video {
      /* Edit the font-size to counteract inherited font sizing.
       * Eg. 1.25em = 1 / 0.8em
       */
      font-size:1.25em;
    }      
    div.postBody div.inlineAudio,
    div#AudioPlayer div.inlineAudio {
      width: 400px;
      margin: auto;
      clear:both;
      }      
    </style>
  

  <div id="BlogsBlogPost" class="MainColumn BlogPost  topicView topic_news">
    
    
    
    
    
    
      
      
        <h2 class="blogDate">Tuesday, September 20, 2016</h2>
      
    
      
      <div class="blogPost indyblog topic-news">
    
    
    <h3 class="postTitle" id="a3138490">
      
        <span class="postCategory CategoryIndyBlog">
          <a href="http://missoulanews.bigskypress.com/IndyBlog/archives/news/" class="topic-news">News</a>
        </span>
      
      
      
      
      
      
        Mike Fellows dies while campaigning for U.S. House
      

      
    </h3>

    

    
      <h4 class="postedBy">
        
        Posted
        
          
          By <a href="http://missoulanews.bigskypress.com/missoula/ArticleArchives?author=2313264" rel="author">Derek Brouwer</a>
        
        
          
            on <span class="postTime">Tue, Sep 20, 2016</span> at <span class="postTime"> 7:04 PM</span>
          
        
      </h4>
    

    
    

    

    
    

    <div class="postBody">
      
          
      
      
       
      
      
      
      
      
       
      
      

      
      

      
        
        
        
        Mike Fellows’ absence from breakfast on Monday was noticed by members of Missoula’s American Legion Post 27, according to Commander John Angwin, even if it wasn’t particularly surprising. Fellows, a first vice commander, wasn’t known for missing events,&nbsp;but the 59-year-old had been ailing lately, admitted to St. Patrick Hospital twice in recent months as his kidneys failed. And yet at 5:30 that same Monday evening, Fellows hobbled with the help of a walker into the Seeley Lake community hall, 45 miles away, to talk about his latest race for U.S. House as the Libertarian candidate. He was the only House candidate to attend the town forum. <br>
<br>
Fellows’ remarks to the audience of around 30 people were his last. After giving his closing statement, he began driving home, alone, in his old Lexus sedan that had a few campaign stickers affixed to the rear bumper. Around 9 p.m., according to the Missoula County Sheriff’s Office, Fellows crossed the center line near Potomac, colliding head-on with an oncoming car. He was pronounced dead at the scene.<br>
<br>
Fellows was the face of the Montana Libertarian Party for 20 years, running in every statewide election while serving as its chairman. “The Montana Libertarian Party was Mike’s life,” says Andrew Forcier, state director for the Gary Johnson campaign. He typically polled in the single digits, but did garner over 40 percent of the vote—a national Libertarian party record—in the 2014 race for clerk of the Supreme Court when Democrats didn’t field a candidate. Political observers credit Fellows’ efforts for ensuring the Libertarian Party has kept a foothold in the state.<br>
<br>
Still, campaigning on the political fringe could be a lonely endeavor, and Fellows’ idiosyncrasies seemed to match his outsider status. He mumbled from the podium in a voice Seeley Lake Community Council Chair Klaus von Stutterheim says was difficult to understand. Longtime state politics reporter Chuck Johnson recalls that Fellows refused to disclose personal details, including his exact age, because he considered the information private.<div class="contentImageCenter" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="http://media2.fdncms.com/missoula/imager/u/original/3138492/13631487_10153878734821634_4076429821142146030_n.jpg" class="zoomable" rel="contentImg_gal-3138490" title="Fellows was killed during a head-on collision on Highway 200 near Potomac while driving his Lexus sedan. - PHOTO COURTESY MONTANA LIBERTARIAN PARTY FACEBOOK PAGE">                  <img src="http://media2.fdncms.com/missoula/imager/u/blog/3138492/13631487_10153878734821634_4076429821142146030_n.jpg?cb=1474419918" width="374" height="249" alt="Fellows was killed during a head-on collision on Highway 200 near Potomac while driving his Lexus sedan. - PHOTO COURTESY MONTANA LIBERTARIAN PARTY FACEBOOK PAGE" />                </a>                                                                                                           <ul style="width:374px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCredit">                                              Photo Courtesy Montana Libertarian Party Facebook page                                          </li>                                                                                                                            <li class="imageCaption">                      Fellows was killed during a head-on collision on Highway 200 near Potomac while driving his Lexus sedan.                    </li>                                                                                                </ul>                                                       </div><br>
Even his colleagues at Missoula Community Access Television, where he worked as a producer for 24 years and served as treasurer, found Fellows inscrutable. “I really enjoyed Mike’s personality, his sense of humor,” says General Manager Joel Baird, who worked with Fellows since he started a pair of local programs in the ’90s. “In the conventional sense of, ‘Who is his family? What friends does he hang out with? Does he have any romantic interests ever?,’ nobody here could tell you.”<br>
<br>
They did notice, however, as Fellows’ health deteriorated. Baird says Fellows appeared “incredibly frail” in recent weeks, having only begun dialysis after months of resistance. <br>
<br>
“Part of his Libertarian principle seemed to be that he didn’t want medical help, he didn’t want to release to medical authorities the information,” Baird says.<br>
<br>
Fellows was first admitted to St. Pat’s this spring after another MCAT producer convinced Fellows to go to the emergency room, then again in August just before a pair of scheduled debates. Fellows explained his absence to the <i>Billings Gazette </i>by saying he didn’t think it was safe to drive long distances in his current health. <br>
<br>
Less than three weeks later, Fellows was back on the trail.<br>
<br>
“He continued to campaign because he was that committed to it,” Forcier says. “He acknowledged at different points in time that he was putting his health behind his candidacy.”<br>
<br>
      
      
      <div class="clearfix"></div>
      
      
      
    </div>

    
    
    
      
    

    

    
      
      <p class="tags">
        Tags: <a href="http://missoulanews.bigskypress.com/missoula/ArticleArchives?tag=mike%20fellows" rel="tag">mike fellows</a>, <a href="http://missoulanews.bigskypress.com/missoula/ArticleArchives?tag=u.s.%20house" rel="tag">u.s. house</a>, <a href="http://missoulanews.bigskypress.com/missoula/ArticleArchives?tag=montana%20libertarian%20party" rel="tag">montana libertarian party</a>, <a href="http://missoulanews.bigskypress.com/missoula/ArticleArchives?tag=missoula%20community%20access%20television" rel="tag">missoula community access television</a>, <a href="http://missoulanews.bigskypress.com/missoula/ArticleArchives?contentFeature=1735408" rel="tag">Image</a>
      </p>
    

    

  </div> <!-- end blogPost -->
    
    <div class="clear"></div>
  </div>











  
  















  
  
  

  
  
  

  
  
  <!-- 
    xxx
    admin: 808579
    serverURl: http://missoulanews.bigskypress.com
    var.publicDesktopServer = http://missoulanews.bigskypress.com
    var.shareUrl = http://missoulanews.bigskypress.com/IndyBlog/archives/2016/09/20/mike-fellows-dies-while-campaigning-for-us-house
    s/http\:\/\/missoulanews\.bigskypress\.com/http\:\/\/missoulanews\.bigskypress\.com/
    var.shareUrl = http://missoulanews.bigskypress.com/IndyBlog/archives/2016/09/20/mike-fellows-dies-while-campaigning-for-us-house
  -->




    
  <div id="ArticleToolsHorizontal" class="MainColumn BlogPost ">
    <div id="ArticleToolsHorizontalTools" class="horizontalTools">
      <ul>
        <li class="l0">
          <fb:like href="http://missoulanews.bigskypress.com/IndyBlog/archives/2016/09/20/mike-fellows-dies-while-campaigning-for-us-house" send="false" show_faces="false" action="like" font="tahoma" colorscheme="light" layout="button_count"></fb:like></li> <li class="l0"><a href="http://twitter.com/share?url=http%3A//missoulanews.bigskypress.com/IndyBlog/archives/2016/09/20/mike-fellows-dies-while-campaigning-for-us-house&text=Mike%20Fellows%20dies%20while%20campaigning%20for%20U.S.%20House" class="twitter-share-button" data-count="none">Tweet</a>
<script>
  dnLoadScript("http://platform.twitter.com/widgets.js", true);
</script></li> <li class="l0"><script>
  dnLoadScript("https://apis.google.com/js/plusone.js", true);
</script>
<g:plusone href="http://missoulanews.bigskypress.com/IndyBlog/archives/2016/09/20/mike-fellows-dies-while-campaigning-for-us-house" size="medium" count="true"></g:plusone></li> <li class="l0">

<a class="emailAction" title="Email" href="http://posting.bigskypress.com/missoula/Tools/EmailFriend?oid=3138490" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 340, 550, 400, 10); return false">Email</a>

</li> <li class="l0">


  <a class="toggleActivator saveAction requiresLogin" title="My Favorites" href="http://posting.bigskypress.com/missoula/Profile/MyFavorites?add=3138490">
    Favorite
  </a>
  <div class="togglePanel" data-toolsoid="3138490" data-toolsajaxmacro="addObject" style="display:none">
    <div class="loading">Saving&hellip;</div>
    <div class="ajaxUpdater" style="display:none"></div>
  </div>


</li> <li class="l0">

<a class="printAction" title="Print" href="http://missoulanews.bigskypress.com/IndyBlog/archives/2016/09/20/mike-fellows-dies-while-campaigning-for-us-house?mode=print" rel="nofollow" target="_blank">Print</a>
</li> <li class="l0">




  <div class="addthis_toolbox addthis_default_style"><a href="http://www.addthis.com/bookmark.php?v=300&pubid=xa-4ee154c2533ae44a" addthis:url="http://missoulanews.bigskypress.com/IndyBlog/archives/2016/09/20/mike-fellows-dies-while-campaigning-for-us-house" addthis:title="Mike Fellows dies while campaigning for U.S. House" addthis:description="" class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("http://s7.addthis.com/js/300/addthis_widget.js#pubid=xa-4ee154c2533ae44a", true);
  </script>


        </li>
      </ul>
    </div>
  </div>
  
  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  



<div id="CommentsLayoutLink" class="MainColumn BlogPost ">
  <a href="http://missoulanews.bigskypress.com/IndyBlog/archives/2016/09/20/mike-fellows-dies-while-campaigning-for-us-house?show=comments#readerComments">
    
      Post a comment
    
  </a>
</div>
    
    
    
    


















  









      <!-- end gridMainColumn -->
    </div>

    <div id="gridRightColumn">
    
      <!-- ZoneB -->
      <div id="gridMainSidebar">
        


 





  <div id="Island1RunofSite" class="MainSidebar BlogPost Ad MediumRectangle Rectangle">
    <!-- /11020259/missoulanews_toc_mediumrectangle_1_300x250 -->
          <div id="div-gpt-ad-missoulanews_toc_mediumrectangle_1_300x250" style="" data-slot="/11020259/missoulanews_toc_mediumrectangle_1_300x250" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-missoulanews_toc_mediumrectangle_1_300x250');
                });
            </script>
          </div>
  </div>

        <!-- end gridMainSidebar -->
      </div>

      <!-- ZoneC -->
      <div id="gridMainSidebarJr">
        
  <div id="SkyscraperRunofSite" class="MainSidebar BlogPost Ad Skyscraper">
    <!-- /11020259/missoulanews_toc_skyscraper_1_160x600 -->
          <div id="div-gpt-ad-missoulanews_toc_skyscraper_1_160x600" style="" data-slot="/11020259/missoulanews_toc_skyscraper_1_160x600" data-output="asynchronous" data-width="160" data-height="600">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-missoulanews_toc_skyscraper_1_160x600');
                });
            </script>
          </div>
  </div>

  <div id="Skyscraper6" class="MainSidebar BlogPost Ad Skyscraper">
    <!-- /11020259/missoulanews_TOC_skyscraper_2_160x600 -->
          <div id="div-gpt-ad-missoulanews_toc_skyscraper_2_160x600" style="" data-slot="/11020259/missoulanews_TOC_skyscraper_2_160x600" data-output="asynchronous" data-width="160" data-height="600">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-missoulanews_toc_skyscraper_2_160x600');
                });
            </script>
          </div>
  </div>

        <!-- end gridAdSidebar -->
      </div>

      <!-- ZoneD -->
      <div id="gridMainSidebarJr2">
        <div id="PrimeClassifieds" class="MainSidebar BlogPost ">


    

<script type='text/javascript' language='javascript'>
      aveNews_url  = 'classifieds.missoulanews.com/';
      aveNews_title_bgColor = 'white';
      aveNews_layout  = 'Vertical';
      aveNews_width  = '156px';
      aveNews_border_color = '#f2f2f2';
      aveNews_border_style = 'Solid';
      aveNews_border_width = '0px';
      aveNews_bgColor  = '#E9E9E9';
      aveNews_font_family = 'Arial, Helvetica, sans-serif';
      aveNews_font_size = '11px';
      aveNews_font_weight = 'Normal';
      aveNews_font_style = 'Normal';
      aveNews_font_color = 'black';
      aveNews_header_image = 'http://missoulanews.bigskypress.com/general/images/primeclassheader.gif' ;
    </script>
    <script src='http://class.avenews.com/avenewsbar/aveNewsBar.cfm?cid=297FB900-9027-F611-866B7618DF346573' ></script>



</div>
  <div id="SkyscraperHalf2160x300" class="MainSidebar BlogPost Ad HalfSkyscraper">
    <!-- /11020259/missoulanews_toc_halfskyscraper_2_160x300 -->
          <div id="div-gpt-ad-missoulanews_toc_halfskyscraper_2_160x300" style="" data-slot="/11020259/missoulanews_toc_halfskyscraper_2_160x300" data-output="asynchronous" data-width="160" data-height="300">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-missoulanews_toc_halfskyscraper_2_160x300');
                });
            </script>
          </div>
  </div>

        <!-- end gridAdSidebar2 -->
      </div>
      
      <!-- Zone E -->
      <div id="gridBottomSidebar">
        
  <div id="Island2RunofSite" class="MainSidebar BlogPost Ad MediumRectangle Rectangle">
    <!-- /11020259/missoulanews_toc_mediumrectangle_2_300x250 -->
          <div id="div-gpt-ad-missoulanews_toc_mediumrectangle_2_300x250" style="" data-slot="/11020259/missoulanews_toc_mediumrectangle_2_300x250" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-missoulanews_toc_mediumrectangle_2_300x250');
                });
            </script>
          </div>
  </div>

  <div id="Rectangle6" class="MainSidebar BlogPost Ad MediumRectangle Rectangle">
    <!-- /11020259/missoulanews_toc_mediumrectangle_6_300x250 -->
          <div id="div-gpt-ad-missoulanews_toc_mediumrectangle_6_300x250" style="" data-slot="/11020259/missoulanews_toc_mediumrectangle_6_300x250" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-missoulanews_toc_mediumrectangle_6_300x250');
                });
            </script>
          </div>
  </div>

  <div id="Island3" class="MainSidebar BlogPost Ad MediumRectangle Rectangle">
    <!-- /11020259/missoulanews_toc_mediumrectangle_3_300x250 -->
          <div id="div-gpt-ad-missoulanews_toc_mediumrectangle_3_300x250" style="" data-slot="/11020259/missoulanews_toc_mediumrectangle_3_300x250" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-missoulanews_toc_mediumrectangle_3_300x250');
                });
            </script>
          </div>
  </div>

  <div id="Rectangle4" class="MainSidebar BlogPost Ad MediumRectangle Rectangle">
    <!-- /11020259/missoulanews_toc_mediumrectangle_4_300x250 -->
          <div id="div-gpt-ad-missoulanews_toc_mediumrectangle_4_300x250" style="" data-slot="/11020259/missoulanews_toc_mediumrectangle_4_300x250" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-missoulanews_toc_mediumrectangle_4_300x250');
                });
            </script>
          </div>
  </div>

  <div id="Rectangle5" class="MainSidebar BlogPost Ad MediumRectangle Rectangle">
    <!-- /11020259/missoulanews_toc_mediumrectangle_5_300x250 -->
          <div id="div-gpt-ad-missoulanews_toc_mediumrectangle_5_300x250" style="" data-slot="/11020259/missoulanews_toc_mediumrectangle_5_300x250" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-missoulanews_toc_mediumrectangle_5_300x250');
                });
            </script>
          </div>
  </div>

        <!-- end gridBottomSidebar -->
      </div>
      
      <!-- end gridRightColumn -->
    </div>

    <!-- Footer -->
    <div id="gridFooter">
      



  
    
    
    	
    	  <div id="footerTop">
      		<a href="http://missoulanews.bigskypress.com/missoula/IssueArchives?issue=3126885" class="thisWeek">This Week</a>
      	 
    
    		
      		<a href="http://missoulanews.bigskypress.com/missoula/IssueArchives?issue=3112056" class="lastWeek">Last Week</a>
      	</div>
    	
    	

    
    
    	
      	<div id="footerWrapper">
    			<a href="http://missoulanews.bigskypress.com/missoula/IssueArchives?issue=3126885" class="coverImgLeft"><img src="/imager/b/poster/3126885/8581/I37.jpg" alt="Missoula Independent News September 15, 2016" title="Missoula News &ndash; September 15, 2016" /></a>
          
     
    	
    			<a href="http://missoulanews.bigskypress.com/missoula/IssueArchives?issue=3112056" class="coverImgRight"><img src="/imager/b/poster/3112056/1c81/1-i36cover.jpg" alt="Missoula Independent News September  8, 2016" title="Missoula News &ndash; September  8, 2016" /></a>
          <div id="FooterNavigation" class="GlobalFooter BlogPost ">
          
     
     
    
   
   
	      <ul>
    
    
    <li class="">
      <a href="http://missoulanews.bigskypress.com/missoula/ContactUs/Page" target="_self">
        
          Contact Us
        
      </a>
      
        <span>&nbsp;</span>
      
    </li> 
    
  
    
    <li class="">
      <a href="http://missoulanews.bigskypress.com/missoula/AboutUs/Page" target="_self">
        
          About Us
        
      </a>
      
        <span>&nbsp;</span>
      
    </li> 
    
  
    
    <li class="">
      <a href="http://missoulanews.bigskypress.com/missoula/PrivacyPolicy/Page" target="_self">
        
          Privacy Policy
        
      </a>
      
        <span>&nbsp;</span>
      
    </li> 
    
  
    
    <li class="">
      <a href="http://missoulanews.bigskypress.com/missoula/TermsofService/Page" target="_self">
        
          Submission Guidelines
        
      </a>
      
        <span>&nbsp;</span>
      
    </li> 
    
  
    
    <li class="">
      <a href="http://missoulanews.bigskypress.com/missoula/TermsofService/Page#terms" target="_self">
        
          Terms of Service
        
      </a>
      
        <span>&nbsp;</span>
      
    </li> 
    
  
    
    <li class="">
      <a href="http://missoulanews.bigskypress.com/missoula/ArticleArchives" target="_self">
        
          Archive
        
      </a>
      
        <span>&nbsp;</span>
      
    </li> 
    
  
    
    <li class="">
      <a href="http://missoulanews.bigskypress.com/missoula/Syndication/Page" target="_self">
        
          RSS
        
      </a>
      
    </li> 
    
  
      </ul>
    
  
  
      <div style="margin-top:20px;">
        <ul id="footerSocialLinks">
          <li><a href="http://twitter.com/Missoula_Indy"><img src="/images/icons/twitter-18x18.png" width="18" alt="Twitter" /> Twitter</a></li>
          <li><a href="http://www.facebook.com/#/pages/Missoula-MT/Missoula-Independent/19216495779?ref=ts"><img src="/images/icons/facebook-18x18.png" width="18" alt="Facebook" /> Facebook</a></li>
          <li><a href="/missoula/Syndication/Page"><img src="/images/icons/rss-18x18.png" width="18" alt="RSS" /> RSS</a></li>
        </ul>
      </div>

    	</div>   
    </div> 
  







<div id="footerCopyright">
  <p>
   &copy; 2016
   Missoula News/Independent Publishing |
   Powered by <a href="http://foundation.gyrobase.com/" target="_blank">Foundation</a>
  </p>
</div><!-- Start Google Analytics -->
<script type="text/javascript">

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
</script>



  <script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-1728190-6', 'auto');
    ga('send', 'pageview');
  </script>

<!-- End Google Analytics -->


  <img src="/foundation/images/icons/pixel.gif?oid=3138490" alt="" />


      <!-- end gridFooter -->
    </div>
    
    <!-- end gridMain -->
  </div>
  
  <!-- end gridClamp -->
</div>

<!-- Closer -->
<div id="gridCloser">
  
</div><!-- end gridCloser -->


    </body>
</html>
  


